Rookie

Cannot connect to specific site

This has been an issue for me for a few months now, but I never really needed to go to the site until now. I was hoping it was a temporary issue that would resolve itself at some point.

 

The site I'm trying to connect to is cns.utexas.edu. As far as I know, it is the only site I've been having this issue with.

 

Whenever I try to go to the site (either via URL or IP), the page will never load for me (tested on Firefox, Chrome, and IE). I also tested this on my phone's browsers, and it won't connect. If I take my phone off the WiFi, and use 4G, it will connect. This has lead me to believe that my router is the issue.

 

I've also tried changing the DNS servers to Google's public DNS on my PC, but that did not work. I cannot change the DNS servers on my router (Netgear CG3000Dv2).

 

If anyone could provide some insight on this problem, and/or point to some steps to help solve the issue, I'd be very grateful.

6 REPLIES
Expert

Re: Cannot connect to specific site

have you tried to reset the browsers cache and is the browser the latest version?

What does a tracert to that site look like and where are you?

look at the hop 11 time at my trace in Level 3's backbone ... this is using TWC's DNS 209.18.47.61/62

 

Tracing route to cns.utexas.edu [146.6.224.249]
over a maximum of 30 hops:

1 2 ms <1 ms <1 ms DD-WRT [192.168.6.6]
2 1 ms <1 ms <1 ms 192.168.1.1
3 39 ms 28 ms 30 ms cpe-107-9-176-1.neo.res.rr.com [107.9.176.1]
4 22 ms 24 ms 28 ms tge7-5.mcdnohbg03h.midwest.rr.com [24.164.106.181]
5 11 ms 10 ms 11 ms be20.mcdnohbg01r.midwest.rr.com [24.33.103.56]
6 15 ms 15 ms 16 ms be14.pltsohae01r.midwest.rr.com [65.29.1.87]
7 16 ms 16 ms 19 ms be25.clmkohpe01r.midwest.rr.com [65.29.1.28]
8 32 ms 42 ms 28 ms bu-ether35.chctilwc00w-bcr00.tbone.rr.com [107.14.19.60]
9 30 ms 27 ms 26 ms 0.ae1.pr0.chi30.tbone.rr.com [66.109.1.78]
10 29 ms 28 ms 27 ms lag-12.ear2.Chicago2.Level3.net [4.68.111.17]
11 * 1579 ms 1897 ms ae-25-0.ear1.Dallas1.Level3.net [4.69.210.137]
12 49 ms 46 ms 49 ms 4.71.198.54
13 65 ms 52 ms 52 ms aust-utnoc-core-ae2-765.tx-bb.net [192.124.227.126]
14 52 ms 52 ms 52 ms ser2-v60.gw.utexas.edu [192.12.10.2]
15 66 ms 67 ms 53 ms nocb10-e10-2-noca2.gw.utexas.edu [128.83.8.9]
16 56 ms 52 ms 52 ms cw4a-e10-2-nocb10.gw.utexas.edu [128.83.8.18]
17 53 ms 51 ms 51 ms cns.utexas.edu [146.6.224.249]

Trace complete.

 

 

Rookie

Re: Cannot connect to specific site

I usually use CCleaner, which I think does clears the browser cache. But I just tried clearing the cache via Firefox's built-in way, to make sure. No change.

I'm using Firefox 45.0.2.

 

I'm in Austin, TX. tracert gave me:

 

Tracing route to cns.utexas.edu [146.6.224.249]
over a maximum of 30 hops:

  1    <1 ms    <1 ms     1 ms  192.168.0.1
  2    19 ms    12 ms    13 ms  cpe-70-115-128-1.austin.res.rr.com [70.115.128.1]
  3    32 ms    31 ms    34 ms  tge0-0-0.ausutxla01h.texas.rr.com [66.68.4.69]
  4    24 ms    12 ms    19 ms  agg50.ausutxla01r.texas.rr.com [24.175.43.181]
  5    27 ms    23 ms    23 ms  agg22.dllatxl301r.texas.rr.com [24.175.41.46]
  6    31 ms    21 ms    19 ms  bu-ether14.dllstx976iw-bcr00.tbone.rr.com [66.109.6.88]
  7    24 ms    24 ms    23 ms  0.ae0.pr0.dfw10.tbone.rr.com [66.109.6.181]
  8     *        *        *     Request timed out.
  9   152 ms   132 ms   138 ms  4.71.198.54
 10    36 ms    31 ms    31 ms  aust-utnoc-core-ae2-765.tx-bb.net [192.124.227.126]
 11    35 ms    29 ms    33 ms  ser2-v60.gw.utexas.edu [192.12.10.2]
 12    38 ms    31 ms    36 ms  noca9-e10-1-noca2.gw.utexas.edu [128.83.7.9]
 13    67 ms    53 ms    67 ms  cw4a-e10-1-noca9.gw.utexas.edu [128.83.7.18]
 14    34 ms    32 ms    31 ms  cns.utexas.edu [146.6.224.249]

Trace complete.
Expert

Re: Cannot connect to specific site

looks like Level 3 is an issue...

Notorious for throttling TWC traffic...

 

 Go to speedtest and use their tracert to it...

traceroute to 146.6.224.249 (146.6.224.249), 30 hops max, 60 byte packets
1  68-67-73-17.static.as19844.net (68.67.73.17)  0.247 ms  0.323 ms  0.411 ms
2  ve101.e2-17.core-a.jcvnflcq.as19844.net (198.205.127.5)  0.264 ms  0.298 ms  0.342 ms
3  ve100.e2-9.core-b.jcvnflcq.as19844.net (198.205.127.2)  0.245 ms  0.308 ms  0.338 ms
4  ix-xe-7-1-0-56.tcore1.A56-Atlanta.as6453.net (64.86.113.65)  6.702 ms  6.706 ms  6.696 ms
5  if-ae-43-2.tcore2.A56-Atlanta.as6453.net (64.86.113.150)  20.534 ms  20.538 ms  20.588 ms
6  if-ae-13-2.tcore1.AEQ-Ashburn.as6453.net (64.86.113.10)  20.948 ms  20.979 ms  20.748 ms
7  if-ae-2-2.tcore2.AEQ-Ashburn.as6453.net (216.6.87.1)  20.709 ms  20.579 ms *
8  216.6.87.66 (216.6.87.66)  20.535 ms  20.278 ms  20.541 ms
9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  cns.utexas.edu (146.6.224.249)  51.258 ms  51.766 ms  51.609 ms
Rookie

Re: Cannot connect to specific site

I'm a little confused. Go to speedtest and use their tracert? As in speedtest.net? I'm not sure where to find or how to use their traceroute.

Expert

Re: Cannot connect to specific site

[ Edited ]
Rookie

Re: Cannot connect to specific site

Okay, I believe I got it.

 

traceroute to 146.6.224.249 (146.6.224.249), 30 hops max, 60 byte packets
 1  68-67-73-17.static.as19844.net (68.67.73.17)  0.193 ms  0.255 ms  0.342 ms
 2  ve101.e2-17.core-a.jcvnflcq.as19844.net (198.205.127.5)  10.153 ms  10.185 ms  10.224 ms
 3  ve100.e2-9.core-b.jcvnflcq.as19844.net (198.205.127.2)  9.028 ms  9.061 ms  9.152 ms
 4  ix-xe-7-1-0-56.tcore1.A56-Atlanta.as6453.net (64.86.113.65)  6.215 ms  6.226 ms  6.216 ms
 5  if-ae-43-2.tcore2.A56-Atlanta.as6453.net (64.86.113.150)  20.310 ms  20.318 ms  20.375 ms
 6  if-ae-13-2.tcore1.AEQ-Ashburn.as6453.net (64.86.113.10)  20.771 ms  20.802 ms  20.843 ms
 7  if-ae-2-2.tcore2.AEQ-Ashburn.as6453.net (216.6.87.1)  20.707 ms  20.720 ms  21.710 ms
 8  216.6.87.118 (216.6.87.118)  20.277 ms  20.233 ms  20.239 ms
 9  iah-edge-18.inet.qwest.net (67.14.13.222)  44.927 ms  44.936 ms  44.980 ms
10  67-132.154-154.qwest.net (67.132.154.154)  51.081 ms  51.060 ms  51.023 ms
11  ser2-v60.gw.utexas.edu (192.12.10.2)  51.389 ms  51.124 ms  51.086 ms
12  nocb10-e10-2-noca2.gw.utexas.edu (128.83.8.9)  51.819 ms  51.740 ms  51.656 ms
13  cw7b-e10-2-noca9.gw.utexas.edu (128.83.8.22)  51.959 ms cw4a-e10-2-nocb10.gw.utexas.edu (128.83.8.18)  52.628 ms cw7b-e10-2-noca9.gw.utexas.edu (128.83.8.22)  52.322 ms
14  fw1.cns.utexas.edu (146.6.224.134)  51.203 ms  51.162 ms  51.155 ms
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  cns.utexas.edu (146.6.224.249)  51.294 ms  51.387 ms *