Spectator

Can't access single website for about 10 days

I recently started going to vrbangers.com to try out my new vr goggles. Everything seemed fine and then all of a sudden one day i coudn't get to it and i still can't. Since it's an adult site, i tried going to others and this seems to be the only one blocked. Here's everything I have tried:

  1. Tried accessing site via my verizon smartphone while keeping wifi disabled, site works fine.
  2. Tried using multiple browsers and multiple PCs, none can access.
  3. Tried rebooting modem.
  4. Tried changing DNS from TWC to Google and now i'm on Level3 DNS. nothing worked.
  5. Tried flushing DNS.
  6. I've done trace routes and don't see any blocks. The destination IP for trace routes from my pc and my phone are exactly the same with no hiccups.
  7. I have checked and i dont have any parental controls on my PCs or modem.
  8. Also tried disabling the firewalls and anti-virus

Any other ideas? Trace route is below.

Tracing route to vrbangers.com [162.251.108.247]
over a maximum of 30 hops:

  1    10 ms    10 ms     4 ms  192.168.15.1
  2    21 ms    26 ms    17 ms  192.168.0.1
  3    32 ms    38 ms    36 ms  142.254.213.185
  4    52 ms    66 ms    48 ms  agg37.ithcnycy02h.northeast.rr.com [24.58.240.109]
  5   125 ms    49 ms    48 ms  agg79.esyrnyaw02r.northeast.rr.com [24.58.52.88]
  6    36 ms    36 ms    47 ms  agg27.rochnyei01r.northeast.rr.com [24.58.32.76]
  7    84 ms   202 ms   201 ms  bu-ether45.chcgildt87w-bcr00.tbone.rr.com [107.14.19.106]
  8   202 ms   202 ms    45 ms  0.ae4.pr1.chi10.tbone.rr.com [66.109.1.66]
  9   220 ms   186 ms    78 ms  be7843.ccr41.ord03.atlas.cogentco.com [154.54.11.145]
 10    78 ms   148 ms   202 ms  be2765.ccr41.ord01.atlas.cogentco.com [154.54.45.17]
 11   210 ms   207 ms   198 ms  be2831.ccr21.mci01.atlas.cogentco.com [154.54.42.165]
 12   198 ms   202 ms   202 ms  be3035.ccr21.den01.atlas.cogentco.com [154.54.5.89]
 13   192 ms   202 ms   202 ms  multi-use.cogentco.com [154.54.0.45]
 14   210 ms   201 ms   201 ms  be2930.ccr22.phx02.atlas.cogentco.com [154.54.42.77]
 15   423 ms   205 ms   199 ms  be2914.rcr21.b023003-0.phx02.atlas.cogentco.com [154.54.30.242]
 16   202 ms   202 ms   202 ms  38.122.89.10
 17   198 ms   201 ms   203 ms  hs0162.hostiserver.com [162.251.108.247]

2 REPLIES
Community Manager

Re: Can't access single website for about 10 days

@reverseswing

 

I would suggest restarting the modem.  If the issue is not resolved, please contact u s  by private message at TWC_ForumsHelp

 

James M.
Social Media Customer Care
Community Forums Moderator

Spectator

Re: Can't access single website for about 10 days


TWC_JamesM wrote:

@reverseswing

 

I would suggest restarting the modem.  If the issue is not resolved, please contact u s  by private message at TWC_ForumsHelp

 

James M.
Social Media Customer Care
Community Forums Moderator


That was step 3 in my post. I'll send a private message, thanks.