Observer

Re: TiVo Roamio & Motorola Tuning Adapter

today is 12/17 and the day is almost over. would you like to revise your estimate of when all the tuning adaptors will receive the software update? we're in socal. in case you forgot you said the work would be done by 12/19. sorry to be a pest but I've been fighting this battle since 12/4 and it's gotten old

Expert

Re: TiVo Roamio & Motorola Tuning Adapter

Call the cablecard support number.

 

Observer

Re: TiVo Roamio & Motorola Tuning Adapter

you name it, I've called it. they all say it's up to TWC to upgrade the tuning adaptor software. that is what I've been waiting for since 12/4. please no more phone suggestions.
Expert

Re: TiVo Roamio & Motorola Tuning Adapter

Cablecard support is the only place you can call short of the BBB and state PUC/ to get the upgrades out.

 

Observer

Re: TiVo Roamio & Motorola Tuning Adapter

fyi the Federal Communications Commission is the place to report the problem. I did so and they contacted TWC on my behalf. hopefully problem will soon be solved.

Expert

Re: TiVo Roamio & Motorola Tuning Adapter

[ Edited ]

I've never gotten a reply from the FCC's other division or from any of the appropriate field offices (like Detroit that covers Ohio)... It is worth a try, You want their cable tv division

 

 TWC did push an update/ upgrade to my cable box and then one to it's internal cablecard a couple nights ago.

 

 

Expert

Re: TiVo Roamio & Motorola Tuning Adapter

remember, all upgrades have to seperately hit all the devices on your node one at a time. I doubt TWC can do all head ends in the US all at once, so it may take several days.   My cable box took 45 minutes and the cablecard another 15 minutes not including another 20 minutes for the reset/ reload to occur

 

Since there's so few TA's, who knows how far down the list they are.

 

 

Also, unplug the TA for 10 minutes, then plug it back in, that may "force" an upgrade should one be available

 

 

Observer

Re: TiVo Roamio & Motorola Tuning Adapter

problem solved, thank you TWC. my apologies to anyone I offended with my rude comments.

Rookie

Re: TiVo Roamio & Motorola Tuning Adapter

[ Edited ]
I have been using a Motorola tuning adapter from TWC in conjunction with my TiVo Premere for close to one year now or there abouts. It's been working fine until last Monday Dec 15th. Half my channels dropped out so I unplugged the TA to reboot it. The flashing yellow light of death was the result.
Did TWC upgrade the firmware on my TA ? And now does that firmware have a bug that does not allow the TiVo to recognize it?
Please give me some history as to what has happened if possible? I've been through the same goose chase as many of others have had. Hours on end on the phone. Enough TWC tech trucks out front of the house to throw a party....and still no resolve. The unofficial suggestion was I should rent a DVR from them. I'm starting to take notice to Rob Lowe now.
Expert

Re: TiVo Roamio & Motorola Tuning Adapter

Yes, it's been messed up for a week, twc has made promises that it will be fixed by Monday.

There's another thread on this ,