Highlighted
Browser

TiVo Bolt Val ?

I've tried 5 cards with cable card rep support for pairing yet none will validate. I get a lot of V58 errors on most channels. No tuning adapter in my area and I'm on a straight run to the box outside my house. Any suggestions? The last tech seemed pretty clueless about any of the numbers on the paring screen other than the ones used to pair.
16 REPLIES
Browser

Re: TiVo Bolt Val ?

Little more back ground, in Louisivlle area. Originally had a moving appointment to setup my home and the only thing correct about the work order was my address. After down trips to the closest office and 3 "bad" cards later the cable card support rep scheduled a tech that came today. He acted like he didn't know why he was there and had no experience with installing a cable card it didn't feel like. Never looked at it not validating like the reps had me do each time. He left saying he was out of cards and would schedule another tech but never got the call. I called later and they want to charge me for a visit even though this was suppose to be done 2 weeks ago by original tech who didn't even know he needed a cable card.. top it off he left and I later noticed I had showtime charges and phone that I never ask for.
Expert

Re: TiVo Bolt Val ?

please describe from the outside line where the TA and tivo are located splitter wise.

 Also copy and paste the twc modems signal level page and where it is splitterwise from the incomming line.

 

did you verify TWC has the correct CM MAC of the TA?

 the usb one is not the correct one

 

Browser

Re: TiVo Bolt Val ?

I don't have a tuning adapter, the cable card tech rep said I don't use them in my area.
My outside line is probably 40 yards to the pole, split at the box, one line goes around the house to the cable modem supply and he other goes under , barrel connector to lengthen the cable up to living room , wall plate, to TiVo Bolt. I'm sorry I can't copy the signal page because currently at work.
The TiVo diagnostics screen on a channel was showing around 92-95 strength and 39 SNR.
I had played with those signals and tried having it repaired a few times with the old card before the tech used his today.
Expert

Re: TiVo Bolt Val ?

What tiers are you paying for?

 What channels do you get?

Are you sure you have the correct Mac id's for both the cablecard and the Tivo? b & 8 are different, d&0

 

where exactly did the Cable cards come from? local pickups do not work

 

 Have you called the special cablecard support #?

 

Browser

Re: TiVo Bolt Val ?

The specialist tried to pair every card I had. They sent one that was dead when I got it, nothing on pairing screen at all but showing m card installed. Tried rebooting, reinserting everything they told me.
Others were local pick ups. Im paying for HD Tier Standard, starter tv, variety pass plus . Pretty sure I had the correct Mac addresses but I'll double check when home
Expert

Re: TiVo Bolt Val ?

Variety pass pluss requires a TA as it's an SDV tier

 

Browser

Re: TiVo Bolt Val ?

Tell that to the cable card specialist who told me I didn't in my market. Also doesn't explain why I get no Standard HD channels at the moment.
The local office never even heard of a TA which was sad. I pick up every channel on my lineup in standard definition at the moment which is best it's been. I wasn't getting that but had a few HDs with the card prior. Read on another post earlier that TA wasn't required in my market but I'll ask again.
Browser

Re: TiVo Bolt Val ?

Now I got twc telling me the TiVo acts as a tuning adapter and it's not needed... Posted them the link from the support page http://www.timewarnercable.com/en/support/tv/topics/cablecard.html
Browser

Re: TiVo Bolt Val ?

I noticed online under my account hardware that the MAC address listed is the unit address and the actual MAC address is much different. Could this be my issue or this a common yet odd thing?