Observer

Unsupported Browser Version: Please add my User-Agent to recognized list of supported browsers

Pale Moon is a Firefox fork (a browser derived from the Firefox mainline codebase). The User-Agent string is:

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.9) Gecko/20100101 Goanna/2.1 Firefox/38.9 PaleMoon/26.4.0.1

 

Thanks!

 

5 REPLIES
Lead Moderator

Re: Unsupported Browser Version: Please add my User-Agent to recognized list of supported browsers

@markfilipak

 

Thank you for taking the time to provide us with your feedback on this.

 

Your request has been passed along. 

 

Thank you for participating in the Forums.
Have a good rest of the day!


Regards,
Julia R.
^TWC-Social Media Customer Care
Moderator-Community Forums

Participant

Re: Unsupported Browser Version: Please add my User-Agent to recognized list of supported browsers

Pale Moon 25.8 works fine here.  Version 26.x does not work at all here.  I just finally upgraded to ver 26.x 64 bit a couple of days ago as I was afraid that something like this might happen when Pale Moon ditched its Firefox gecko engine for its own Goanna engine.  Sure enough, this is not the only site that is a disaster on Pale Moon 26.x but that worked fine on ver 25.x.  (Ironically, all my Fx extensions that I was worried might not work on PM 26x work just fine).  I am afraid to upgrade now to the current version 27.   Pale Moon beginning with version 26.x  is no longer a fork of Fx.  However, TWC forums should support it. It's my default browser for years.

Observer

Re: Unsupported Browser Version: Please add my User-Agent to recognized list of supported browsers

From the forum posts, I see that TWC is having lots of problems with logins. To make this post, I'm running Firefox 50.0.2, but I detest Firefox -- I use a computer, not a smart phone.

 

My regular browser is Pale Moon 26.5.0 (x64). I see in Pale Moon that TWC is attempting to store an LSO cookie from macromedia. Why?

 

The problem logging in is simple: The "Continue" button doesn't operate.

 

Please get web programmer who don't need to rely on javascript. The log-in should be simple. How about a simple HTML form element? Relying on javascript will continue to get TWC in trouble.

 

My 2 cents.

Observer

Re: Unsupported Browser Version: Please add my User-Agent to recognized list of supported browsers

OMG. Here: http://www.twcc.com, I can log in only via Facebook, Twitter, Google+, Yahoo, or Linkedin. ARE YOU PEOPLE INSANE?

Established Sharer

Re: Unsupported Browser Version: Please add my User-Agent to recognized list of supported browsers

ARE YOU PEOPLE INSANE?

 

Maybe a little bit (and not the "good kind" of crazy).  Only companies that really hate their communities use Lithium forum software, so of course that's what TWC uses.  If you like your community, you use vBulletin or Vanilla.