Highlighted
Helper

I Can't Quote in either IE or Firefox

Hey All, The quote option is not working causing my replys to become jumbled at the top of the page where quoting would take place. In both browsers, the "New Message" circle just keeps spinning and spinning. I also got some kind of Authentication error, but can't remember if this was in the process of posting or signing out. Is this the result of a forum upgrade due to the Charter merger? Oh yea, one more thing. What is the default for message composition for this system? Rich Text or HTML? I clicked on one by mistake. Satch
2 REPLIES
Lead Moderator

Re: I Can't Quote in either IE or Firefox

If can log out and then try and log back in, see if you get the authentication error and write it down please.

 

When you say you can not use the Quote option, do you not have the button there at all or it just does not work when you click it? 

 

Default for us is Rich Text. 

 

Regards,
Julia R.
TWC-Social Media Customer Care
Moderator - TWC Community Forums

Helper

Re: I Can't Quote in either IE or Firefox


TWC-JuliaR wrote:

If can log out and then try and log back in, see if you get the authentication error and write it down please.

 

When you say you can not use the Quote option, do you not have the button there at all or it just does not work when you click it? 

 

Default for us is Rich Text. 

 

Regards,
Julia R.
TWC-Social Media Customer Care
Moderator - TWC Community Forums


Quote is working now,

 

However, will keep testing and will write down any errors to help assist.

 

Satch