Newcomer

Re: Spectrum App error code RGE-1001 when opening with Roku

I had this error display on multiple TV's yesterday for me. What I did to resolve it was log out of the Spectrum TV application and log back in. This fixed the problem for me.

 

If the error keeps occurring then delete the Spectrum TV application, re-install it, and re-login.

Highlighted
Newcomer

Re: Spectrum App error code RGE-1001 when opening with Roku

I have problems with ROKU and Spectrum App even after uninstalling, restarting few times. What worked was I cleared the cache. Found how to clear the cache at another forum. After clearing it worked with right away

Clear Cache by Selecting "Home" First click the HOME button 5 times then the UP button once Next click the REWIND button twice Finally the FASTFORWARD button twice

It will scroll to "MY FEED" if done correctly. It will take about 15-30 seconds to clear and restart. Then retry the App. 

Spectator

Re: Spectrum App error code RGE-1001 when opening with Roku

FYI this error happens with the Spectrum app on every platform.   I typically get it when changing from one channel to another.  The error is always XYZ-1001 where XYZ is a code for the device.  On my Rokus it is "RGE-1001" and on my Samsung TV the error is "SPL-1001". 

 

The claim that there is a known issue with just the Roku app is obviously bunk.  Uninstalling and reinstalling the app is also bunk, it's just something they tell you to make you go away for a while.  The problem is on Spectrum's end.

Spectator

Re: Spectrum App error code RGE-1001 when opening with Roku

SO IS THERE A FIX OR NOT???
I do not HAVE TIME TO READ A MILLION COMPLAINTS
SLING IS LOOKING BETTER AND CHEAPER EVERY DAY THIS HAPPENS
ANSWER AND FIX
Rookie

Re: Spectrum App error code RGE-1001 when opening with Roku

I am so tired of SPECTRUM!!!!  Thier customer service sucks as well as thier cable.  I an consistently getting error codes or " something didnt work right try again later"  on my Roku.  Spectrum needs to get thier stuff together or I am headed to Allo!!!!  Please Please fix your issues!!! 

Newcomer

Re: Spectrum App error code RGE-1001 when opening with Roku

I see others that had the issue.  Did it resolve itself.  I have used the Spectrum app on Roku for approx 3 months without issue.  This morning, I got the error.  Support just says they are working on it.  No ETA.    Surely they know something about it.

Not applicable

Re: Spectrum App error code RGE-1001 when opening with Roku

I'm in Palmdale, CA and our Roku was working fine until this morning. I've rebooted the main box, rebooted the wi fi, rebooted Roku, removed Spectrum and added it back - NOTHING WORKS!

The only thing the works is the Spectrum box. Sounds just like a stunt Aplle would do (slowing down the older phones just to force users to upgrade.)

 

Come on Spectrum - please FIX the problem. This is bad poo-poo.

 

Like many other users, I'm ready to DROP Spectrum.

Observer

Re: Spectrum App error code RGE-1001 when opening with Roku

Error code RGE-1001 and RLI-1010 on Roku Spectrum app.

Watch.spectrum.net is not working either.

Newcomer

Re: Spectrum App error code RGE-1001 when opening with Roku

I'm in Corona, California.  My worked great yesterday.  Now I'm getting the RGE-1001 error.  GEEZ !!!  You need to change your name to Rectum TV, not Spectrum.  I've had soooo manny issues with your service since you purchased TIME WARNER. The internet app is down too. I expect to have my bill adjusted for the number of days your service is down.  Customers need to band together and file a class action law suit.

Rookie

Re: Spectrum App error code RGE-1001 when opening with Roku

Same problem here in Dallas Tx as of the morning of 12-30-2017.  Spectrum TV app on my Roku box gives me RGE-1001 error.  Tried all the suggestions - clearing the cache, uninstalling and reinstalling the app.  Nothing works.  After reinstall, I get asked to login and then I get an error message saying something like "the account holder has not authorized this feature".  

 

This is the same issue that happened back around Labor Day and suddenly started working after the whole weekend was gone.  Ironic this is happening on another holiday weekend.  Perhaps some maintenance on the server going on?

 

All other apps work - You Tube, Freeform, USA, etc.  Only the Spectrum app is not working.

 

Update - even the app on my Windows computer is not working.  Coincidentally, my bill was paid just yesterday.  Are they having a delay in recognizing my bill is paid and have cut off me service for the weekend?