N/A

Phone2Go alert you must opt-in for making calls from home # under call options

I have android 5.0.1, and everytime I want to make an international call I get the above alert. I have turned on international calling under settings gear.  But I do not see any 'Call options' tab uner Setting Gear.  Also, everytime I enable international calling, it seems it had not really done so.  Every time I press international calling under Setting, it asks to enable again.  Reinstalled the app a couple of times.  Somehow, it seems to work from my wifes iphone 5s. Frustrating that Spectrum tech support doesn't seem to know what the solution is.

1 REPLY
Community Manager

Re: Phone2Go alert you must opt-in for making calls from home # under call options

@desi

 

Sorry to see that none of your peers were able to help with this matter.  If the issue is still not resolved, then please contact us by direct private message at Forums_Help.

 

James M.
Spectrum Social Media Customer Care
Forums Community Manager