Unsupported Browser Version: You are using an unsupported browser version.

I'm up to the minute with Firefox updates but I see this message:

 

Unsupported Browser Version: You are using an unsupported browser version. Some features on our website may not be available. To get the most out of our website, we recommend upgrading to latest version of Chrome, Safari, Firefox or Internet Explorer.

 

I've not experienced any problems yet but it seems odd. Looking right now I see "Firefox is up to date. 38.5.2"

2 REPLIES
Contributor

Re: Unsupported Browser Version: You are using an unsupported browser version.

Firefox (Win7) is actually up to 43.0.2, which works for me, but I get the same error when I try using IE 11.0.9600.18124 in Win7-64, fully patched.

 

Go figure...

Expert

Re: Unsupported Browser Version: You are using an unsupported browser version.

There are bugs in the TWC "browser is up to date" programming.

You really do need to check the actual program and see if you have the latest version.