Newcomer

Slow internet after switching plans

My old Time Warner account was 30 mbps, and using speedtest.net, I could (almost) always hit 30-35 mbps.  It was reliable, and I was happy until Spectrum acquired TWC and my rates when up.

 

I switched to the Spectrum 60 mbps connection for a better rate.  Immediately after switching, I got nearly 60 mbps on  my first speed test.  Later that day, I noticed sluggish Internet.  Every speedtest since has been 5-10 mbps.  That's 3-6 times slower than my old connection.

 

My network uses an Arris Surfboard connected to a pfSense DHCP/Firewall (IPV4 & 6) server with two Linksys routers in repeater mode.  This setup did not change all all before or after the switch.  I also use Google DNS servers as I always have.

 

I reset my cable modem, firewall, routers, and computers.  No luck.  I noticed some WAN latency on the connection.  

 

Any idea on where the problem might be or how to improve it?  

 

3 REPLIES
Expert

Re: Slow internet after switching plans

You need to use Spectrums free modem and the TWC/ Spectrum DNS of 209.18.47.61/62

Also paste the modems signal level and error log pages and a tracert to google.com

 

Newcomer

Re: Slow internet after switching plans

Thanks.  I changed my DNS to the ones you suggested.

 

Traceroute is as follows:

 1  142.254.152.225 (142.254.152.225)  10.005 ms  10.305 ms  9.460 ms
 2  ae62.wwtswijl02h.midwest.rr.com (24.164.240.169)  27.618 ms  20.093 ms  21.922 ms
 3  be55.gnfdwibb01r.midwest.rr.com (65.31.113.134)  17.291 ms  10.604 ms  15.895 ms
 4  bu-ether16.chcgildt87w-bcr00.tbone.rr.com (66.109.6.204)  17.213 ms  17.843 ms  15.815 ms
 5  0.ae2.pr1.chi10.tbone.rr.com (107.14.17.196)  12.565 ms
    0.ae0.pr1.chi10.tbone.rr.com (107.14.17.192)  22.618 ms
    0.ae1.pr1.chi10.tbone.rr.com (107.14.17.194)  14.710 ms
 6  ix-ae-27-0.tcore2.CT8-Chicago.as6453.net (64.86.79.97)  12.236 ms  12.823 ms  12.844 ms
 7  209.85.173.6 (209.85.173.6)  12.561 ms  12.786 ms  27.050 ms
 8  * 108.170.243.193 (108.170.243.193)  12.671 ms *
 9  216.239.42.109 (216.239.42.109)  12.476 ms
    216.239.42.107 (216.239.42.107)  16.357 ms  11.812 ms
10  ord30s25-in-f206.1e100.net (216.58.192.206)  12.910 ms  12.066 ms  12.945 ms

I will post modem diagnostics when I have a chance to move my computer in front of the firewall.
Expert

Re: Slow internet after switching plans

Hop 1 should be 192.168.x.x indicating the router is in NAT mode...

 When you switched did you reset everything to factory defaults then autodetect WAN settings?

 I doubt it since you had a google DNS setup.