Established Sharer

My Account says that I have no services

[ Edited ]

When I logged into My Account tonight, it said that I have no services from TWC, when in fact I have Standard Internet service.

 

Update:  Just for grins, I tried to add service to my account (mostly to see what kind of Internet offering TWC might make to me as a "new customer"), and that web page said that I currently have Standard Internet.  So some part of the TWC computer infrastructure knows what I have, but My Services/My Account does not.

8 REPLIES
Lead Moderator

Re: My Account says that I have no services

Our apologies for the trouble you have had with this. We would like to look further into this situation.

 

If you will please contact us by clicking this link. With a current account and a properly registered

My Account profile you should be seeing your services listed.

 

We look forward to hearing from you so we can get this resolved.

 

Thank you for participating in the Forums.
Have a good rest of the day!


Regards,
Julia R.
TWC-Social Media Customer Care
Moderator - TWC Community Forums

Established Sharer

Re: My Account says that I have no services

Yesterday (Saturday), My Account showed the proper information again.  When I checked it today, a bit after 8 PM Eastern time, it was back to saying that I have no services.

Established Sharer

Re: My Account says that I have no services

And tonight (Monday), My Account says that I have Standard Internet service again.  I also got a response that indicated that TWC can not find a problem with my account or their web services.  Shocking revelation, that, I'm gob-smacked!

Lead Moderator

Re: My Account says that I have no services

If you are able to provide us with screen shots when the page is not working properly we can certainly 

look further into this. 

 

If you will contact us with that and include a tad more information we would very much appreciate it.

 

What type of device are you using?

What is the operating system version of this device?

Do you see the same lack of services listed from the MyTWC application? 

What browser are you using?

What version of that browser are you using?
Do you see this on multiple browsers?

If so what browsers have you tried?

Please include your account number and your best callback number should 

we need to contact you for further information.

 

Please contact us by clicking this link.

 

Regards,
Julia R.
TWC-Social Media Customer Care
Moderator - TWC Community Forums

Established Sharer

Re: My Account says that I have no services

My Account has worked properly for a little over a month, but tonight it's back to claiming that I have no Internet service (the top bar says "Add Internet" again).  I've got a partial screenshot that shows what I'm taking about, but your "Insert Image" function doesn't seem to like it.  Point to me an FTP server where I can upload the image to you, and I'll send it on.

 

Device:  Lenovo H535 (Desktop Computer)

OS:  Windows 8.1

Is MyTWC a smartphone app?  I don't have a smartphone, don't want one, either.

Browser: SeaMonkey

Version: 2.39

Multiple:  Yes, I can see it on Firefox and Chrome and Opera and Internet Explorer (because it's a server-side problem, naturally).

 

 

Lead Moderator

Re: My Account says that I have no services

Please do contact us directly using this link.

 

If you will please include your 

1. Account number

2. Your username

 

We will be able to check things from there. 

 

Regards,
Julia R.
TWC-Social Media Customer Care
Moderator - TWC Community Forums

Established Sharer

Re: My Account says that I have no services

I received two calls this afternoon, the second call from Dana said that the problem has been found and fixed (hopefully permanently).  I verified that it is fixed now, I'll keep my fingers crossed.

Lead Moderator

Re: My Account says that I have no services

Please let us know right away if this issue comes back or you have any further issue with this!

 


Take care,
Julia R.
TWC-Social Media Customer Care
Moderator - TWC Community Forums