Rookie

IPv6 and Araknis 300 router/Arris SB6190

Greetings to one and all!

 

I cannot seem to get IPv6 working on my current setup (see above).  I had it working a few days ago (confirmed by test-ipv6.com) and then an AV/IT contractor did some "work" and the IPv6 functionality is lost. 

 

Yes, I have cycled power, reset to factory defaults and have all of the appropriate IPv6 settings enabled (dual-stack, IPv6 DHCP server....)

 

Any help for you would be much appreciated....

4 REPLIES
Rookie

Re: IPv6 and Araknis 300 router/Arris SB6190

Ok....just posted this question via Facebook.....

 

Established Sharer

Re: IPv6 and Araknis 300 router/Arris SB6190

Sounds like you will need to quiz your AV/IT contractor about what changes were made to the equipment configuration.  If he doesn't keep a work log, I wouldn't invite him back.  Spectrum doesn't provide technical support for customer-purchased devices used on their network.  This is particularly important since your router is a dual-WAN model designed for multiple Gigabit VPN connections typically used for Business Tier services. 

 

From Spectrum's IPv6 FAQs:  Spectrum  utilizes DNS resolvers in configuration information automatically provided via the Dynamic Host Configuration Protocol (DHCP and DHCPv6).  At this time, we are only providing the IPv4 addresses of our DNS resolvers.  We expect to add IPv6 resolvers in the coming months.

As long as IPv4 is working, your dual-stack (IPv4 and IPv6 simultaneously) configuration will still allow you to use IPv4-enabled DNS resolvers to look up IPv6 addresses.

 

One other point of concern:  the Arris SB6190 modem utilizes the Intel Puma-6 chipset which is known to have multiple timing issues when running at network speeds above 60 Mbps. 

Rookie

Re: IPv6 and Araknis 300 router/Arris SB6190

Thank you for this.   I have reached out to the Araknis folks to see if they can weigh in on this becuase as you stated above, it shoudl work with dual-stack activated.  

 

For some reason the router is only getting a link-local IPv6 address from the modem.....This happens with the TWC supplied modem as well (Technicolor DPC3216).

 

 

Established Sharer

Re: IPv6 and Araknis 300 router/Arris SB6190


@Yargawrote:

Thank you for this.   I have reached out to the Araknis folks to see if they can weigh in on this becuase as you stated above, it shoudl work with dual-stack activated.  

 

For some reason the router is only getting a link-local IPv6 address from the modem.....This happens with the TWC supplied modem as well (Technicolor DPC3216).

 

 


And since the reouter works the same with both modems, pulling an IPv6 address alkl the time, check your manual starting around page 87 for hints.  The modems can normally provide either IPv4 or IPv6 to the router, depending on what the router requests. 

You might have to take the router out of dual-WAN mode or out of VPN mode.