Observer

Re: Cable modem randomly reboots when I setup IPv6 on my router

[ Edited ]

I noticed we do have one room that is connected with an unused cable line.  Its not terminated, how important is it to not be terminated?

 

The IPv6 setup I did again last night did reboot the cable modem again within about an hour.

 

Expert

Re: Cable modem randomly reboots when I setup IPv6 on my router

You can't have any unused ports and need twc out to fix this as I believe it's more than a simple open port.

MODEM MUST BE ON THE FIRST 2 WAY SPLITTER, Levels are normally in the -5 to +5dBmv range.

 Modems don't work well below -8dBmv And don't work at all at -20 dBmv

Re: Cable modem randomly reboots when I setup IPv6 on my router

I was just about to start a thread asking about the same issue. Our old modem died and Spectrum sent us an Arris Tm1602a and it's been a nightmare ever since. The modem reboots itself multiple times a day. Ive had to call technical service 6 times in the last week. I too thought that setting up Ipv6 was possibly causing the reboots. I recently set it up on our Asus Rt-ac3100 router, and just like the OP of this thread Ipv6 test revealed 19/20 will hostname being the only issue. After read through this thread Im wondering if ipv6 has nothing to do with it.
We recently had a technician come to do repairs because of a weak signal. He ran a new line to the house from the pole. Ran a brand new line through the wall, through our living room and connecting to a splitter that goes to our modem and a cable box. He replaced all the fittings on the preexisting cables too. After all that work, he checked the signals and showed me both the upstream and downstream were in optimal range.
So, every time I called tech support recently, they told me that the provisioning was wrong. For some reason our internet modem upstairs kept getting provisioned as if it were the modem we have downstairs which is solely dedicated as a phone modem. 6 calls same.. Problem... Every...time. Finally they escalated the issue to tier 2 and the tech did something to provision them both correctly. However, im still getting modem reboots every hour or 2!
Here's where I get really frustrated. I decided to take a peek at the modem's status today, and I find a mess of an event log! "No Ranging Response received - T3 timed out" records happenen a dozen times a day, dating back to the middle of last month! And also multiple "SYNC Timing Synchronization failures" and
multiple "Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out" errors over the past few days! Somehow all these errors went unnoticed by all the techs whom tried to help resolve this modem issue!?
Im not even sure whom to talk to at this point. I couldn't help but comment on this post when I noticed that the OP mentioned so many similar issues. Im in the 07643 area code. Can anyone point me in the right direction where I could get the help I need? I'll gladly provide whatever other information is needed.
Expert

Re: Cable modem randomly reboots when I setup IPv6 on my router

Start a new thread in connectivity and post levels and logs. T3-4 issues are coaxial not IPv6

 

Established Sharer

Re: Cable modem randomly reboots when I setup IPv6 on my router

ZIP 07643 is New Jersey, just west of NYC Manhattan.