Rookie

Technicolor TC8715D Bridge Mode Setup

Hi everyone,

 

I'm looking for instructions on how to setup my leased TWC Technicolor TC8715 Modem into bridge mode, so I can use my own wireless router. 

 

Some background:

 

When they upgraded me to Ultimate, they switched out my old modem with the Technicolor. I foolishly said "nah" when they asked if I was going to use my own router (as it could just barely handle 300 Mbp/s), so they set up the Technicolor as a router as well. Ever since, my devices that use wireless will have their connection fail for 10-30 seconds intermittently. Sometimes I'll go an hour without this issue, other times it'll be every few minutes.

 

When browsing, I know it's occurred because I'll get one of those DNS probe messages Chrome likes to shoot out, then 10-20 seconds later the wifi connection on my laptops (I have 3) will get the yellow connectivition warning, and then a few seconds later, it'll go away, then a few seconds later, Chrome will auto refresh whatever I was trying to connect to and it all works again. Ethernet connections remain rock steady. I'd never had this problem using my own router with the previous leased modem, and it happened the very first night they switched me over to the combined Technicolor modem/router so I'm hoping this is a simple fix by putting the Technicolor into Bridged mode, and setting my own router back up. 

 

The problem:

 

Digging around the Technicolor settings, I did finally find the section that allowed you to enable Bridge Mode, but it doesn't appear to have done much. Its wifi still broadcasts. If I plug my own router into ethernet port 1, it does resolve and the network it broadcasts does provide internet, but it's incredibly slow, and does not appear to be working correctly (I can't connect to the default IP address of the router, and everything seems to still point to the Technicolor as the router). This behavior is the same if I DON'T enable Bridge Mode and just plug my router in. I've obviously done something wrong. 

 

If I plug my desktop directly into any of the ethernet ports, it two has its speed slowed down to a crawl. 

 

So, i've gone ahead and disabled Bridge Mode and am now hoping someone here can tell me where I've gone wrong and what the proper procedure might be. 

 

Thanks for any light anyone can shed on this. 

12 REPLIES
Expert

Re: Technicolor TC8715D Bridge Mode Setup

turn off the wireless radios

 

Rookie

Re: Technicolor TC8715D Bridge Mode Setup

[ Edited ]

Couple of updates:

 

Apparently enabling Bridge mode doesn't do a thing to DHCP or Wireless so you have to manually turn those off.  DHCP can be turned off under Connection->Local IP Network->Toggle DHCP to 'Disabled'->Clicking 'Save settings', and wifi can be turned off under Connection->Wi-Fi->Selecting 'Edit' next to each ssid->Toggling the Wifi toggle->Clicking 'Save settings'. Make sure you do that for both the 2.4 and 5 ghz networks.

 

Once those were turned off, I had to power off/on the Technicolor modem several times before my router finally connected and started working.

 

At this point, almost everything is fine, except for one last thing: The Ethernet Port the router is plugged into (Port 1) has auto set itself to 100 Mbps. This is preventing my router from supplying 300 Mbps speeds. If there is a way to manually change that via the Technicolor setup, it isn't obvious at all. And, before the obvious is asked, yes the router is capable of doing 300 Mbps (it's rated for 450 Mpbs).

 

If anyone has any idea how to get the Technicolor modem to change the speed of an ethernet port, I'd appreciate the knowledge bomb.

 

Edit: Also, by using a seperate wireless router, my wifi connection drops from the TWC supplied Technicolor Modem have disappeared. Never went more than maybe 2 hours-usually a lot less-without a drop, and have gone all day without a drop since switching over. If you suffer from seemingly random disconnects for a few seconds, I'd greatly recommend splitting off the wireless functions to a seperate router.

 

 

Expert

Re: Technicolor TC8715D Bridge Mode Setup

try a different cat 5 or cat 6 cable from the first port to your routewrs wan, then make sure the router is set to autodetect wan settings.

 Unpower both devices, power up the modem, wait for it to go out of test then power up the router

 

Rookie

Re: Technicolor TC8715D Bridge Mode Setup

[ Edited ]

Nope, no dice. Interestingly, if I connect the desktop directly to the modem, it changes the port to 1 Gbps, so it seems-for whatever reason-my router is at fault. 

 

It seems odd that a router rated for 450 Mbps would be auto negotiating 100 Mbps via the ethernet jack for the modem, unless they're being sleazy and saying 450 Mpbs speeds based strictly on internal wireless speeds between devices on the same network... 

 

I've already purchased another router on Amazon after looking up gigabit internet router reviews (may as well go for overkill). Hopefully this will resolve the issue. 

Rookie

Re: Technicolor TC8715D Bridge Mode Setup

So, a new router that explicitly stated its WAN and Ethernet ports were 1 Gbps was the solution. I'm all good now. If you're in a similar boat in terms of wanting to use the TC8715D as a bridge, the TL;DR:

 

  1. Enable Bridge Mode
  2. Disable DHCP
  3. Disable the wifi networks
  4. Ensure your own wireless router has 1 Gigabit ethernet/wan ports (if your router makes no mention, then it's probably using 100 megabit ports instead, which won't allow you to fully utilize TWC's 300 Mbps speed)

Ever since offloading the wireless to my own router, all wifi connectivity drops have stopped. Would highly recommend if you are in the same boat. 

Newcomer

Re: Technicolor TC8715D Bridge Mode Setup

This was great. Was just looking to replace this router and use my own wifi router and found this.
Thank you!
Established Sharer

Re: Technicolor TC8715D Bridge Mode Setup

[ Edited ]

Pay close attention to the lesson that Sevril learned:  If you are buying a standalone WiFi router and the box does not specifically say "Gigabit Ethernet ports," then it will not connect to the modem or your hard-wired devices at speeds above 100 Mbps.  That router MAY allow two of your WiFi devices to talk faster to each other, but connections to your wired devices or to the internet via TWC's network will be limited to 100 Mbps.

COROLLARY:  The modem also must have a Gigabit WAN port connection for the Gigabit router and you need a CAT5e cable  between them.

N/A

Re: Technicolor TC8715D Bridge Mode Setup

Good stuff man, I was planning on doing the exact same thing this weekend, now I know every step.

Kudos
Spectator

Re: Technicolor TC8715D Bridge Mode Setup

Will this work for the TC8717 as well?  Im having the same problem but it seems this is the fix?  I havent tried it yet though.