Rookie

TC8715D Concerns

I have the TC8715D Modem, and no additional device (i.e. router/switch).  Internet comes into my house straight into this box, and then it handles the routing and firewall for the home network.

 

I also have a rule forwarding port 2202 to a local IP address.  Which was working swimmingly for a while, but has since stopped.  I've reset the router a couple times (not factory, just power-cycled, really) and the functionality has still not returned.

 

Fearing that 2202 may have been thrown on some kind of 'no-fly zone' by Spectrum, or fallen under some other kind of arbitrary ruling I wouldn't even begin to know where to look to find, I modified the listening port on the local device to use 3636.  Then, back in the Port Forwarding, modified the rule to use that port instead.

 

In the Troubleshooting > Firewall Logs > Today, I see that the request is being explicitly Denied by the router.  Now I know it's not something with the local device, but I cannot - for the life of me - figure out why it's Denying access despite the Port Forwarding rule set to Allow it.

 

So...I figured, I would delete the Port Forwarding rule (along with some older ones that have been disabled for a long time, and I do not need anymore).  But when I try to delete a Port Forwarding rule, I get the following error message: 

 

Error Converting one or more entries:

Error: Modem is in bridge mode, creating/removing the port forwarding rule are prohibited.

TRY AGAIN.

 

Now...oddly enough, I would get this error message for ANY rule I tried to delete over the past few days troubleshooting.  But just now, when I went to replicate the error for accuracy in this post, I was able to delete 2 rules before getting the error on my 3rd attempt.

 

Why is this modem in bridge mode?  What is it bridged with?  I have no other devices.  Furthermore, why is it blocking a port I've explicitly told it to allow?

Google searches haven't turned up much (other than a response from Spectrum support explaining that it's a better idea to dump your local device into the DMZ than to forward a port or two - which is...awe-inspiring), so I figured I'd check in these forums before engaging phone support, in case some magnificent person happened to be strolling through with just the answer I needed.

 

Many thanks in advance!

4 REPLIES
Community Manager

Re: TC8715D Concerns

Sorry none of your Forum peers had a suggestion.  Based on the information provided, it sounds like the modem, which would be set up for DHCP by default, is reassigning the private IP address for the device.  The best way to port forward is to set the modem to bridge mode, so that it acts as a pass through, and then use your own router to manage the internal network.   I've included a few links about port forwarding that you might find helpful. 

 

https://www.spectrum.net/support/internet/port-forwarding-netgear-6300-and-wndr-38004300/

 

http://forums.timewarnercable.com/t5/Connectivity/Port-Forward-on-PERSONAL-Modem/m-p/127705

 

http://forums.timewarnercable.com/t5/Home-Networking/Arris-sbg6580-port-forwarding/m-p/137566

 

Established Sharer

Re: TC8715D Concerns

You said that [your home LAN] ... has "the TC8715D Modem, and no additional device (i.e. router/switch).  Internet comes into my house straight into this box, and then it handles the routing and firewall for the home network."

I suspect that you might not have correctly configured the static IP address for the target device .  The instruction manual includes the following information on page  58:

7.1.2 Port forwarding

Introduction
Port forwarding allows you to forward incoming Internet traffic arriving on a specific port to an internal IP address.
For example: if you are running a web server and the Gateway receives a request on port 80, this request should be forwarded to your web server.
Use a reserved IP address
The target device of the port forwarding rules will be specified by an IP address. Make sure that your device uses a fixed IP address. If you do not do this, the device might get a new IP address after some time and the port forwarding rule will no longer
be applied to the device. For more information, see 7.2 Assigning a reserved IP to a device .

 

The one thing that folks often miss is that all manually assigned static IP addresses MUST be outside the router's DHCP range.  That's why we will often suggest starting DHCP at 50 or higher and assigning any static IPs between 11 and 49. 

Rookie

Re: TC8715D Concerns

Sorry for the delayed response; been swamped at work (and, full disclosure, didn't expect any replies to this thread so quickly) - but I do sincerely appreciate the responses.  I will definitely try to be quicker with mine.
@James_M -

The modem has the device listed under 'Connected Devices' (with the correct MAC), and shows to have the appropriate IP address.

 

@karlbeckman -

The DHCP Scope is 192.168.2.100 - 192.168.2.250, and the Static IP is 192.168.2.4


So - all that being said, I was able to get my hands on my old Buffalo WZR-300HP, and figured "why not use it, if the TC8715D is already in 'bridge' mode?".  So, I plugged it in to a laptop to configure it (off the network), and gave it the local IP of 192.168.2.254 (which is outside the DHCP Scope of the TC8715D, but on the same network) - then I set the Gateway and the Local DNS to the IP of the TC8715D (192.168.2.1).  Once I had all of that information configured, I went through and set the DHCP scope to 192.168.2.100-192.168.2.250, configured the WiFi, and setup all the port-forwarding rules.  In the Bridge area, provided the TC8715D MAC address, and then pressed 'Apply'.

 

Despite ipconfig /all showing that the Gateway was 192.168.2.254 (after flushing DNS cache), was not able to access the router on the network at all.  So, is there a list of compatible devices that perhaps this router is not on - or is there a special setting I need to make in either the router, or the modem, to ensure that it bridges, and I can get to the router interface on the network?

Community Manager

Re: TC8715D Concerns

@Oral_Seth

 

I'd suggest contacting us directly if you still need assistance.  

 

Please contact us at: