Rookie

Router settings?

Just had Spectrum installed at the house.  I am using my Netgear CM400 cable modem, and internet works fine, when I connect directly to it.  Now I want to hook up my Linksys E7300 router, which was previously hooked to a DSL modem. 

 

Is there a list of the settings I need to use?  

I'm speculating the Internet Connection Type should be:

Automatic Configuration – DHCP

Do I need to clone the MAC of the laptop that was hooked up directly, when this was setup?

3 REPLIES
Sharer

Re: Router settings?

Normally, it would be pretty much plug and play, aside from a few tweaks here and there to cater to your private network needs.

Make sure it isn't set for PPoE or anything odd like that... let the WAN side take configuration completely from the provider and it <should> resolve things on it's own on reboot.

I have seen cases with IP phone set ups where cloning the MAC of the system originally registered fixed things... though that is a more specialized scenario than just a straight pass-through modem for basic internet use.
Established Sharer

Re: Router settings?

Auto Config with DHCP is the proper configuration.  NO, you should NOT clone the MAC ID of the computer.  Just reset the router back to its factory default settings before you connect the ethernet cable to the modem.  That will also wipe the old MAC table for both the WAN and LAN ports.  The computer will be discovered when you restart the router after the modem has stabilized. 

Rookie

Re: Router settings?

Factory reset was what I did when I got home last night...after taking screen shots of all my little tweaks.  Everything worked as expected.  Thanks!