Rookie

IP address changes every day?

I have a home security cameras and it seems I have to reset the security camera system everyday just so I can view the cameras remotely. I previously had AT&T Uverse and never had this issue. Does anyone know if Spectrum renews the IP address daily?
3 REPLIES
Expert

Re: IP address changes every day?

[ Edited ]

You have this set up wrong. Probably in your router.

See if there's a youtube video on setting up the static ip's correctly.

 if you have a TWC/Spectrum "all in one" modem router combo, good luck...

may not be configurable... use a modem only wired to a router you own.. If the cameras are wifi, that's a total disaster.... wireless radio must be locked to a channel, not in auto/scan mode, dhcp lease set for a day not an hour, all cameras need static ip's, etc.

set dhcp start at 192.168.1.100 , put the camera server at 192.168.1.99 and camera's below that....

Set the 192.168.1.99 port up to have the proper : port numbers forwarded both tcp and dhp.  I'd also avoid using port 80, change it to 380 or 480.  the 3000 or 8000 3g port is usually ok

 

as long as you don't swap modems or routers, your TWC/spectrum public ip rarely changes.

 you locally get at the camera server at 192.168.1.99:380  and out of the house at your public ip xxx.xxx.xxx.xxx:380    or xxx.xxx.xxx.xxx:3000 or 8000 for a 3g /4g phone.

 

Rookie

Re: IP address changes every day?

Thank you! Yeah I changed the TWC modem since I was tired of paying the $10 monthly rental. I purchased the TP-Link modem and router combo from Costco but both the TWC and the TP-Link would reset so I think I have the settings wrong like you said. I'll try your recommendations. Thank You!
Expert

Re: IP address changes every day?

If the public IP keeps changing, it sounds like NAT is off and the combo is in bridged mode and that a lan device called up the new public IP.

Combo's are horrid, unstable for advanced routing which is what you're doing. cable co's reset the router settings even in COAM units.  It's possible you have wifi interference and that's resetting it as well, lock it to ch 3 or 8 turn off auto/scan modes.

turn off WPS

 

If you set up DHCP start for 192.168.1.100, the gateway will need to be set to 192.168.1.1  do not use 192.168.1.2 to.10 for anything.

Sel router to autodetect wan settings and also turn off IPv6.