Participant

Arris SB6190 question

I previously had an arris 6141, when you unplugged it, that incident would show up in the event logs.

Due to some issues I replaced the 6141 with an Arris SB6190, and due to reworking of some wiring and connections, the modem has been unplugged several times, a couple for a minute, a couple for over 5 minutes.

Can someone tell me why this loss of power is not showing in the event logs of the 6190 modem?

5 REPLIES
Expert

Re: Arris SB6190 question

Because they deleted it.

 Contact Arris and complain, it's not a TWC/ Spectrum problem.

 

 

Participant

Re: Arris SB6190 question

spectrum will suppy free moderm , why you buy the 6141 yourself?

Participant

Re: Arris SB6190 question

Thank you Ms Raye,

I appreciate your help.

I asked an Arris employee and an Arris supervisor the very same question and they would not answer. Just kept insisting that the modem had nothing to do with what any of the logs showed and that all of that info came only from the internet service provider.

I do think I will be returning said modem, due to the poor customer service and some other issues that it may have.

Participant

Re: Arris SB6190 question

Not on a Spectrum plan, still on TWC plan, where you rent the modem, which I haven't done for years.

Spectrum Employee

Re: Arris SB6190 question


MsRaye wrote:

Because they deleted it.

 Contact Arris and complain, it's not a TWC/ Spectrum problem.


https://www.classactionlawyers.com/blog/2017/4/21/netgear-and-arris-face-class-actions-for-defective...
http://www.dslreports.com/shownews/Arris-Sued-Over-SB6190-Surfboard-Modem-Latency-Flaw-139331

https://www.theregister.co.uk/2016/12/03/intel_puma_chipset_firmware_fix/

I have no issues with my SB6183.  And my SB6141 which I gave to my best friend for free is continuing to work with no interrupts for him.  I've heard the DOCSIS 3.1 modems model #'s so far seem to have no issues at all. I've been generally pleased with the surfboard model series, so I hope this serves as a wake-up call for better QA testing by engineers before pushing a model out to market.

 

It's just a sign of the times with technology I supposed... some model #'s end up having a flaw that still got past all the engineers (with sales wanting things "hurried up" and CFO's wanting to minimize costs).   It's a business balancing act, and not a knock against any one particular company.  I've seen pretty much every mainstream technology manufacture make something that was a bust, from Dell to Apple to HP to Sony to Razer to Asus to Samsung to Toshiba etc etc etc.  That's why my advice has always been to research and buy based on model #'s, features/functions, and price and not based on brand.  I have no brand loyalty myself (for or against), although it's understandably human to start to trust brands that consistently output quality products.  WIth as much as technology changes, it's also easier in conversation to discuss by brand because model #'s change so quickly.  But I'd encourage consumers everywhere that whether it's a graphics card or a modem, to pay more attention to what the model's reputation is like rather than the brand's reputation.

My postings on this site are my own, off-the-clock, and don’t necessarily represent TWC’s/Charter's strategies or opinions.