Rookie

Status bar not showing on new DVR

I just got a brand new DVR box. It is a Samsung. First time ever we have not gotten a Scientific Atlanta box. She only gave it to us after demanding a new box because we had three back to back failed boxes and lost a TON of programming. Anyway, something I have noticed is that when you play, pause, FFD, Rewind... normally it would should a long status bar with the little arrows that show where you are in your program, and how much time is left, and you could see it while FFD and Rewinding as well. This status bar also showed the time. The lady said she would go ahead and give us a new box, that typically that was only done for TOTAL HOME DVR customers... that everything else were refurbished. I am wondering if because these are typically used for total home DVR usage if that has something to do with it. Seems everything else, settings-wise and everything are exactly like the Scientifc Atlanta Boxes.

5 REPLIES
Trusted Helper

Re: Status bar not showing on new DVR


mistymeanor wrote:

I just got a brand new DVR box. It is a Samsung. First time ever we have not gotten a Scientific Atlanta box. She only gave it to us after demanding a new box because we had three back to back failed boxes and lost a TON of programming. Anyway, something I have noticed is that when you play, pause, FFD, Rewind... normally it would should a long status bar with the little arrows that show where you are in your program, and how much time is left, and you could see it while FFD and Rewinding as well. This status bar also showed the time. The lady said she would go ahead and give us a new box, that typically that was only done for TOTAL HOME DVR customers... that everything else were refurbished. I am wondering if because these are typically used for total home DVR usage if that has something to do with it. Seems everything else, settings-wise and everything are exactly like the Scientifc Atlanta Boxes.


I have heard of the Status/Progress bar issue in both single and whole home box models.  Easy fix:

 

  • Press the Power Button on your remote or front of the box to turn the box off.
  • Unplug the box for at least 30 seconds.
  • Plug the box back in and allow the system to reboot.  (Time should appear on the box for at least 15 seconds.)
  • Turn on the TV and  tune to any channel for several minutes.  Press the Info Bar on remote.  The progress bar should show with the yellow area that can be rewound.
  • Play back a recording on your DVR.  The Progress Bar should show if not, press the Info bar.

 

Satch

 

Rookie

Re: Status bar not showing on new DVR

Oh thank you SO MUCH!!!! I will be doing this ASAP! I will reply to let everyone else know here if that works for me! 

Trusted Helper

Re: Status bar not showing on new DVR


mistymeanor wrote:

Oh thank you SO MUCH!!!! I will be doing this ASAP! I will reply to let everyone else know here if that works for me! 


Hope it helps.  The other interesting thing about the progress bar is to look at how much yellow is filled in from your starting point:

 

1.) When you start watching a show on your DVR even if it is not being recorded, the DVR's Progress Bar starts to fill in from  left to right.  This  filled in yellow for the amount of time that can be rewound.  This is because a buffer of the show is being created   If you don't see yellow to the left of where you started, you can't rewind.  Yellow is also shown as you start to watch TV and the bar becomes more yellow going to the right from your starting point. This shows how far you can fast forward.  If there is yellow to the right of the Info Bar progress meter, you can fast forward to that point.

 

2.) Some boxes hold the buffer when channels are changed and or the box is turned off and some do not.

 

Satch

Rookie

Re: Status bar not showing on new DVR

Watch out for one more problem with the Samsung boxes. If you try to start watching a program while it's still being recorded (or soon after it finishes), it will often lose the whole program. Poof!

Newcomer

Re: Status bar not showing on new DVR

I had the same issue and this fixed it.

 

Thank you so much for posting the solution.