Highlighted

My telephone service does not work but my internet is working fine.

So yesterday I decided to buy my own cable modem (Arris SB6141).  I have to keep my current TWC modem though for phone service (Arris TM 502G).  

 

I have the coax cable coming in, running to a splitter, and then split off into both modems.  

 

My internet modem  has the coax coming into it and an ethernet cable connecting it to my router, which is connected to my PC and various wireless equipment in the house.  My phone modem has the coax coming into it as well as the phone line in the Tel 1 slot.  All of the lights are solid green on my phone modem except for Telephone 1, which is blinking.

 

Up until yesterday the phone had no issue.  I think I hooked everything up correctly.  The phone line has not changed position.  My phone lines now have no dial tone and if I try to call my number it says "due to network difficulties your call cannot be completed".

 

EDIT:  Online chat and phone support could not help.  They are sending a tech out tomorrow to take a look.

6 REPLIES
Moderator

Re: My telephone service does not work but my internet is working fine.

Good afternoon,

 

If you are still in need of assistance with this matter, please provide your account or phone number via the following LINK and we'll be happy to resolve this issue for you. 

 

Respectfully,

Melissa O.

TWC Community Forum Moderator

Expert

Re: My telephone service does not work but my internet is working fine.

either you have a bad jumper, splitter , the splitter connected wrong, or bad levels.

 Wall goes to splitter input, each modem goes to the -3.5 dB outputs.

Copy and paste the modems signal level and error log pages feom the one you bought.

Do you have cable tv  as well?

Maybe too many splitters.

Or TWC turned off the wrong mac address in the emta modem..

 

Re: My telephone service does not work but my internet is working fine.

Everything is connected properly.  Maybe a bad splitter?  On the phone they said they couldn't even see that my phone modem was plugged in.   Even though the downstream, upstream, and link lights were all lit.

Expert

Re: My telephone service does not work but my internet is working fine.

they have indeed turned off the wrong mac address.

Look at the modem...

 CM mac was the data port

emta 1 mac is the line 1 and emta 2 mac is line 2.

Call them back and verify they have the correct mac listed.

Post your working moodems levels, then swap it to the other splitter port and see if they change more than 0.5 dB, if so the soplitter or one of the 2 jumpers is bad.

 

Re: My telephone service does not work but my internet is working fine.

Well, just wanted to update here:

 

TWC shut off my modem on purpose when I activated the new MAC without telling me, because it was very old and outdated.  The tech came to my house and gave me a brand new one and everything was working again.  He said they sometimes do that so we are forced to call a person to the house to give us a new one.  Just stange that nobody I spoke to on the phone saw that  the person did that.

Expert

Re: My telephone service does not work but my internet is working fine.

It's why I mentioned to verify the MAC addresses to them...

Still a lot of people running old DOCSIS 2 stuff for phone, it's more level resistant than DOCSIS3...

still works with a -15 to +15 DS and up to +57 dBmv US levels, Woman LOL