Contributor

Delay when answering phone

Seems like my phone modem is taking an unusual length of time to connect when answering an incoming call.  The phone rings, i answer and say 'Hello' - sounds like a dead line.  In a couple seconds I say 'hello' again and the calling party replies.  I'm told they never hear the first hello.  I've got an Arris TM602G.  Is this a known issue?  Or is it time to turn it in for a new MTA.

4 REPLIES
Expert

Re: Delay when answering phone

what speed internet are you paying for? Maxx area?

 

The 602 is an obsolete single channel docsis 2 and is quite frankly, junk.

 Can you get into it's signal level and error log pages?

 Is it on a splitter and how many splitters/ ports from the outside line?

 

Helper

Re: Delay when answering phone

[ Edited ]

MsRaye wrote:

what speed internet are you paying for? Maxx area?

 

The 602 is an obsolete single channel docsis 2 and is quite frankly, junk.

 Can you get into it's signal level and error log pages?

 Is it on a splitter and how many splitters/ ports from the outside line?

 


Yes,

 

Doc Sis 2.0 modems are obsolete and it could be that the modem is going bad.  Assuming you are renting the modem from TWC, please contact them for two things, an updated modem, and a tech visit for a signal and drop line test.  The drop line and signal test is to rule out any other outside problems.  If those exist, the field tech will need to update your modem and your drop line,  Mention this in a PM, as well as providing your account information via PM to @TWC_ForumsHelp

 

If you have purchased that modem on your own, first get a tech out for a signal and drop line test.  Than once the lines and signals are good, replace the modem.  You need at least a Doc Sis 3.0 modem.  Also, do you have Wireless Internet?  If you get the signal and line checked out and a new modem, and you are still having problems, get a new router.

 

Satch

Contributor

Re: Delay when answering phone

[ Edited ]

The TM602G is being used just as the phone modem.  I have my own modem for internet, an SB6141.  Signal levels on the SB6141 are nominally -3 dBmV down and mid 40's up.  Minimal T3/T4 timeouts/reboots.   Paying for 30/5 and normally do about 10% better than that.  Not in a  MAX area AFAIK. 

 

I tried, but can not get to the 602G's GUI. 

 

Cabling is probably not optimal.  Incoming cable goes to a 10/10 amplifier.  Amplifier connected to a 4-way splitter:  1 output is unused and teminated in 75 ohms,.  2 outputs go to TVs, and the final output goes to a two way splitter that feeds the phone and internet modems. 

Expert

Re: Delay when answering phone

take it to a TWC store and get a replacement