Reply
Occasional Contributor
maevon129
Posts: 5

Cisco DTA 170HD's not activating

I just got 2 Cisco DTA 170HD's today and I followed the instructions provided.  Got message on both TVs that the DTAs needed to be activated.  So I called the number in the message, talked to a representative, they couldn't get the DTA's to reset.  So later on I did a live chat and the guy said that he saw them already activated on my account.  They still weren't showing any TV channels, just the message that they needed to be activated.  So he told me to call a different number and the guy that I talked to said that I have to keep unplugging and plugging in the power every time the power LED flashes red until it completes it's software update.  I've been doing this all night and I still get the message that the DTAs need to be activated. 

 

Has anyone else come across this?  What did you do to get yours to work?

Please use plain text.
Moderator
TWC-JayW
Posts: 103

Re: Cisco DTA 170HD's not activating

[ Edited ]

This post contained incorrect information. The number listed is for our CableCard support department. For assistance with DTA's, please contact the support center for your area (http://www.timewarnercable.com/en/residential-home/support/contact-us.html) or email our online support team at twcable.help@twcable.com

 

My apologies for the confusion.

 

TWC-PhilB

Community Manager

Please use plain text.
Occasional Contributor
maevon129
Posts: 5

Re: Cisco DTA 170HD's not activating

That is who I contacted, and they were the one's that told me to keep unplugging and plugging the DTAs until the power LED stops flashing red and video appears on the TV. The guy was also very rude and seemed to be bothered by having to get a phone call.
Please use plain text.
Occasional Contributor
maevon129
Posts: 5

Re: Cisco DTA 170HD's not activating

Just to let you know that number is not for DTA's but for CableCards.

Please use plain text.
TWC Employee
Surreall
Posts: 94

Re: Cisco DTA 170HD's not activating

Did you try 1-855-286-1736?

 

 

That is the number to activate, per:  http://www.timewarnercable.com/content/dam/residential/pdfs/support/tv/digital-adapters-setup-and-ac...

Please use plain text.
New Member
cdelgado
Posts: 1

Re: Cisco DTA 170HD's not activating

Here's what worked for me (and it was a pain):

  1. Plugged everything in
  2. Powered everything up
  3. Channel 4 on the TV (HDMI Input on another)
  4. Both came up "Searching for Channels"
  5. Then both said they needed to update software, so I let it go (took quite a while ~20 minutes)
  6. Then both said "Your DTA must be activated"
  7. So I called the number, and this is where it all went sideways.  (Steps 1-7 took 15 minutes)
  • I called when I got the equipment and installed it 2 weeks ago, not when the conversion happened today (9/18), so it wouldn't activate.
  • I called for activation today, and the automated phone system wouldn't recognize touch-tone sounds through my Time Warner phone line (although other TW automated systems did recognize touch-tone)
  • I had to call and activate using a Verizon cell account, and that seemed to work...
  • But 90 minutes later I still didn't have working (authorized) DTAs, so I called back using the cell phone and the automated system eventually told me "Due to unforeseen circumstances we can't take your call.  Please try again later."
  • So I got online and tried Chat Support and got a very helpful person who did her best and actually got the devices authorized... but neither of us could tell that they were athorized because...
  • WHEN THE ATHORIZED DTA POWERS UP, IT GOES TO CHANNEL 1, and since channel 1 is empty, it displays a "WE'VE DETECTED AN INTERRUPTION IN SERVICE" message, which both the chat tech and I figured was still a problem.  If I had simply changed the channel on the DTA to channel 2, I would have seen that all was working fine.

I only figured it out with the help of Allen in KC at 800-617-4311.  He knew immediately that the "INTERRUPTION" message meant everything was working, but that the selected channel was empty.  Thanks Allen!

 

Still, a ton of channels have changed and I can't find a new channel lineup anywhere on TWC.com (don't point me to their channel lineup thing, it's not accurate).  And I can't find a way to remove the 'empty' channels so that pressing the up/down buttons on the remote will only go to the next active channels.  But I'm not griping too much, I got 3 DTAs activated today and it only took 4 hours.

Please use plain text.
Contributor
Geezus127
Posts: 29

Re: Cisco DTA 170HD's not activating

Tel tech support to send and INT and refresh hits to it if that doesn't get it then they need to send a restagin hit.

Please use plain text.
Occasional Visitor
melissamcree
Posts: 1

Re: Cisco DTA 170HD's not activating

I am having the EXACT same problem you had. Were you finally able to get yours to work? I also have 2 adapters. One downstairs is now saying there has been an interruption in service and the one upstairs keeps going back to the activation screen with a red blinking light. I've tried unplugging it and all that. I first tried calling someone 12 hrs ago, then tried online chat twice. Now I'm supposed to call another number at 10am. I'm so frustrated.

Please use plain text.
New Member
deniseg215
Posts: 1

Re: Cisco DTA 170HD's not activating

I am having similiar issue. I get the searching for channels after approx 20 minutes the TV refreshed with the following and it just sits there forever..

 

Please wait while your device recieves a required update.

 

During the update, the adapter will automaticlly update.

 

Sorry for the inconvienence.

 

Total Progress 0%

 

Any ideas how to fix this? This is what my TV has said since 8:30 this morning..

 

 

Please use plain text.
Occasional Contributor
maevon129
Posts: 5

Re: Cisco DTA 170HD's not activating

I was not able to get mine activated.  I had a technician come out and he had to call the time warner DTA support and it turned out that the DTA's were marked for Charlotte, NC and would not be able to be activated for Morehead City, NC.  I gave the DTA's to the technician and decided it wasn't worth the hassel to get the 4 extra channels on the two TVs that don't have a cable box. 

Please use plain text.