Contributor

Loss of ring back tones when calling a TWC/Spectrum phone

Posting for my brother/SIL, who have a TWC/Spectrum phone. 

 

Strange problem - For the last month or so, some callers to their phone do not get ring back tones after dialing.  (Ring back tones - what the caller hears to indicate the remote phone is ringing.)  Causing some callers to hang up because they think they got a bad line.  Others, including Spectrum tech, do hear the ring back,  Their phone (destination phone) DOES ring, even if the caller does not hear the ring back. 

 

If the caller is calling from an AT&T or T-mobile cell phone, then they do hear the ring back.  If the caller is calling from a Verizon or Sprint phone, then there is no ring back, just what sounds like a dead line.  It occured to me that AT&T and T-mobile are GSM phones, and Verizon and Sprint are CDMA phones. 

 

Is there perhaps some difference between the way a GSM and CDMA phone connect that could be causing this issue?  Or any other ideas?

 

10 REPLIES
Lead Moderator

Re: Loss of ring back tones when calling a TWC/Spectrum phone

Hi @ddeerrff

 

Do you know if landline callers are getting a ring? The Spectrum tech had

been making test calls from the call center or was this a field tech using 

a cellular? 

 

Regards,
Julia R.
Spectrum-Social Media Customer Care
Lead Moderator-Community Forums

Contributor

Re: Loss of ring back tones when calling a TWC/Spectrum phone

I'll have to ask if landlind line callers hear a ring.   I believe the tech was trying from the call center. 

Highlighted
Contributor

Re: Loss of ring back tones when calling a TWC/Spectrum phone

Just tried calling them from my TWC/Spectrum landline.  Yes, I get the ringback tone.  Then tried calling on my Verizon (Samsung S7) cell phone, and got no ringback.  When calling with the cell, I hear a short burst of audio 'hiss' as the call is connecting, but then silence. 

 

And again, they have told me that their phone is actually ringing whether the caller is hearing the ringback or not. 

Lead Moderator

Re: Loss of ring back tones when calling a TWC/Spectrum phone

When did this begin? 

 

So far it looks like it only happens when people are calling from cellular phones.

 

Have they rebooted the modem? My understanding is that the ring (heard on both sides) originates at the modem. 

 

I would definitely encourage them to try that, if the problem still exists I would ask that they contact us so that a ticket can be submitted to look into that further. 

 

Twitter: @Ask_Spectrum
Facebook: https://www.facebook.com/Spectrum


Regards,
Julia R.
Spectrum-Social Media Customer Care
Lead Moderator-Community Forums

Contributor

Re: Loss of ring back tones when calling a TWC/Spectrum phone

Thanks Julia, I'll suggest the modem reboot to them.  From our short conversation last night at dinner, I believe they said it started about a month ago.  And the issue only seem to be when calling from CDMA cell phones (Verizon, Sprint).

Established Sharer

Re: Loss of ring back tones when calling a TWC/Spectrum phone

The telephone ring heard by a Spectrum subscriber on their phone originates within the eMTA modem when it is functioning correctly.  The ringback tone heard by the caller originates in the called party's central office, whether the caller is using a wired or cellular phone.  If the calling party does not hear ringback, the problem could be in the cellular MTSO, the called central office, or the interface to Spectrum's central office equipment, but not in the caller's equipment.

Lead Moderator

Re: Loss of ring back tones when calling a TWC/Spectrum phone

@karlbeckman   Excellent information ! Thank you.

 

 

I've not personally worked with our phone specialists team. I would love to 

get some in depth training on our phone services.  

 

@ddeerrff  If you would like to direct message us at  Forums_Help

with the account information we can get that escalated to them. 

 

Regards,
Julia R.
Spectrum-Social Media Customer Care
Lead Moderator-Community Forums

Rookie

Re: Loss of ring back tones when calling a TWC/Spectrum phone

Interestingly, I've developed this same problem with my Spectrum phone service just this week. When I call home from my AT&T iPhone 8, I no longer get ring back tones. I last restarted my modem this past weekend, but I'll try again when I'm home tonight.

Lead Moderator

Re: Loss of ring back tones when calling a TWC/Spectrum phone

@ddeerrff Are you still having the same issue? As I understand it AT&T is not CDMA.

 

@dmize We would like to have this looked into. 

If you will please DM us at Forums_Help with your account information we would appreciate that. 

 

Regards,
Julia R.
Spectrum-Social Media Customer Care
Lead Moderator-Community Forums