Observer

How do I enable Do Not Disturb?

I guess that's another convenient feature TWC removed since moving from Insight? In the Insight handbook it says *78 but of course I get the dreaded "the number you have dialed..." deal. Can't find it on this site. Dread the thought of calling "support"!
3 REPLIES
Moderator

Re: How do I enable Do Not Disturb?

Can you please forward additional information to our social media team at twcable.help@twcable.com so they can investigate further?

 

Thanks for posting!

Newcomer

Re: How do I enable Do Not Disturb?

I've been wondering the same exact thing since the switch. The Do Not Disturb feature was one of the best features of Insight Home phone by far. I may cancel home phone service if this feature isn't reinstated so if anyone learns how to enable it on TWC please post!

Valued Contributor

Re: How do I enable Do Not Disturb?

*70 works for me to disable call waiting for one call (callers get busy signal).  I program that (with a following pause before the number) into memory dials on my phone to family I do not want to be disturbed during the call.

 

/Dan