Spectator

unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers

I recently switched from the time warner servers (grandfathered) to spectrum server to gain download speed for my internet service. That worked. Unfortunately my outlook email will not send emails from either woh.rr.com email address. The account settings are as indicated by spectrum tech support. I've been in contact with spectrum tech a half dozen times over the past 3 days with the same result. I can send and receive messages on their webmail but can only receive messages in my Outlook. Most common error message is "unknown error: 0x800ccc67" unable to locate server. I'm using a POP3 setup. IMAP is not an option.

I setup a gmail account in Outlook and it works fine sending and receiving. Spectrum refuses to take ownership of this problem saying it's a microsoft issue. Funny, everything worked fine in Outlook until I switched to the spectrum servers. I am extremely frustrated. I'd switch ISPs in a minute if I had option with internet speeds as fast as cable service. I really don't want to change the email addresses I've used for over 10 years but may have to if I can't resolve the issue with spectrum.

Any help is appreciated. I've read a number of posts recommending not to use spectrum for email rather gmail or some other email service.

Thanks for your help.

9 REPLIES
Trusted Helper

Re: unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers


@chris1970wrote:

I recently switched from the time warner servers (grandfathered) to spectrum server to gain download speed for my internet service. That worked. Unfortunately my outlook email will not send emails from either woh.rr.com email address. The account settings are as indicated by spectrum tech support. I've been in contact with spectrum tech a half dozen times over the past 3 days with the same result. I can send and receive messages on their webmail but can only receive messages in my Outlook. Most common error message is "unknown error: 0x800ccc67" unable to locate server. I'm using a POP3 setup. IMAP is not an option.

I setup a gmail account in Outlook and it works fine sending and receiving. Spectrum refuses to take ownership of this problem saying it's a microsoft issue. Funny, everything worked fine in Outlook until I switched to the spectrum servers. I am extremely frustrated. I'd switch ISPs in a minute if I had option with internet speeds as fast as cable service. I really don't want to change the email addresses I've used for over 10 years but may have to if I can't resolve the issue with spectrum.

Any help is appreciated. I've read a number of posts recommending not to use spectrum for email rather gmail or some other email service.

Thanks for your help.


Our recommendation,

 

Stop using Spectrum Email or any ISP-based email.  Go to Webmail such as Yahoo Mail, Gmail, or Outlook.com.  Roadrunner is fifteen years out of date.  In contrast , the above email providers are always up-to-date, better spam protection, and will work on any computer or mobile device with Internet access.

 

Outlook.com will also integrate with Microsoft One Drive and MS Office Online.  Gmail, will also link with Google Drive.  Both good online Office and email suites.  Yahoo Mail does not have Office functionality integrated with its email, but is still very good.  Spectrum, nor any cable provider was not designed to be an email provider.  Choose one of the above options instead.  Most importantly, you will have that account up to date for the rest of your life.

 

Satch

N/A

Re: unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers

Having exact same problem.
Valued Participant

Re: unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers


@chris1970wrote:

Unfortunately my outlook email will not send emails from either woh.rr.com email address. The account settings are as indicated by spectrum tech support. I've been in contact with spectrum tech a half dozen times over the past 3 days with the same result. I can send and receive messages on their webmail but can only receive messages in my Outlook. Most common error message is "unknown error: 0x800ccc67" unable to locate server. I'm using a POP3 setup. IMAP is not an option.


You're mixing protocols here.  POP3 and IMAP are only involved in pulling e-mails, not sending.

"Unable to locate server" indicates a DNS issue.  When this happens, what do you get if you try an "nslookup smtp-server" from a command window.  What server and port are you using in Outlook.

And yeah, I know that suggesting changing an e-mail address after a number of years is not helping.  Smiley LOL

Cheers.

 

Spectator

Re: unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers

"Unable to locate server" indicates a DNS issue.  When this happens, what do you get if you try an "nslookup smtp-server" from a command window.  What server and port are you using in Outlook.

 

I don't know enought about DNS or runnings from a command window. Went there and entered: nslookup smtp-server with several "domains?".  Using spectrum port settings in Outlook.  Tried to include pictures but can't paste them.

 

Port settings incoming: 995 

outgoing: 587

 server settings: mail.twc.com for both incoming and outgoing servers.

 

Thanks....

 

Valued Participant

Re: unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers

My comment was for you to do the nslookup, using your smtp-server (mail.twc.com) as you didn't mention which server you were using in your original post so I couldn't give the exact command.

I think the issue might be that the Spectrum smtp doesn't do SSL and (from memory) Outlook doesn't talk TLS.

Try removing the "Outgoing server requires authentication" check mark.  I know that it says it's needed, but it isn't when you are on the Spectrum network.  Or/And also try unchecking the "Requires SSL, if that is set.

Cheers.

 

Spectator

Re: unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers

Tried unchecking authorization and other suggestions. Nothing worked. I still think spectrum has a problem with their server(s) and refuses to troubleshoot or correct.

 

Ran nslookup mail.twc.com and got this response:

non-authoritative answer:

Name: dnvrco-twc-vip.email.rr.com

address: 107.14.73.68

Spectator

Re: unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers

rest of the reply
aliases: mail.twc.com
Valued Participant

Re: unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers

If you are able to pull messages from mail.twc.com via POP3, then the only possible issue stopping you sending, is the security settings you have, as the puli of mail shows you have connectivity to the server.

I am able to send mail, via mail.twc.com (same IP) from both Thunderbird and Outlook 2013 with no problem, using port 587, TLS and no authentication.

Cheers.

 

Rookie

Re: unable to send email in outlook 2010 after switching from TWC roadrunner to Spectrum servers

I'm having the same problems with a @WI.rr.com email address.

Have you had any luck fixing the problem?