Is there a solution for this?

I use Windows Live Mail and continue to receive the following error message when accessing one of the email address through TWC.  What is weird is that it is not consistent, I have managed to receive some of my emails through this but most have not come through.  I have tried using the chat and allowing them to access my computer, I was told to change my password and that would fix it.  I changed my password but it did NOT fix it.  Is there any solution for this? (the XXXXXXXX is my email account)

 

Unable to send or receive messages for the XXXXXXXXXXX  account. An incorrect password was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR [IN-USE] account is locked by another session or for maintenance, try again.
Server: 'mail.twc.com'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 110
Secure(SSL): No

 

I have multiple TWC emails set up in Windows Live Mail but only one is giving me this message and the setting are the same for all as well.  I don't have the time to wait on chat or the phone for them to give me a solution that doesn't work. 

2 REPLIES
Expert

Re: Is there a solution for this?

clear out cookies and saved passwords& history for it....

 

Re: Is there a solution for this?

Unfortunately, this did not work.  I tried it several times.   Sometimes Windows Live Mail can pull the email in and other times it will not, usually in the early hours of the morning I can get it to come in but later in the day it is impossible.  Getting very frustrated with this.  And if it were a problem with all of the email address that are set up for our account I would think it were a problem with my computer or the setting I have but it is only for the one email address that I am having trouble with.