Rookie

Re: Is outgoing smtp server mail.twc port 587 down?

FIX.... instead of just user name in SMTP OUT use full email .
I SWITCHED account SMTP OUT user name from
username to username@twc.com.
All good outgoing.
Think I recall this happening a number of years ago with Cox. Probably triggerred be updates due to merger of spectrum and twc.
Such a Stupid oversight (IT/Software person for 50 years)

Observer

Re: Is outgoing smtp server mail.twc port 587 down?

Now I can't even get Outlook to open.

Browser

Re: Is outgoing smtp server mail.twc port 587 down?

I tried that fix but it did not work for me.
Browser

Re: Is outgoing smtp server mail.twc port 587 down?

There are multiple threads on this forum about this. Here is what I found that is the root cause of the problem.

 

I found yesterday that I also was experiencing this same issue. This morning after some searching I was able to resolve in my mail server. What Spectrum has changed is that they are looking for the MAIL FROM Reverse-Path or Return-Path to be is the Spectrum login and not another email address. This is a function described in the SMTP RFC 5321 (https://tools.ietf.org/html/rfc5321). I found in Mercury Mail that I can set a Forced SMTP Sender with that login and it works. It does not affect the reply-to or whom the email came from.

 

I primarily use Thunderbird as my client and could not find a way to specify this in the setting to use the internal SMTP engine. Not sure about other clients, some may support this setting. I would say that Spectrum needs to change back whatever setting they recently changed, as it will be a large problem for many users that have email addresses other than their Spectrum address.

 

I hope that this helps to clarify the issue in more detail.

Rookie

Re: Is outgoing smtp server mail.twc port 587 down?

This is how I solved the problem and was able to use Thuderbird to send messages again. I have my own domain name and rent webspace from a private company. Part of the plan allows me to set-up mailboxes on their server, so I created a mailbox called "mailbox@[my_domain].com"

 

In Thunderbird, I created a new eMail account called "mailbox" and entered the imap and smtp settings from the outside server. This allowed me to toggle the drop-down menu in all my other Thunderbird eMail accounts and select the outside server's smtp as the outgoing mail server.

 

Thunderbird still takes incoming messages off the RoadRunner server, which was never a problem. Obviously, this only works if you have a private domain name and rent space on an outside server with a plan like mine.

Observer

Re: Is outgoing smtp server mail.twc port 587 down?

I got the message about my smtp-server.nyc.rr.com login being incorrect. I tried Re-try a few times. Same.

I tried going into my Spectrum/TWC account email settings. I tried to Re-set my password. Doesn't recognize my Webmail signin name. Tried with @NYC.rr.com and roadrunner.com. NOT Recognized. At one point, I got "An error occured while sending mail: The mail server sent an incorrect greeting: cdptpa-cmomta03 cmsmtp ESMTP server temporarily not available AUP#O-1270."

Been good with Send AND Receive until Yesterday (10/05/2017). Been using this account for YEARS. STILL getting e-mail. Just Can NOT Send.

Using Thunderbird as local e-mail client, to get Compuserve e-mail thru my Spectrum/Time Warner cable connection.

Observer

Re: Is outgoing smtp server mail.twc port 587 down?

Just saw the suggestion to add @Twc.com in Smtp setup. Tried it. Did Not get error about incorrect Login, or "incorrect greeting", but got a Different Email Error window (Alert) coming up

"452 4.1.0 ESMTP server temporarily not available AUP#0-1270. Was trying to send from my Thunderbird program, to Compuserve mail to my Gmail account.

Hmm... The error did NOT come from Thunderbird or Compuserve or Spectrum/TWC. It came from my Norton Security. First "452 4.1.0 ...." error did NOT come from Norton. Not sure if it came from Thunderbird, Compuserve, or Spectrum/TWC Smtp.

Another e-mail I sent from Thunderbird, using my Compuserve e-mail, going to someone Else, returned NO ERRORS. Wonder if they got the message.

Rookie

Re: Is outgoing smtp server mail.twc port 587 down?

I added my email address to user name and my password and all my drafts got sent out.
So far this fixed it for me.
Lead Moderator

Re: Is outgoing smtp server mail.twc port 587 down?

We encourage you to check your account set up

 

You cna find server informaiton here: 

 

incoming and outgoing mail server addresses

 

POP Settings

  • Account Type: POP or POP3
  • Incoming Mail Server: mail.twc.com
  • Incoming Server - POP3 port: 995
  • Outgoing Mail Server (SMTP): mail.twc.com
  • Outgoing Server - SMTP port: 587*

    * Note: If you are able to receive, but not send, emails while on your mobile device, you'll need to use your mobile carrier's outgoing SMTP server and port.

  • Inbound & Outbound User Name: Enter full email address, for example:
    • johndoe@[division].rr.com
    • johndoe@roadrunner.com
    • johndoe@twc.com
  • Inbound & Outbound Password: Email Password (same as Web Mail)
  • SMTP Server Requires Authentication: Checked

IMAP Settings

  • Account Type: IMAP
  • Incoming Mail Server: mail.twc.com
  • Incoming Server –IMAP port: 993
  • Outgoing Mail Server (SMTP): mail.twc.com
  • Outgoing Server – SMTP port: 587*

    * Note: If you are able to receive, but not send, emails while on your mobile device, you'll need to use your mobile carrier's outgoing SMTP server and port.

  • Inbound & Outbound User Name: Enter full email address, for example:
    • johndoe@[division].rr.com
    • johndoe@roadrunner.com
    • johndoe@twc.com
  • Inbound & Outbound Password: Email Password (same as Web Mail)
  • SMTP Server Requires Authentication: Checked
Rookie

Re: Is outgoing smtp server mail.twc port 587 down?

Still not working for me.  I am using Outlook 2013.  I have been on with support several times.  Support had me change my email account password on the Roadrunner web service.  That did not fix it. They said my Outlook account was sert up correctly and to just keep trying.   I have not been able to send any email from Outlook for two weeks now.