Newcomer

Re: Is outgoing smtp server mail.twc port 587 down?

Having same problem with my main email account using Thunderbird on Windows 7 machine. Strange thing is my sub account(different email addy) does send fine. No changes were made within the program and all pop mail settings the same. When using spectrum webmail I can send out. Started yesterday as well in Rochester,NY and hope they get this fixed asap!

Re: Is outgoing smtp server mail.twc port 587 down?

Seems to be a server issue. When I logged into my Spectrum e-mail account on the internet I could send to the e-mail account on my computer just fine.

Rookie

Re: Is outgoing smtp server mail.twc port 587 down?

Started seeing this issue 9/27 morning around 10:30 AM PST. Device has not been able to access mail.twc.com:587 to send outgoing mail. Keep getting error Username/Password invalid. On going issue still unresolved.

 

Webmail works for sending and receiving, but that should be a separate interface. I also tried POP Outlook and it works, but I'm thinking its a different port. Not sure why my device is unable to log into mail.twc.com:587. Login username and password were correct and nothing has changed other than now the TWC server is getting error Username/Password invalid. On going issue still unresolved.

Re: Is outgoing smtp server mail.twc port 587 down?

My error message is"The STMP connection to the server smtp-server-twcny,rr,com failed. 

Observer

Re: Is outgoing smtp server mail.twc port 587 down?

I can't send email on one of my email addys.  I'm on Outlook/Windows 10.  No error message, just the little box to login in keeps popping up over and over, like it does when something is down on the TWC end.  Very frustrating.  Just adding my voice so maybe 'Spectrum Employee' can pass it along and get something fixed!

Newcomer

Re: Is outgoing smtp server mail.twc port 587 down?

We started having this problem on Wednesday and are continuing to experience it today (Saturday). We keep getting a log-in box everytime Outlook tries to connect to the SMTP server. I have called tech support twice...both times the woman who answered acknowledged the problem and said that "tech specialists" were working on it, but they didn't know when it would be fixed. I have a friend who lives a couple of miles from us and who has the same roadrunner.com email setup on his computer. He sent an email from his computer to my work email and had no problem. It seems the problem is selective in terms of area and customers.

Rookie

Re: Is outgoing smtp server mail.twc port 587 down?


flyboy92887 wrote:

We started having this problem on Wednesday and are continuing to experience it today (Saturday). We keep getting a log-in box everytime Outlook tries to connect to the SMTP server. I have called tech support twice...both times the woman who answered acknowledged the problem and said that "tech specialists" were working on it, but they didn't know when it would be fixed. I have a friend who lives a couple of miles from us and who has the same roadrunner.com email setup on his computer. He sent an email from his computer to my work email and had no problem. It seems the problem is selective in terms of area and customers.


Yup, my son is 5 blocks away, prolly the same node, and his works fine both ways. I'll suffer using two different programs until they fix it.

 

Russ

Observer

Re: Is outgoing smtp server mail.twc port 587 down?

Just realized it's on both my addresses.  Don't send out a lot for the one, so I didn't notice.  This is getting old.

Rookie

Re: Is outgoing smtp server mail.twc port 587 down?

Just wanted to say it looks like it's fixed for me now. I'm able to send using my device again. The only difference is that the login now includes the username@domain.com. For example, username@roadrunner.com

Hope it works for everyone else.
Rookie

Re: Is outgoing smtp server mail.twc port 587 down?

In Thunderbird this made no sense. No fields to enter password. Switched from port 25 to 587. No change in result. Keeps asking for valid password when sending from Windows 10 laptop. Android Phone and Nexus 7 both work fine on same wireless network. NOT ACCEPTABLE TO REQUIRE US ALL TO CHANGE AUTHENTICATION PROCESS THAT HAS BEEN WORKING FOR SEVERAL YEARS!!!!!