Email deletes even with IMAP Settings

Using IMAP settings on my phone but acts like POP settings and deletes across all devices. I'm using an iphone and MAC. Is there a setting on the twc account that I should check?

3 REPLIES
Established Sharer

Re: Email deletes even with IMAP Settings


mmccoog wrote:

Using IMAP settings on my phone but acts like POP settings and deletes across all devices. I'm using an iphone and MAC. Is there a setting on the twc account that I should check?


What you do one one client (your phone) will get mirrored over to your other clients (your MAC) when those clients connect to the IMAP server.  IMAP is good for those who want to access email across multuiple clients / devices.  What you do on one eventually gets done on the others (when the others connect to the IMAP server).

 

When you pop a POP3 email server, it will download the message to your local client, and delete it from the POP3 email server.  This is not a good set up if you typically read messages using many clients (phone, mac), as only one copy of the message will ever be anywhere at a given time.  POPped email messages will only be on the client that popped the account.

 

It would seem as if IMAP is behaving as it should.  What are you trying to do?

Re: Email deletes even with IMAP Settings

I want to be able to read the same email on multiple devices and delete on one without deleting on another.  So is POP the way to go?

Lead Moderator

Re: Email deletes even with IMAP Settings

Good morning @mmccoog

 

If you want to have the email on multiple devices, and be available on the others when deleted from one, you want to use IMAP not POP.  You say that when you delete an email it is being deleted from our server and thus from other devices? That would indicate there is a setting on your email program that is pulling that off of our server. There is no setting within our webmail portal that would change that.

I would suggest checking the email App (s)/programs you are using on those devices for the settings. 

 

You can find the settings you need here: Email Support

 

Regards,
Julia R.
Spectrum-Social Media Customer Care
Lead Moderator-Community Forums