Browser

Apple Mail

I have an iMac computer and often times the Apple Mail app does not communicate with the Web Mail.  It says to check password on my iMac and settings.  I know they are correct.  I have been on the phone with Apple and they say it is Road Runner issue. When I call Road Runner they say it is Apple.  Has anyone else encountered this problem and is there a way of solving this problem

4 REPLIES

Re: Apple Mail

I just this week spent around 3 hours talking to Time Warner / Spectrum (mail support) and Apple Care about my iMac running Sierra about incoming mail server issues.

When I open Apple mail, it takes forever to communicate with TW incoming sever and ends up timing out giving me sporadic email account exclamation symbols. Failed to connect is the error I receive.

TW says that I must set up my incoming server port to 143 and maybe it will cooperate.

Apple says no, it should be 993 which , by the way is automatically configured when you open a new email account. I told this to TW support, that I cannot change the port to 143.  The TW tech specialist could not answer this.

i asked if I could speak to a Apple /Mac specialist about my issue. He said  that they do not have one and that all techs know a little about Macs.  My history (a long one with Macs) tells me that TW is not up to speed with Mac technical support.

At this point there nothing I can do as both parties say one thing and another.

Here is another thing. I can access my email with no issues if I login to the TW webmail site.

Also,  my iCloud email acct. does not exhibit the connection error which further points out that TW incoming server is not playing nice with Apple mail.

If I have to change the incoming server port to 143' in order for everything to work normal, how do I do this even though AppleCare says it has to be 993?

I'm sorry that I cannot answer your question Ben524. But you are not alone.

Any answers out there?

 

 

Observer

Re: Apple Mail

I've had the same problems with Apple Mail and Roadrunner Mail, in this case Time Warner/Spectrum is correct, IMAP server has to be set to port 143 and insecure connections allowed, i know that's not optimal, but that's the only way i've ever gotten Roadrunner to work on Apple Mail and my Mail app in Linux.  To do this open Apple Mail, choose Preferences, then Accounts, then Roadrunner, then Server Settings. Then uncheck Automatically manage connection settings, enter 143 for Port, uncheck Use TLS/SSL and make sure Authentication is set to Password. Then choose Advanced IMAP Settings and check Allow Insecure Authentication, leave IMAP Path Prefix blank and TLS certificate at None and choose OK, then choose Save. That should do it, if anyone has a way to get this working with a secure connection, feel free to chime in, i'd much rather do things that way if possible.

 

Edit - You should be able to leave the SMTP Server as is (Automatically manage connection settings).

Established Sharer

Re: Apple Mail


Britrider44 wrote:

The TW tech specialist could not answer this.

I asked if I could speak to a Apple /Mac specialist about my issue. He said  that they do not have one and that all techs know a little about Macs.  My history (a long one with Macs) tells me that TW is not up to speed with Mac technical support.

 

 


As an avid Apple and Mac user myself, I find this to be true almost universally.

Observer

Re: Apple Mail

Why would you use RR mail anyway? Pop or imap should auto configure. The only thing that might be different are some port #'s or security settings. Tech support should be able to provide that easily. (As long as you only listen to about 1/3 that they say & skip every other step because they'll be trying to explain in windows speak.)