5.1.0 sender rejected AUP#1600 Error Send Emai

I just started receiving the 5.1.0 sender rejected AUP#1600 for my work email account I use at home that I have used for years.

 

I checked the outgoing settings and they are set as listed on this site for POP (with my account authorization.

 

I can send my TWC personal emails but nothing related to my work with a different domain.

28 REPLIES
Newcomer

Re: 5.1.0 sender rejected AUP#1600 Error Send Emai

I’m also experiencing the same issue. My last successful send from my work account at home was at 9:50 AM yesterday. Nothing has changed on my end. I have my TWC email account and password setup up under the outgoing server requires authentication tab in Outlook. Worked like a charm until yesterday. Support person on TWC chat wasn’t much help (to be fair I assume the folks manning the chat function may not be the most experienced).

Re: 5.1.0 sender rejected AUP#1600 Error Send Emai

As of this evening, no change with the issue.

 

I also have not had any support help as of 09-2802017 6:45 pm EST.

Observer

Re: 5.1.0 sender rejected AUP#1600 Error Send Emai

Ditto. All emails except twc own address fail suddenly. Nice work Spectrum.

Observer

Re: 5.1.0 sender rejected AUP#1600 Error Send Emai

Spent an hour chatting with two Indian support members... got nowhere. They try to take control of my PC and reset my password - obviously clueless to the fact that it is a server-side response to "From" not being a "twc" email, no matter how I try to explain it to them. Cheap I'm sure, but inneffectual support.

Observer

Re: 5.1.0 sender rejected AUP#1600 Error Send Emai

... and to be clear, nothing against Indian support Smiley Wink They can be aswesome - when chosen for talent and kept informed with changes made to systems they are supporting.

Re: 5.1.0 sender rejected AUP#1600 Error Send Emai

Same issue. 5.1.0 if sender is not @twc.com address. 

Browser

Re: 5.1.0 sender rejected AUP#1600 Error Send Emai

Has anyone had ANY luck yet?

 

I'm still getting the sending error message. The only way around it is to log into roadrunner to send mail.

 

I contacted Spectrum and they said to change my SMTP port from 25 to 587. That did not help. Then they told me my "User Name" needs the @ domain name. Mine is ####@adelphia.net. That did not help either. Next they said to change the server from "mail.adelphia.net" to "smtp-server.roadrunner.com" (without the quotes). Still no luck. Lastly, they said make all the changes together and try it. No luck either. GRRRR. I finally said "The best solution might be for me to get rid of Spectrum's phone, internet, cable, and home security service". No reply from the tech person. 

Re: 5.1.0 sender rejected AUP#1600 Error Send Emai

I  also made the same changes and still zero luck. 

It seems to be a nationwide issue from what I read elsewhere.  I am in Ohio.

Rookie

Re: 5.1.0 sender rejected AUP#1600 Error Send Emai

Same problem here.

 

I am in Hawaii.  I use the TWC smtp to send over an email account I have set up through Powweb.com (that I have had since 1998).  This past Tuesday was the last time I successfully sent an email out.