Highlighted

technicolor TC8717T WIFI devices problem

some devices on my new modem that i just got and setup friday keep disconnecting every so often, usually every 5 minutes then reconnecting eventually. my android phone, my sister android phone, but not my mom iphone or anything else really like laptop or chromecast. its very annoying that this keeps happening. this never happened on my old arris modem. ive tried playing with a lot of settings and nothings helped. its only really affecting our two android phones. my android tablet is fine

9 REPLIES
Spectrum Employee

Re: technicolor TC8717T WIFI devices problem

[ Edited ]

Are you using the 5.0 GHz 802.11n/ac broadcast or the 2.4 GHzb/g/n broadcast?

In many areas currently, there's adjacent-channel, co-channel, and non-802.11 noise causes the 2.4 GHz to be almost useless.  It's an 18-y.o. tech, so try to use the 5.0 GHz as much as possible if not already.

 

Also need to make sure it's not on bridged.  Seen that quite a bit lately, only 1 device connecting at a time because the modem's AWG is bridged instead of NAT. 

 

Finally, if you want to share your modem's error log and signal levels about the coax, I'm sure the community here in the Connectivity forum might be able to share insights or suggestions into that as well.

My postings on this site are my own, off-the-clock, and don’t necessarily represent TWC’s/Charter's strategies or opinions.

Re: technicolor TC8717T WIFI devices problem

event logs

 

Time Priority ID Text Endpoint
2017-06-18 21:32:12 5-Information 2147483647 MEM-CONN-ERROR;No IP address 65.24.1.101
2017-06-18 21:32:11 5-Information 2147483647 Provisioning Complete 30.141.32.187
2017-06-18 21:16:13 5-Information 2147483647 MEM-CONN-ERROR;No IP address 65.24.1.101
2017-06-18 21:16:12 5-Information 2147483647 Provisioning Complete 30.141.32.187
2017-06-18 21:02:18 5-Information 2147483647 MEM-CONN-ERROR;No IP address 65.24.1.101
2017-06-18 21:02:16 5-Information 2147483647 Provisioning Complete 30.141.32.187
2017-06-18 20:59:49 5-Information 2147483647 MTA RESET:CM:0;MTA Reset due to CM_RESET 30.141.32.187
2017-06-18 20:59:30 5-Information 2147483647 DOCSIS-CONN-ERROR;CM not operational 72.183.77.24
2017-06-18 20:57:09 5-Information 2147483647 MEM-CONN-ERROR;No IP address 72.183.77.24
2017-06-18 20:57:08 5-Information 2147483647 Provisioning Complete 30.141.32.187
2017-06-18 20:55:00 5-Information 2147483647 MTA RESET:CM:0;MTA Reset due to CM_RESET 30.141.32.187
2017-06-18 20:54:51 5-Information 2147483647 DOCSIS-CONN-ERROR;CM not operational 76.85.237.71
2017-06-18 17:30:24 5-Information 2147483647 MEM-CONN-ERROR;No IP address 76.85.237.71
2017-06-18 17:30:22 5-Information 2147483647 Provisioning Complete 30.141.32.187
2017-06-18 17:28:08 5-Information 2147483647 MTA RESET:CM:0;MTA Reset due to CM_RESET 30.141.32.187
2017-06-18 17:28:01 5-Information 2147483647 DOCSIS-CONN-ERROR;CM not operational 65.24.1.101
2017-06-17 20:27:54 5-Information 35 MTA Last 24 Hours: Count of No ACK rec'd from Call Agent=0 30.141.32.187
2017-06-17 20:27:54 5-Information 35 MTA Last 24 Hours: Average Latency for Response to MGCP Messages=0 ms 30.141.32.187
2017-06-17 20:27:54 5-Information 35 MTA Last 24 Hours: Average Latency via RTCP Packets=22 ms 30.141.32.187
2017-06-17 20:27:54 5-Information 35 MTA Last 24 Hours: Maximum Jitter Measurements=1 30.141.32.187
2017-06-17 20:27:54 5-Information 35 MTA Last 24 Hours: Average Jitter Measurements=0 30.141.32.187
2017-06-16 20:27:55 5-Information 2147483647 MEM-CONN-ERROR;No IP address 65.24.1.101
2017-06-16 20:27:54 5-Information 2147483647 Provisioning Complete 30.141.32.187
2017-06-16 20:24:43 5-Information 2147483647 MEM-CONN-ERROR;No IP address 72.183.77.24
2017-06-16 20:24:41 5-Information 2147483647 Provisioning Complete 30.141.32.187

 

 

ill try to use 5ghz now i had it turned off been using 2ghz. its not bridged either, now one of my chromecasts also cut out

Re: technicolor TC8717T WIFI devices problem

swithching to 5ghz didnt fix. devices still dc , especially my two android phones. keep switching between 4g and wifi even though it says connected. cant use chromecast or anything cuz its like a puesdo connection, soo frustrated! 

Expert

Re: technicolor TC8717T WIFI devices problem

There is something seriously wrong with it.Programming /upgrade is corrupted.

Can you copy and paste it's signal level pages?

 

Exchange this for another one.

 

Re: technicolor TC8717T WIFI devices problem

[ Edited ]

ok thank you ms raye i have been having trouble with it , it reboots, dc, etc, every one in a while randomly but nothing REAL CRAZY so im glad u helped me figure out what is really wrong here. i dont think this is the signal log but if u tell me how to find it i can post that too for further info. this is the "system log"  i post below

 

 

Time Priority Description
Sun Jun 18 23:09:57 2017 Critical (3) Http login:admin from IP address 192.168.0.2
Sun Jun 18 23:04:25 2017 Notice (6) WiFi Interface [wl1] set to Channel 40 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 21:02:53 2017 Critical (3) Http login:admin from IP address 192.168.0.2
Sun Jun 18 21:00:14 2017 Notice (6) WiFi Interface [wl1] set to Channel 40 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 20:46:04 2017 Critical (3) Http login:admin from IP address 192.168.0.2
Sun Jun 18 20:25:25 2017 Notice (6) WiFi Interface [wl1] set to Channel 149 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 20:25:16 2017 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 20:25:05 2017 Notice (6) WiFi Interface [wl1] set to Channel 40 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 20:17:53 2017 Critical (3) Http login:admin from IP address 192.168.0.2
Sun Jun 18 19:02:06 2017 Notice (6) WiFi Interface [wl1] set to Channel 149 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 18:46:59 2017 Notice (6) WiFi Interface [wl1] set to Channel 40 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 17:06:11 2017 Critical (3) Http login:admin from IP address 192.168.0.4
Sun Jun 18 17:05:57 2017 Critical (3) Http login:Admin failed from IP address 192.168.0.4
Sun Jun 18 17:05:43 2017 Critical (3) Http login:user failed from IP address 192.168.0.4
Sun Jun 18 17:05:32 2017 Critical (3) Http login:User failed from IP address 192.168.0.4
Sun Jun 18 17:01:34 2017 Notice (6) WiFi Interface [wl1] set to Channel 149 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 16:50:35 2017 Critical (3) Http login:admin from IP address 192.168.0.2
Sun Jun 18 16:16:20 2017 Critical (3) Http login:admin from IP address 192.168.0.2
Sun Jun 18 16:16:10 2017 Critical (3) Http login: failed from IP address 192.168.0.2
Sun Jun 18 16:09:13 2017 Notice (6) WiFi Interface [wl1] set to Channel 40 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 16:04:27 2017 Notice (6) WiFi Interface [wl0] set to Channel 11 (Side-Band Channel:N/A) - Reason:INTERFERENCE
Sun Jun 18 16:01:32 2017 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:4f:8a:2b;CMTS-MAC=00:01:5c:8a:78:4a;CM-QOS=1.1;CM-VER=3.0;
Sun Jun 18 16:01:32 2017 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:4f:8a:2b;CMTS-MAC=00:01:5c:8a:78:4a;CM-QOS=1.1;CM-VER=3.0;
Sun Jun 18 16:01:32 2017 Warning (5) ToD request sent - No Response received;CM-MAC=b4:2a:0e:4f:8a:2b;CMTS-MAC=00:01:5c:8a:78:4a;CM-QOS=1.0;CM-VER=3.0;
Sun Jun 18 16:01:18 2017 Notice (6) Overriding MDD IP initialization parameters; IP provisioning mode = IPv6
Sun Jun 18 16:01:16 2017 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=b4:2a:0e:4f:8a:2b;CMTS-MAC=00:01:5c:8a:78:4a;CM-QOS=1.0;CM-VER=3.0;
Sun Jun 18 16:01:11 2017 Critical (3) Http login:admin from IP address 192.168.0.2
Sun Jun 18 16:01:06 2017 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:4f:8a:2b;CMTS-MAC=00:01:5c:8a:78:4a;CM-QOS=1.1;CM-VER=3.0;
Sun Jun 18 16:01:06 2017 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:4f:8a:2b;CMTS-MAC=00:01:5c:8a:78:4a;CM-QOS=1.1;CM-VER=3.0;

Expert

Re: technicolor TC8717T WIFI devices problem

[ Edited ]

Yes it has the typical firmware glitch in the wireless. "Interference causes total resets"

 To fix it, lock the wireless channel scan off and to ch 3 or 8.

 

I'd also set the DHCP start to 192.168.0.100 rather than 0.2 to appease some apple devices and the DHCP lease time to a day rather than an hour.

 

 

 

 

Re: technicolor TC8717T WIFI devices problem

i swapped for ubee dvw32cb already. should i do those steps on this new modem?

Re: technicolor TC8717T WIFI devices problem

could i just turn dhcp off altogther? does it need to be on?

Sharer

Re: technicolor TC8717T WIFI devices problem


jwaseleski wrote:

could i just turn dhcp off altogther? does it need to be on?


You need DHCP on if you intend to have anything connected to the router.