Reply
New Contributor
mikeski
Posts: 3

port forwarding

I decided to put in a web cam so I could check in on my bird when away. I upgraded from my old Lynksys WRT54GS router to a state of the art ASUS. I read all the web stuff I could and hooked up my webcam, DYNDNS, yawcam, webcamxp..... I did the port forwarding.  

 

I can see the cam fine on my network. I can not however see it from outside. 

 

Is there some setting on the TWC cable modem blocking my view? Model U10C018.80

 

Mike in Cary NC....

Please use plain text.
Respected Contributor
MsRaye
Posts: 4,568

Re: port forwarding

no, it's your router and or cam setting

 

what manufacturer and model modem is that?

looks like a firmware version...

Please use plain text.
New Contributor
mikeski
Posts: 3

Re: port forwarding

The modem is an Ambit/UBEE U10C018.

Boot code is 1.1.2b
Software version is 2.105.5001
Hardware Version is 1.3

This is from TWC and is not mine personally. Additionally, The default userid and password have been changed so I can not log into the thing to see it's settings. Maybe there is a reset to default button on it. hmmmm

mike...
Please use plain text.
Respected Contributor
MsRaye
Posts: 4,568

Re: port forwarding

192.168.100.1 and user user not working?

That is an obsolete docsis2 modem and I don't recoomend it for any speed faster than 10/1.

 

But nothing in it can be changed, the problem is your router settings

 

don't use ports 80 and 8000

 Change them to  480 and 8080 both on the camera and in the router.

 The router must dhcp route from 192.168.1.100 and up,  AP isolation must be off

 set the webcams IP at 192.168.1.99

 

in the router you need to find the port forwarding table and create 4 lines

the webcams ip or mac address then

port 480 udp

port 480 tcp

port 8080 udp

port 8080 tcp

 

On a portable iphone you'll use an ap like Isee and 8080 inhouse will be at 192.168.1.99:8080

 on an ethernet cable to a pc will be 192.168.1.99:480

From outside world, like accross the usa, lol. Your Iphone will need your home ip addy:8080 (ex 243.123.123.123:8080

and a wired pc your addy (ex  243.123.123.123:480)

 On a pc it may require to add your home IP as a trusted site and to run the ap...

 

 TWC may have port 8000 and or 80 blocked in a server, plus those are prone to hack attacks

 

 

Please use plain text.
New Contributor
mikeski
Posts: 3

Re: port forwarding

Thanks, I will see about reconfiguring from the default. I will also look into purchasing my own modem. 

 

 

 

Mike....

Please use plain text.
Respected Contributor
MsRaye
Posts: 4,568

Re: port forwarding

if you're paying for 15/1 or 20/2 and a leased TWC modem, you should be able to get a new docsis 3 one from them. No increase in rental...

Hopefully it's a modem only as the all in ones are a huge issue with what you want to do.  They

klet twc into the router/wireless part and screw up your ports. Your seperate router (with a changed user id &password) only allows you into the settings.

 

 

 

Please use plain text.
Respected Contributor
MsRaye
Posts: 4,568

Re: port forwarding

your home ip on twc is pretty stable, you don't need to run the remote video website service. mine hasn't changed, even when I had twc replace my docsis 2 with a docsis3, however your mileage may change

:womanvery-happy:

 

Please use plain text.
Respected Contributor
MsRaye
Posts: 4,568

Re: port forwarding

if you're paying for 15/1 or 20/2 and a leased TWC modem, you should be able to get a new docsis 3 one from them. No increase in rental...

Hopefully it's a modem only as the all in ones are a huge issue with what you want to do.  They

klet twc into the router/wireless part and screw up your ports. Your seperate router (with a changed user id &password) only allows you into the settings.

 

 

 

Please use plain text.
New Member
kimmda1
Posts: 1

Re: port forwarding

I bet your problem is with double NAT. The modem I have from TWC has DHCP enabled on it, and when I test it for active NAT it has it. My router also has NAT active of course, so when I open a port, it works fine on the private network, but not the public network (internet). The open ports are getting lost int the ip translation. I'm searching right now for a modem that I can disable the DHCP and NAT. TWC does not allow for us to disable this on the modems they provide to us.

Please use plain text.