Highlighted
Observer

Wired Connection - Sudden Abysmal Upload speed & High Latency

 

Before you guys tell me to call & get a tech out here. Already did that and according to him there was zero signal noise coming from outside nor from anywhere. He also checked all the SNR and Power levels.

My upload was completely stable & fine with no issues until a week ago or so. Last known date my upload was working & stable for sure was 08/21/2018.

So I believe there has to be an ingress problem at the node or somewhere upstream & not on my end.

Here's a few speed tests:

Screenshot_4.png

What I'm really getting:
IghstrYhD

 

 

 

 

 

 

I'm supposed to be getting 300 down / 20 up (Legacy TWC Ultra Tier) - It isn't even a constant 3 up or stable. It goes even lower.

Now for whatever strange reason. dslreports.com/speedtest shows me the Speeds I should have:

 

38209705

This test however says I have buffer bloat is super high with latency.

Oh and here's a pingplotter test as well:Screenshot_3.png

 

Forgot to mention, the tech that came recently, even replaced my Ubee modem/router combo & gave me an Arris TM1602 & Sagemcom 5260 Router. He suspected the Ubee was the cause but wasn't. I also tried direct connecting to the modem & still same bad upload speeds.
So yeah, for months my service has been perfect 0 issues no matter the time of day until just recently. So don't give me that peak times spiel, that isn't the case otherwise what I'm experiencing would happen way more often AND be contained to certain times in a day. Right now 24/7 my upload is horrible right now.

I need this fixed asap - I stream on twitch as a means to help pay rent. I can't stream if the internet service isn't stable which it usually is. I know it's a rare issue since my download is accurate. I need my upload to be stable again. Be great if you guys could just dispatch a Maintenance tech or a Hub tech to my area. Since we have ruled out my hardware and lines in the house not to be the cause. So a house visit at this point is a waste of time.

 

4 REPLIES
Observer

Re: Wired Connection - Sudden Abysmal Upload speed & High Latency

Also here's these:

Screenshot_5.png

Observer

Re: Wired Connection - Sudden Abysmal Upload speed & High Latency

Well it seems my post did something or coincidentally my upload became stable - Feel free to mark this thread as solved. I'll return if my upload suddenly breaks again.
Helper

Re: Wired Connection - Sudden Abysmal Upload speed & High Latency

If latency is that big of a concern then you should replace the Arris TM1602 with a non-Puma6  modem.

Observer

Re: Wired Connection - Sudden Abysmal Upload speed & High Latency

Naaaaah it wasnt that, because my upload was crashing hard in stability BEFORE this modem but yes I do plan on replacing it regardless with a Netgear CM600 when I can.