Rookie

Ubee DVW32CB dropping both wired and wireless connections

I've done a few searches on the forums but could find anything for this specific router. I recently upgraded from a 100/10 connection using the leased Motorola 2-in-1 wireless router to a 200/20 Ubee DVW32CB. Every few hours I'll lose all connectivity, wired connections included. I've searched high and low on the modem's admin site for event logs but can't locate anything. The router is using sortware version 9.40.1009. Here's my connection info:

 

Startup ProcedureProcedureStatusComment

Acquire Downstream Channel819000000 HzLocked
Connectivity StateOKOperational
Boot State  
Configuration FileOK 
SecurityEnabledBPI+



Downstream Bonded Channels Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables

1 QAM256 819000000 Hz-2.1 dBmV38.3 dB20
2 QAM256 771000000 Hz-1.5 dBmV39.0 dB20
3 QAM256 777000000 Hz-1.5 dBmV39.0 dB20
4 QAM256 783000000 Hz-1.6 dBmV38.8 dB20
5 QAM256 789000000 Hz-1.8 dBmV38.8 dB20
6 QAM256 795000000 Hz-1.9 dBmV38.6 dB20
7 QAM256 801000000 Hz-2.0 dBmV38.5 dB80
8 QAM256 807000000 Hz-1.8 dBmV38.4 dB50
9 QAM256 813000000 Hz-1.9 dBmV38.4 dB20
10 QAM256 825000000 Hz-2.0 dBmV38.2 dB00
11 QAM256 831000000 Hz-2.2 dBmV38.0 dB00
12 QAM256 837000000 Hz-2.9 dBmV37.8 dB00
13 QAM256 843000000 Hz-3.8 dBmV37.0 dB00
14 QAM256 849000000 Hz-4.6 dBmV37.0 dB00
15 QAM256 855000000 Hz-5.2 dBmV36.8 dB00
16 QAM256 861000000 Hz-6.2 dBmV36.1 dB00

 

Total Correctables Total Uncorrectables

270



Upstream Bonded Channels Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power

1 ATDMA 2560 Ksym/sec37000000 Hz49.3 dBmV
2 TDMA 2560 Ksym/sec19400000 Hz47.5 dBmV
3 ATDMA 5120 Ksym/sec24200000 Hz48.0 dBmV
4 ATDMA 5120 Ksym/sec30600000 Hz48.5 dBmV

 

I've called support numerous times and am told nothing but the router looks perfect. What in the world could be causing these drops?

1 REPLY
Highlighted
Expert

Re: Ubee DVW32CB dropping both wired and wireless connections

You have the routers DHCP set wrong. Change the DHCP lease time to a day instead of an hour, turn off WPS and set the DHCP start to 192.168.0.100

 

 If that doesn't help, try turning off IPv6.