Rookie

Technicolor DPC3216 and own router (FritzBox 7490) will only allow one connection / IP

Hi,

So I recently ordered internet only with Spectrum, without WiFi service, and the technician arrived with a Technicolor DPC3216, plugged everything in and internet worked on the ethernet port of the modem.

I then proceeded to plug in my own router (AVM Fritzbox 7490, a German brand) that I brought from Germany. I was testing out different options, wanting to keep my settings and domain for the  devices formerly connected. I couldn't set it up as a cascaded router that would just get internet from the cable modem  and retain its own network because the modem wouldn't pass-through the internet to port LAN1 apparently I had to use the IP client setup (also LAN cable plugged into port LAN1 of the Fritzbox) where it would obtain the IP from the modem. My issue is now that only one single device, my laptop, may connect to the WiFi and get internet. Other devices (I tested two smartphones) try to connect, but will not be able to obtain an IP address to connect. One will then say "Avoid poor internet connection" while the other is just unable to get the IP. I already resetted the router and set it up from scratch - still unable to use anything other than "IP client mode" and still only the laptop will get internet (through WiFi or plugged into ports LAN2-LAN4). For some reason the smartphones also will not connect when the laptop is switched off.

Your first thought would be that the router has an issue but I am pretty certain that the modem is the issue, not providing more than one IP. I read some things on other threads that when you order internet without WiFi service the cable modem provided by Spectrum will be setup in a certain way but I did not fully understand what it is about. The IPv4 on my laptop is 76.xxx.xxx.xxx. Excuse my very limited network knowledge but is this a sign that my laptop uses the only single available IP which is the public one?

On a side note, the cable modem was not new but they gave me refurbished one, if that makes any difference.

Basically I would like to hear your thoughts what I can do or if there is a way to setup my router in cascaded mode so I would get IPs in the 192.xxx range.

Thanks in advance!

Kind regards,
Aur0ra

3 REPLIES
Highlighted
Established Sharer

Re: Technicolor DPC3216 and own router (FritzBox 7490) will only allow one connection / IP

We'll try to help by correcting an assumption someone made earlier.  The modem only gets ONE public IP address from Spectrum's server.  The router has to perform NAT (Network Address Translation) to allow sharing of the single external IP address connection by multiple devices on a private LAN. 

 

To fix your addressing problem you must: 

1)  Tell Spectrum to set the DPC3216 into BRIDGING mode,  which DOES just pass the internet data packets through to LAN port 1, without performing any routing or NAT functions;

2)  Restore the original factory default settings in the FritzBox unit, which will allow it to pair with the MAC ID of the DPC3216 ; and then

3)  Set the FritzBox router to accept its network settings from the modem in the 3216. 

***  NOTE - You will have to write down everything you programmed into the Fritzbox before you push its reset button.  Reset clears the router's internal memory, the router will not maintain any custom value settings through the factory reset cycle. 

Rookie

Re: Technicolor DPC3216 and own router (FritzBox 7490) will only allow one connection / IP

Thanks, after some back and forth with the Spectrum chat it worked. I told them to put the modem into Bridge mode, when the guy replied it was already. I explained in a little more detail and talked about DHCP, too, and he said he understands and will do some more changes (didn't specify what). I tested and it didn't work. Chatted with another guy who also made some changes after I told him specifically I do not want the modem to route or provide any NAT functions. He did something and told me to reset the modem, which I did. I also resetted the router and set everything up from scratch. Now I can use it the way I want to, all devices can connect properly and get internet Smiley Happy

Established Sharer

Re: Technicolor DPC3216 and own router (FritzBox 7490) will only allow one connection / IP

Glad to hear that you got your internet access issue fully resolved.  Please stop by again and feel free to contribute your experiences.