Observer

Still having internet problems

I had a post about this before and I thought the issue was fixed.  It seems it is popping its ugly head back up. If I make another service call, this will be the third time. I am a gamer, for months now as I posted before. I have internet drops which lag an online game for 5 to 7 seconds. I occasion watch Twitch streams and I get the buffer and then the message, "you appear offline" 5 to 7 seconds later it acts normal. Watching Youtube or Netflix I have not occur the buffering with those services, because they download enough data where if the 5 to 7 second drop occurs, it has enough data to go on. Notice also that if I power cycle the modem, the lag or drop is less often.  I am now on my second Modem. Number are below are WITH a Splitter.  Without Downstream is in the 10's dBmV, Upstream is in 47.3 dBmV

 

  1. Your location: 27021 Single Complex
  2. Services you get from TWC: Old TWC bundleTV (2 TV boxes )and Internet (70D/6U), got rid of the phone service 3 or 4 years ago.
  3. Make and model of modem: Technicolor MTA DPC3216
  4. Make and model of router(s) Netgear WNDR4300v2
  5. Firmware level in modem (or, post modem page)
    Hardware Revision:1.01
    Bootloader Revision:2.5.0beta8_R4
    Current Software Revision:d3216-P20-12-c5000r55104-161228a
    Firmware Name:d3216-P20-12-c5000r55104-161228a.bin
    Firmware Build Time:Dec 28 16:16:40 2016
    Cable Modem Status:Operational
  6. Confirm modem is Online or report otherwise.  My two TV boxes and Internet status is marked as unknown. (Refresh it several times) All addresses match account page. No problems with TV so far.
  7. What are your purchased speeds? Speeds 70D/6U, Jitter to DC was 3Ms. I get the speed I am paying for.
  8. List symptoms using a wired (not wireless) connection with date and time and any repeating pattern. The problem occurs with wired or wireless.
  9. At the End.
  10. Wiring, comes to a Green box that houses nearby neighbors Spectrum servies, then a cable from the Green Box goes to my home power pole, then it is split into 3 lines, 2 for TV and 1 for the Internet Modem.   
  11. Replace the cables from Modem to Router and replace Router to Computer Ethernet port with new Cat6 ethernet cables.
  12. Any recent or coincident changes or upgrades to your system, or any neighborhood changes.  NO
  13. N/A
  14. All backup settings on devices are turned off.

Modem Info with Splitter

Cable Modem State Status
DOCSIS Downstream Scanning:Completed
DOCSIS Ranging:Completed
DOCSIS DHCP:Completed
DOCSIS TFTP:Completed
DOCSIS Data Reg Complete:Completed

Downstream

 ChannelPower Level:Signal to Noise Ratio:
Channel 1:4.9 dBmV42.4 dB
Channel 2:5.2 dBmV43.3 dB
Channel 3:5.1 dBmV43.1 dB
Channel 4:5.1 dBmV43.0 dB
Channel 5:5.1 dBmV42.9 dB
Channel 6:5.0 dBmV42.8 dB
Channel 7:5.3 dBmV43.1 dB
Channel 8:5.3 dBmV42.9 dB
Channel 9:5.0 dBmV42.6 dB
Channel 10:4.9 dBmV42.5 dB
Channel 11:5.2 dBmV43.3 dB
Channel 12:4.5 dBmV42.1 dB
Channel 13:4.6 dBmV42.1 dB
Channel 14:4.6 dBmV42.1 dB
Channel 15:4.5 dBmV41.7 dB
Channel 16:4.6 dBmV41.9 dB

UPSTREAM

 ChannelPower Level:
Channel 1:50.5 dBmV
Channel 2:50.5 dBmV
Channel 3:50.5 dBmV
Channel 4:50.5 dBmV

 

  I can not post error codes because of the model of the modem. 

 

5 REPLIES
Helper

Re: Still having internet problems

Your upstream power levels are high. Is the modem on the -3.5 leg of the splitter?

Observer

Re: Still having internet problems

I can barely see it, yeah its on the -3.5 side. Other side capped.  

Helper

Re: Still having internet problems

Capped, as in it's not being used? Removing the splitter will lower those upstream levels. That by itself may resolve your problems.

Observer

Re: Still having internet problems

Yeah, it will take it to 47. then the Downstream jumps to 11 and I tried it after the bucket truck came on the second visit and still had the same issue.

 

Should point out none of my devices show as connected on account page. Staus: Unknown

Highlighted
Proven Sharer

Re: Still having internet problems

If you follow the recommendation of reds92185 and remove that undesired splitter from the modem feed, your DS should be no higher than +8.8 and your upstream should be under 50, which is acceptable.  Devices often will not show as connected on the account page if all of your US levels have exceeded +51 for an extended time period. 

BTW, based on the speeds you are reporting your internet speed package should be 60D/5U.