Expert

Re: New Spectrum GIG no where near 940 Mbps

What speed do you get on the TWC/ Spectrum speedtest tool?

here's all their default logins...:

DWA1230
DWA1230 default factory settings
admin-192.168.1.1
TC4400
TC4400 default factory settings
adminpassword192.168.100.1
TC7200
TC7200 default factory settings
adminadmin192.168.0.1
TC7200 (Thomson)
TC7200 (Thomson) default factory settings
adminadmin192.168.0.1
TC8305C
TC8305C default factory settings
adminpassword10.0.0.1
TD5130v1
TD5130v1 default factory settings
root-192.168.1.1
TD5136 v2
TD5136 v2 default factory settings
user-192.168.1.1
TD5137
TD5137 default factory settings
adminadmin192.168.1.1
TG589vac v2 HP
TG589vac v2 HP default factory settings
admin-192.168.1.1
(Thomson) TG703
(Thomson) TG703 default factory settings
''blank''''blank''192.168.1.254
Rookie

Re: New Spectrum GIG no where near 940 Mbps

Well so little update. I removed the splitter he had put on the line. It was a simple 3 way splitter with a -7dB effect.

 

The internet speeds are coming in a little faster. I am averaging between 450-650 now. Opposed to 250-400 before.

 

I have been using both speedtest.net, and the spectrum speed test tool, this represent averages I am seeing across the board.

 

I mentioned earlier that the default password is not used on my modem. My assumtion is TWC has flashed a custom firmware onto the modem. Or whenever it connects to the internet they change the password, as the defaults do not work, even after holding the pin hole reset, factory default user/pass do not work.

 

TL;DR; After removing the -7dB spliter the internet speeds are coming in a little better. Though still haven't broken the 700Mbps mark. Time to get advanced support on the line.

Rookie

Re: New Spectrum GIG no where near 940 Mbps


chasez0r wrote:

 

I mentioned earlier that the default password is not used on my modem. My assumtion is TWC has flashed a custom firmware onto the modem. Or whenever it connects to the internet they change the password, as the defaults do not work, even after holding the pin hole reset, factory default user/pass do not work.

 


Can confirm I already tried every combination that I could google. 

Expert

Re: New Spectrum GIG no where near 940 Mbps

Read the table I posted...

4400 is

adminpassword
Lead Moderator

Re: New Spectrum GIG no where near 940 Mbps

Good morning.

 

I was able to locate your account.  We do have a problem with your RX on 

every channel.  I do see you have an appointment in place for a technician. Please

let us know how that goes! 


Regards,
Julia R.
Spectrum-Social Media Customer Care
Lead Moderator-Community Forums

Established Sharer

Re: New Spectrum GIG no where near 940 Mbps

If the modem was getting nearly +10 dBmV on every channel with a 7 dB splitter loss, as installed by the Spectrum tech, the levels will now be at +16 to +18 when the splitter is removed. The proper DS signal strength range is -8.0 to +10.0dBmV with SNR greater than 35 dB oin every channel.  A stronger signal does NOT always provide better data transport performance. 

Participant

Re: New Spectrum GIG no where near 940 Mbps

So I just intalled the ARRIS SURFboard SB8200 and its working for me at my 400mbps. However I have an interesting find if you look at my other post. 

 

https://forums.timewarnercable.com/t5/Connectivity/Arris-Motorola-SB8200-with-GT-AC5300-Bonding-vs-N...

 

I have an ASUS GT-AC5300 and when I enabled bonding I get faster download speeds, not upload but download speeds. The SB8200 does work. 

Established Sharer

Re: New Spectrum GIG no where near 940 Mbps

Your report of upload speed always measuring 23 Mbps makes sense.  The ads are careful to mention very specifically "Spectrum (Charter, Time Warner and Brighthouse) and others pending approval." 

The modem is NOT currently functional for 32 DOWNLOAD and 8 UPLOAD bonded channels on Spectrum's network.  Spectrum will NOT support DOCSIS 3.1 until their entire infrastructure and all TV subscriber boxes are upgraded from four to eight upstream channels.

Expert

Re: New Spectrum GIG no where near 940 Mbps

Sorry but your information doesn't apply. The gig speed uses an entirely different broadband modulation and no bonded channels.  The 400 and lower uses seperate bonded channels

 

Expert

Re: New Spectrum GIG no where near 940 Mbps

need to see the signal level page.. 

The last channel will look like this and is the start of the ortho gig channel (note the 'other' rather than 'qam 256')

159LockedOther702000000 Hz5.5 dBmV38.2 dB1620