Highlighted
Newcomer

New Customer - Internet Ultra but speeds around 70Mbs-100Mbs consistently .

Hey there,

     I just signed up for spectrum today and had everything installed. TV Gold, Internet Ultra w/wifi, and Voice.

Tech installed the modem and router and I ran a bunch of different speedtests and consistently get 70-100Mbps hardwired on 3 different computers. He suggested I go out and buy a new cable and so I did and that didn't help.

I had a 2nd tech come out today, and his meter thing showed 400 and he just shrugged and said don't know and left.

 

Should I just downgrade to the 100Mbs internet since that's all I seem to get?

Data to Post -

Sherman Oaks, CA 91403 - Multi Family condo

TV Gold, Internet Ultra, Voice

Modem - E31T2V1

Router - 802.11ac Wave 2 Router

Modem info - ?? I tried both 192.168.100.1 and  192.168.0.1 and got nada. The Router is 192.168.1.1 and I'm 1.3

 

Spectrum Speed test reults: 91.4 and 21.3

Cable is a new Cat6

Setup is wireless off, 1 computer connected via cat6 cable. I've tried multiplecomputers and same results.

 

 

8 REPLIES
Newcomer

Re: New Customer - Internet Ultra but speeds around 70Mbs-100Mbs consistently .

It's now 11pm, wifi is off, nothing is running on the computer but firefox with just this browser up. With the network resource monitor on, it shows no additional internet activity, but these are now my best speeds:

speed3.jpgspeed4.jpg

 

Trusted Helper

Re: New Customer - Internet Ultra but speeds around 70Mbs-100Mbs consistently .


@Mountain343 wrote:

It's now 11pm, wifi is off, nothing is running on the computer but firefox with just this browser up. With the network resource monitor on, it shows no additional internet activity, but these are now my best speeds:

speed3.jpgspeed4.jpg

 


Hi Mountain,

 

I switched from TWC to Spectrum, but my router is really old (I own it.)  It is from about 2015.  I can only get up to 50mbs because of its age.  But the router and connectivity has been rock-solid.  The thing is I don't want to have to go out and buy a router for $70, since the downloads that I do are very small.  I only need about 50mbs download and 5mps upload.  I also don't want to have to pay $10-$12 a month to Spectrum to get the faster speeds for what I probably would not notice anyway,

 

The truth is, according to my tech guys, home users don't need more than 50/5 for general Internet use.  Now if you are a heavy gamer downloader, you have albums and archives of storage and you have ten people who are heavy Internet users, you will benefit from the higher speeds.  But to get the higher speeds, your modem must be at least Docsis 3.0 (Can handle up to 330 mbs).  To get the fastest Internet plan, you will need a Docs Sis 3.1 modem AND a router with an A/C dynamic range that supports gigabyte ports. (This will handle gigabyte speeds IF you have a gigabyte plan.)

 

If you don't need the added speeds, I would just save the money and downgrade to what Spectrum automatically gives everyone the 100mbs.  Go to My Account, and you can get the manual for your modem and see what the Docs Sis number is for that equipment.  You can also do a Google Search for the make and model of your router and modem.

 

If you are tech savvy, you could buy a modern router and save that $10 a month Wireless Networking charge.  Get a Series A/C Netgear router from Amazon, which will give you the best signal range. At Amazon, you can read the reviews.  The modern routers will give you the speed you need, IF it is the case that you need that speed. 

 

If you don't need that added speed like in my case, I would downgrade to the 100mps, which everyone gets as the default speed with Spectrum anyway.  (Soon to be 200 mbs,) but the modem and router must qualify.  I would also recommend encrypting your router for best security.  Search for the make and model of your router and type that in along with secure encryption.  You can choose your own password that is easy for you to remember, but difficult to guess,

 

You can update the router's firmware if it is your own router.  If it is Spectrum's, they do  the updating.

 

Satch

Sharer

Re: New Customer - Internet Ultra but speeds around 70Mbs-100Mbs consistently .

Comdiem your devices are connecting at gigabit speeds and nonlitimg to 100mbps. An easily overlooked problem... a 10/100 Ethernet port mode will be a bottleneck in a bandwidth tier over 100mbps.

Power off the modem and router for a good 5 minutes. Then let JUST the modem reboot completely before powering up the router again. Hopefully this clears some cached data that may have been causing a mismatch of sorts.

If it still misbehaves, try resetting the router to factory defaults. When it reboots, it should synch to the modem properly or you may need to log into it with default address, user, password to tell it to grab config from the modem, and reboot again.
Newcomer

Re: New Customer - Internet Ultra but speeds around 70Mbs-100Mbs consistently .

Gigabit speed confirmation:

And this is with a new cat6 wire.

Speeds before and after the 5 mins and factory reset:

 

 

Established Sharer

Re: New Customer - Internet Ultra but speeds around 70Mbs-100Mbs consistently .

The fact that your modem does move data upstream at over 20 Mbps indicates that your modem is probably provisioned correctly for an Ultra service tier of 300/20 or 400/20, and that the cable network is functioning in the UP direction.  Since only the download transmission path  is restricted, I would lean toward EITHER

Incoming signal impairments causing errors in the modem decoder,

OR

A hardware restriction that electrically limits your connection to 100bT.

 

It looks like you have posted the Windows OS settings for your LAN internet adaptor which will allow a 1 Gig connection.  We can't tell if the cable itself is good, because any one broken wire or crossed pair will automatically revert a Gigabit-capable connection back to 100 Mbps.  We usually suggest that you swap in a KNOWN GOOD CAT-5e cable and test again (no need for CAT-6, save your money).  We also ask that you connect that cable from the modem's LAN jack directly to your computer's LAN jack, bypassing the router and WiFi completely.  If the direct-to-modem cable runs at full speed both up and down, you have a router or WiFi programming issue. 

 

Your next step is to access the signal levels log and status log pages of your cable modem.  Capture them and paste into a reply message here so your peers can analyze the information and offer a cable network diagnosis. 

Sharer

Re: New Customer - Internet Ultra but speeds around 70Mbs-100Mbs consistently .

If this is a Windows box, you may have gotten hit by the receive window glitch during a Windows Update. Basically it locks the receive window, throttling TCP transfers.

Edit: could run a test with your phone via the speedtest.net app, provided you get Wi-Fi speed over 100mbps with it. If it pegs faster speeds, then there likely is a problem specific to the Windows box.

You can download the TCP Optimizer app from www.speedguide.net. They have added the proper scripted NETSH commands to work properly with up through Windows 10. Right-click to run as Admin, click to set everything to defaults, and it will prompt to save current config (has a restore utility) as well as do a reboot to apply the changes. Upon reboot, the dynamic window scaling should be enabled again.

Note this may also set everything back to DHCP and such, so may need to go back and set static IP and such if that is how you were configured before.

Should note you can also disable IPV6 in your network settings as well, forcing Windows to use IPV4 exclusively.

Newcomer

Re: New Customer - Internet Ultra but speeds around 70Mbs-100Mbs consistently .

First off - I'd like to say that for now, the issue seems to be resolved!

The Fix: I called them up twice today, and I finally got a tech who was competent! She ran a signal test and then told me the modem appears to be quaruantined an she doesn't know why. She then told me to redo a speed test and it immediately jumped up!

I've been running the tests periodically throughout the day and it is always over 300! Whew.

You can see the huge jump in the hour I was talking to her.


Karl: Thank you for your help, you and I were on the same wavelength. Throughout the night I swapped out about 5 or 6 different cables, old and new, and no change. I also went direct to modem and bypassed the router, and still no change.

I do want to ask how do I access the signal level log and statuslog of the cable modem though? I can't see any ip address that works for it. My computers IP is 192.168.1.3, the Gateway/Router is 1.1 .. any idea what the modem is?

RAIST: I was curious myself and wifi was giving me 30-40 speeds as well so with it being that consistent, I knew something was wrong beyond my hardware, I will check out the tcp optimizer though.

Thank you all for your help, I download a ton of large satellite data files from JPL and other resources and every bit of speed helps as some of the files can be almost a full TB of data.

Established Sharer

Re: New Customer - Internet Ultra but speeds around 70Mbs-100Mbs consistently .

Congrats on getting registered and connected to full DL speed.  Now you won't need to worry about the TCP Optimizer glitch any more. 

The modem's GUI is usually found at 192.168.100.1  (if that doesn't succeed, try 192.168.1.1 instead).  The security log-in parameters should be user = admin and password = password, confirmimg both are all lower case.  Do NOT change the log-in values for any modem on the cable network. 

You can and should change your router's wireline password to protect equipment and information on your LAN.  We suggest that you disable router management over WiFi; also disable WEP in order to keep freeloaders and intruders from hijacking your cable network connection for their own evil purposes.