Browser

My pings aren't making sense.

Alright.

I posted a forum on here a little while back, and my problem was solved when I "upgraded" to a UBee MTA.

New problem: My pings aren't making any sense.

I was told that one of my cable-box lines were causing interference with my modem/router, causing my pings for my Wi-Fi to be... weird.

I wasn't really using my Wi-Fi for playing games, and since normal browsing isn't really that intensive, I kind of just forgot about it. Well, until now.

I launched up a game, and, well... I lagged.

Naturally, I went to unplug my cable box lines from the three way splitter that I have and set both my 2.4 ghz and 5 ghz networks to only allow my MAC adress.

To no luck.

My pings will go from 2 to 5 to 150 to 54 and then back to 2.

I've attached some screenshots with my pings. The descriptions tell the tale.

(this is the imgur link)

 

(help plz)

 

 

13 REPLIES
Established Sharer

Re: My pings aren't making sense.


@geometricalwrote:

Alright.

I posted a forum on here a little while back, and my problem was solved when I "upgraded" to a UBee MTA.

New problem: My pings aren't making any sense.

I was told that one of my cable-box lines were causing interference with my modem/router, causing my pings for my Wi-Fi to be... weird.

I wasn't really using my Wi-Fi for playing games, and since normal browsing isn't really that intensive, I kind of just forgot about it. Well, until now.

I launched up a game, and, well... I lagged.

Naturally, I went to unplug my cable box lines from the three way splitter that I have and set both my 2.4 ghz and 5 ghz networks to only allow my MAC adress.

To no luck.

My pings will go from 2 to 5 to 150 to 54 and then back to 2.

I've attached some screenshots with my pings. The descriptions tell the tale.

(this is the imgur link)

 

(help plz)

 


Do you subscribe to internet only, or internet plus cable TV from TWC/Spectrum?  Who told you to disconnect a coaxial cable from your cable splitter?

Was it previously connected to a TV set-top converter?  If so, put the cable back on. 

NOTE: Both ports of the splitter MUST be connected to either a set-top converter, internet modem, DVR, or a 75 ohm termination.  All jumper cables MUST be RG6-U with triple or quad shield and compression style connectors, none of those cheap cables with molded plastic over the connectors.

 

You were pinging 192.168.0.1 which is your own router in the Ubee all-in-one gateway.  Was any part of that confusing to you?  No?  Then let's get to work.

 

First, TURN OFF IPv6 ON YOUR COMPUTER'S INTERNET ADAPTOR DRIVER.  The next thing to change is to connect your computer directly to router LAN port #1 using a CAT-5e ethernet cable.  That step bypasses any problems in the WiFi side of your Ubee gateway for now.  WiFi always adds variable latency, especially when anyone else nearby is using the same WiFi channel. 

 

Run your ping application targeting 192.168.0.1 and paste the text results into your reply; NO SCREEN SHOTS PLEASE!  Then run it again with the  target IP address 8.8.8.8 which is a Google server, and paste that in as well.  If those delays are acceptable to you, remove the cable and run both IPs again using your WiFi.  Note the differences caused by WiFi?

 

If we need to dig deeper and check the cable signal itself, you will have to send in the Signal Level and Status/Error report pages from the Ubee modem. 

Browser

Re: My pings aren't making sense.

  1. I am subscribed to Internet, Phone and TV from TWC/Spectrum.
  2. A tech came in one day and told me that one of my lines was causing latency of some sort, making my pings go haywire and my router to constantly reboot.
  3. I plugged all the wires back in.
  4. I have two different cables (different companies) and both say RG6-U.

(it was a little confusing @karlbeckman :/ )

 

Im going to use PowerShell because the command prompt dosen't let you copy and paste (at least not easily) 

(I disabled IPv6)

 

Logs from Ethernet Cable:

Pinging my router (192.168.0.1):


Pinging 192.168.0.1 with 32 bytes of data:
Reply from 192.168.0.1: bytes=32 time=314ms TTL=64
Reply from 192.168.0.1: bytes=32 time=224ms TTL=64
Reply from 192.168.0.1: bytes=32 time=37ms TTL=64
Reply from 192.168.0.1: bytes=32 time=188ms TTL=64
Reply from 192.168.0.1: bytes=32 time=47ms TTL=64
Reply from 192.168.0.1: bytes=32 time=129ms TTL=64
Reply from 192.168.0.1: bytes=32 time=229ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=97ms TTL=64
Reply from 192.168.0.1: bytes=32 time=20ms TTL=64
Reply from 192.168.0.1: bytes=32 time=345ms TTL=64
Reply from 192.168.0.1: bytes=32 time=417ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=550ms TTL=64
Reply from 192.168.0.1: bytes=32 time=169ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=426ms TTL=64
Reply from 192.168.0.1: bytes=32 time=78ms TTL=64
Reply from 192.168.0.1: bytes=32 time=108ms TTL=64
Reply from 192.168.0.1: bytes=32 time=218ms TTL=64
Reply from 192.168.0.1: bytes=32 time=310ms TTL=64
Reply from 192.168.0.1: bytes=32 time=119ms TTL=64
Reply from 192.168.0.1: bytes=32 time=8ms TTL=64
Reply from 192.168.0.1: bytes=32 time=7ms TTL=64
Reply from 192.168.0.1: bytes=32 time=133ms TTL=64
Reply from 192.168.0.1: bytes=32 time=213ms TTL=64
Reply from 192.168.0.1: bytes=32 time=303ms TTL=64
Reply from 192.168.0.1: bytes=32 time=183ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=76ms TTL=64
Reply from 192.168.0.1: bytes=32 time=179ms TTL=64
Reply from 192.168.0.1: bytes=32 time=267ms TTL=64

 

Pinging Google's server (8.8.8.8):


Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=98ms TTL=58
Reply from 8.8.8.8: bytes=32 time=207ms TTL=58
Reply from 8.8.8.8: bytes=32 time=224ms TTL=58
Reply from 8.8.8.8: bytes=32 time=771ms TTL=58
Reply from 8.8.8.8: bytes=32 time=369ms TTL=58
Reply from 8.8.8.8: bytes=32 time=244ms TTL=58
Reply from 8.8.8.8: bytes=32 time=38ms TTL=58
Reply from 8.8.8.8: bytes=32 time=139ms TTL=58
Reply from 8.8.8.8: bytes=32 time=231ms TTL=58
Reply from 8.8.8.8: bytes=32 time=319ms TTL=58
Reply from 8.8.8.8: bytes=32 time=459ms TTL=58
Reply from 8.8.8.8: bytes=32 time=15ms TTL=58
Reply from 8.8.8.8: bytes=32 time=87ms TTL=58
Reply from 8.8.8.8: bytes=32 time=169ms TTL=58
Reply from 8.8.8.8: bytes=32 time=255ms TTL=58
Reply from 8.8.8.8: bytes=32 time=269ms TTL=58
Reply from 8.8.8.8: bytes=32 time=622ms TTL=58
Reply from 8.8.8.8: bytes=32 time=420ms TTL=58
Reply from 8.8.8.8: bytes=32 time=12ms TTL=58
Reply from 8.8.8.8: bytes=32 time=64ms TTL=58
Reply from 8.8.8.8: bytes=32 time=181ms TTL=58
Reply from 8.8.8.8: bytes=32 time=278ms TTL=58
Reply from 8.8.8.8: bytes=32 time=409ms TTL=58
Reply from 8.8.8.8: bytes=32 time=11ms TTL=58
Reply from 8.8.8.8: bytes=32 time=47ms TTL=58
Reply from 8.8.8.8: bytes=32 time=144ms TTL=58
Reply from 8.8.8.8: bytes=32 time=238ms TTL=58
Reply from 8.8.8.8: bytes=32 time=442ms TTL=58
Reply from 8.8.8.8: bytes=32 time=450ms TTL=58
Reply from 8.8.8.8: bytes=32 time=49ms TTL=58
Reply from 8.8.8.8: bytes=32 time=50ms TTL=58
Reply from 8.8.8.8: bytes=32 time=681ms TTL=58
Reply from 8.8.8.8: bytes=32 time=282ms TTL=58

 

I turned Wi-Fi back on, and pinged my router again.

 

Pinging 192.168.0.1 with 32 bytes of data:
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=541ms TTL=64
Reply from 192.168.0.1: bytes=32 time=58ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=48ms TTL=64
Reply from 192.168.0.1: bytes=32 time=502ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=234ms TTL=64
Reply from 192.168.0.1: bytes=32 time=364ms TTL=64
Reply from 192.168.0.1: bytes=32 time=12ms TTL=64
Reply from 192.168.0.1: bytes=32 time=82ms TTL=64
Reply from 192.168.0.1: bytes=32 time=199ms TTL=64
Reply from 192.168.0.1: bytes=32 time=15ms TTL=64
Reply from 192.168.0.1: bytes=32 time=37ms TTL=64
Reply from 192.168.0.1: bytes=32 time=223ms TTL=64
Reply from 192.168.0.1: bytes=32 time=321ms TTL=64
Reply from 192.168.0.1: bytes=32 time=201ms TTL=64
Reply from 192.168.0.1: bytes=32 time=9ms TTL=64
Reply from 192.168.0.1: bytes=32 time=88ms TTL=64
Reply from 192.168.0.1: bytes=32 time=172ms TTL=64
Reply from 192.168.0.1: bytes=32 time=49ms TTL=64
Reply from 192.168.0.1: bytes=32 time=33ms TTL=64
Reply from 192.168.0.1: bytes=32 time=159ms TTL=64
Reply from 192.168.0.1: bytes=32 time=204ms TTL=64
Reply from 192.168.0.1: bytes=32 time=241ms TTL=64
Reply from 192.168.0.1: bytes=32 time=357ms TTL=64
Reply from 192.168.0.1: bytes=32 time=147ms TTL=64
Reply from 192.168.0.1: bytes=32 time=226ms TTL=64
Reply from 192.168.0.1: bytes=32 time=240ms TTL=64

 

Google's server on Wi-Fi


Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=144ms TTL=58
Reply from 8.8.8.8: bytes=32 time=232ms TTL=58
Reply from 8.8.8.8: bytes=32 time=259ms TTL=58
Reply from 8.8.8.8: bytes=32 time=283ms TTL=58
Reply from 8.8.8.8: bytes=32 time=439ms TTL=58
Reply from 8.8.8.8: bytes=32 time=17ms TTL=58
Reply from 8.8.8.8: bytes=32 time=535ms TTL=58
Reply from 8.8.8.8: bytes=32 time=66ms TTL=58
Reply from 8.8.8.8: bytes=32 time=72ms TTL=58
Reply from 8.8.8.8: bytes=32 time=118ms TTL=58
Request timed out.
Reply from 8.8.8.8: bytes=32 time=368ms TTL=58
Reply from 8.8.8.8: bytes=32 time=417ms TTL=58
Reply from 8.8.8.8: bytes=32 time=14ms TTL=58
Reply from 8.8.8.8: bytes=32 time=70ms TTL=58
Reply from 8.8.8.8: bytes=32 time=166ms TTL=58
Reply from 8.8.8.8: bytes=32 time=273ms TTL=58
Reply from 8.8.8.8: bytes=32 time=445ms TTL=58
Reply from 8.8.8.8: bytes=32 time=16ms TTL=58
Reply from 8.8.8.8: bytes=32 time=13ms TTL=58
Reply from 8.8.8.8: bytes=32 time=14ms TTL=58
Reply from 8.8.8.8: bytes=32 time=587ms TTL=58
Reply from 8.8.8.8: bytes=32 time=467ms TTL=58
Reply from 8.8.8.8: bytes=32 time=89ms TTL=58
Reply from 8.8.8.8: bytes=32 time=16ms TTL=58

 

Dosen't seem like a huge change from ethernet to Wi-Fi, huh?

(i also apologize for not responding sooner @karlbeckman)

Established Sharer

Re: My pings aren't making sense.

Thanks for taking the time to run each of the scenarios and post your results.  Good to hear that cables running to both the TV and modem are real RG6,  and that you have already disabled IPv6 before testing. 

 

Just to confirm your physical equipment configuration, starting from the street your drop cable connects to a two-way splitter with one cable going to your TV set-top converter and the second to your Ubee EMTA modem.   You do not have a separate router or ethernet switch of any kind, and both WiFi radios are disabled in the gateway. 

 

The first two test runs were using an ethernet cable between the computer and one of the 4 LAN jacks on your Ubee MTA gateway.  Your test results do show that you have a serious problem at the first hop, which is the link between your computer and router.  That issue has to be found and fixed before we can work any further out toward the Google internet site.  Your delay timings look like you might have multiple devices assigning DHCP addresses, which is wrong.  The first hop delay should be only a few milliseconds, and certainly not more than 100.   You did say that the MAC address filtering was not used before; have you tried turning it off? 

Browser

MTA Modem giving unreasonable pings.

Alrighty.

I made a post about this a while back, but it got deleted (probably because it gave me an access denied error when trying to reply AHEM)

(sorry karlbeckman ;-; )

I am just going to get into the juicy stuff:

 

Pinging my modem/router:

Pinging 192.168.0.1 with 32 bytes of data:

Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=8ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=539ms TTL=64
Reply from 192.168.0.1: bytes=32 time=172ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=464ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=144ms TTL=64
Reply from 192.168.0.1: bytes=32 time=55ms TTL=64
Reply from 192.168.0.1: bytes=32 time=71ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=134ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=7ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=99ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=322ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=9ms TTL=64
Reply from 192.168.0.1: bytes=32 time=134ms TTL=64
Reply from 192.168.0.1: bytes=32 time=6ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=261ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=314ms TTL=64
Reply from 192.168.0.1: bytes=32 time=9ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=7ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=309ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=10ms TTL=64
Reply from 192.168.0.1: bytes=32 time=261ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=10ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=305ms TTL=64
Reply from 192.168.0.1: bytes=32 time=71ms TTL=64

 

Pinging Google's server:

Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=14ms TTL=58
Reply from 8.8.8.8: bytes=32 time=16ms TTL=58
Reply from 8.8.8.8: bytes=32 time=13ms TTL=58
Reply from 8.8.8.8: bytes=32 time=13ms TTL=58
Reply from 8.8.8.8: bytes=32 time=15ms TTL=58
Reply from 8.8.8.8: bytes=32 time=533ms TTL=58
Reply from 8.8.8.8: bytes=32 time=234ms TTL=58
Reply from 8.8.8.8: bytes=32 time=14ms TTL=58
Reply from 8.8.8.8: bytes=32 time=18ms TTL=58
Reply from 8.8.8.8: bytes=32 time=15ms TTL=58
Reply from 8.8.8.8: bytes=32 time=15ms TTL=58
Reply from 8.8.8.8: bytes=32 time=11ms TTL=58
Reply from 8.8.8.8: bytes=32 time=18ms TTL=58
Reply from 8.8.8.8: bytes=32 time=14ms TTL=58
Reply from 8.8.8.8: bytes=32 time=12ms TTL=58
Reply from 8.8.8.8: bytes=32 time=304ms TTL=58
Reply from 8.8.8.8: bytes=32 time=332ms TTL=58
Reply from 8.8.8.8: bytes=32 time=11ms TTL=58
Reply from 8.8.8.8: bytes=32 time=16ms TTL=58
Reply from 8.8.8.8: bytes=32 time=18ms TTL=58
Reply from 8.8.8.8: bytes=32 time=15ms TTL=58

 

I only have IPv6 on by the way.

 

Also, I noticed that when my pings would go up, my telephone would cut out too (not always, but when it is a more than 200 ms ping to my router).

Established Sharer

Re: MTA Modem giving unreasonable pings.

As a TEMPORARY fix, since you have Spectrum home phone service (which always uses IPv4), you need to TURN OFF IPv6 in your computer.  There is only one Spectrum eMTA modem made by Ubee that will work with a mix of IPv4 eMTA and a separate IPv6 modem fed through a splitter.  Once again I must apologize for not remembering exactly which Ubee model that is, but your local Spectrum technical team should know exactly what I'm saying. 

Browser

Re: MTA Modem giving unreasonable pings.

I turned IPv4 off, and let me just say, the results are... umm... well... worse.

 

Pinging 192.168.0.1 with 32 bytes of data:
Reply from 192.168.0.1: bytes=32 time=332ms TTL=64
Reply from 192.168.0.1: bytes=32 time=163ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=238ms TTL=64
Reply from 192.168.0.1: bytes=32 time=330ms TTL=64
Reply from 192.168.0.1: bytes=32 time=202ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=175ms TTL=64
Reply from 192.168.0.1: bytes=32 time=367ms TTL=64
Reply from 192.168.0.1: bytes=32 time=32ms TTL=64
Reply from 192.168.0.1: bytes=32 time=285ms TTL=64
Reply from 192.168.0.1: bytes=32 time=106ms TTL=64
Reply from 192.168.0.1: bytes=32 time=34ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=294ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64

Established Sharer

Re: MTA Modem giving unreasonable pings.

Please read my reply more carefully.  I suggested you turn off the IPv6, NOT the IPv4.  Your VoIP connection uses IPv4 and Spectrum rents only one eMTA interface, made by Ubee, that will allow a user internet IPv6 connection through the same physical device.  Unfortunately I've forgotten the exact model number, and changing to that Ubee eMTA interface is not a good clean fix anyhow.

 

A better potential long-term solution would be for you to buy your own modem and a 2-way cable splitter.  Connect the existing eMTA modem to one port and your new internet data modem to the other.   Do not try to use the LAN connection on the eMTA modem for internet access at all.  This change should reduce your initial ping times significantly, since Spectrum does not currently offer an IPv6 DNS service. 

 

Therefore you need to be sure your router is set to use Spectrum's DNS servers, found at 209..18.47.61 and 62.  These addresses should automatically be pushed to your router when it powers up.  There is virtually no user benefit in changing to a public DNS from TWC's 209.18.47.61 and 62 because TWC has NO exit points locally; you still need to go thru at least 6 TWC hops (could be up to 14) to get to an IXP transport provider like Level3, Tcore, Cogentco or AT&T where 8.8.8.8  (Google's DNS) or whatever other site you favor can find a better route.  

 

Here's what the Spectrum IPv6 FAQ has to say about DNS for IPv6:

 

What DNS resolvers should I use with IPv6?


We provide DNS resolvers in configuration information automatically provided via the Dynamic Host Configuration Protocol (DHCP and DHCPv6). At this time, we are only providing the IPv4 addresses of our DNS resolvers. We expect to add IPv6 resolvers in the coming months.

As long as IPv4 is working, your dual-stack (IPv4 and IPv6 simultaneously) configuration will still allow you to use IPv4-enabled DNS resolvers to look up IPv6 addresses.

 

Browser

Re: MTA Modem giving unreasonable pings.

Sorry, what I meant was that I turned off IPv6 and left IPv4, my fault. I did switch to Spectrum's default DNS servers, though.  Still, no luck. @karlbeckman

 

Pinging 192.168.0.1 with 32 bytes of data:
Reply from 192.168.0.1: bytes=32 time=215ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=92ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=8ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=247ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=25ms TTL=64
Reply from 192.168.0.1: bytes=32 time=108ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64

Browser

Re: MTA Modem giving unreasonable pings.

Also, just in case, here are my "Downstream Bonded Channels:"

 

Downstream Bonded ChannelsChannel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables

1 QAM256 279000000 Hz4.2 dBmV39.1 dB49195
2 QAM256 285000000 Hz4.2 dBmV39.0 dB60183
3 QAM256 291000000 Hz4.2 dBmV39.0 dB79124
4 QAM256 297000000 Hz4.2 dBmV39.0 dB100114
5 QAM256 303000000 Hz4.4 dBmV39.1 dB8388
6 QAM256 309000000 Hz4.4 dBmV39.0 dB60131
7 QAM256 315000000 Hz4.9 dBmV39.3 dB7359
8 QAM256 321000000 Hz5.0 dBmV39.2 dB5577
9 QAM256 327000000 Hz5.0 dBmV39.2 dB36179
10 QAM256 333000000 Hz5.0 dBmV39.1 dB800
11 QAM256 339000000 Hz5.2 dBmV38.9 dB950
12 QAM256 345000000 Hz5.0 dBmV39.1 dB4520
13 QAM256 351000000 Hz4.9 dBmV39.2 dB5221
14 QAM256 375000000 Hz4.9 dBmV39.2 dB90
15 QAM256 363000000 Hz4.6 dBmV39.0 dB800
16 QAM256 369000000 Hz4.8 dBmV39.2 dB560

 

Total Correctables Total Uncorrectables

10121191