Modem Only Allowing One Connection

I just got Spectrum this week... hooked up the modem (Ubee DDW36C) on Thursday and my computer is working fine. The problem is, I can't connect more then one device.

 

I tried adding my Playstation 4, a wifi router, and an ethernet hub to port #2, one at a time... no good. (tried other ports as well with same problem)

 

When I connect just the extra device, reboot the modem, then unplug and replug the ethernet cable in, it works fine, but I cannot connect my PC or any other devices. Each time I switch a device, it requires the same procedure to get it working... reboot modem then unplug and plug back in the device.

 

I tried running port#1 straight to a hub and splitting the connection there... no good. Still only allows one device. If I have more then one device connected when rebooted, it'll only connect one of them.

 

I did have my wifi router connected, but it would only connect one device at a time.

 

I use to have Verizon Fios and never had any trouble adding as many devices as I could connect... but now Spectrum seems to have me limited.

 

Any help would be greatly appreciated.

7 REPLIES
Expert

Re: Modem Only Allowing One Connection

you didn't reset the router to factory defaults and then autodetect settings. It must be in NAT mode. It's wan port goes to the modems port one, nothing else goes on the modem, it must be in bridged mode and ummm a switch or hub won't work unless behind a NAT router.

 

Browser

Re: Modem Only Allowing One Connection

If you opted out of wifi service, the modem will be provisioned in bridge mode, as such it has no ability to provide more than 1 IP.

Re: Modem Only Allowing One Connection

Is this a limitation of the modem or the service? If I were to buy my own modem, would I be able to add more devices? Thanks. 

Expert

Re: Modem Only Allowing One Connection


postmeister wrote:

If you opted out of wifi service, the modem will be provisioned in bridge mode, as such it has no ability to provide more than 1 IP.


not correct, You must turn off wifi, both wireless band radios AND change it from NAT to bridged to put it in bridged mode, some require TWC tier 3 calls... and sometimes resetting the all in ones or firmware updates will turn the wifi and brnat back on.

 

DSL service is not compatable with cable, a lot of addressing and permissions are handled differently and everything must be reset to default when changing from one to another.

 

Established Sharer

Re: Modem Only Allowing One Connection


SteveWP wrote:

Is this a limitation of the modem or the service? If I were to buy my own modem, would I be able to add more devices? Thanks. 


If you have TWC set the rented modem into bridging mode, you then need to buy a separate ROUTER with WiFi that meets your needs for both WiFi coverage and speeds.  I personally would suggest a router equipped with Gigabit ethernet ports and WiFi running AC mode at at least 1900 Mbps total.  The router can be reused in the future if/when you switch modems or service providers.

Browser

Re: Modem Only Allowing One Connection

That's what I meant,
Don't pay for WiFi? Spectrum will disable it along with the modem's router functionality.
Expert

Re: Modem Only Allowing One Connection


postmeister wrote:
That's what I meant,
Don't pay for WiFi? Spectrum will disable it along with the modem's router functionality.

The only thing spectrum automaticly disables is the Wireless access, the all in one still stays in NAT mode. YOU MUST CALL THEM to have it put into bridged mode, you only connect your router wan port to it's port 1 and then all the other devices to your routers LAN ports. Your router must be in NAT mode, DHCP server must be on, set to a day and DHCP start to 192.168.0.100 and any static ip's to 192.168.0.99 on down.