Observer

Internet Ultra 400 question/problem.

I upgraded  from Ultimate 300 to the Spectrum 400 plan and may have an issue. Since the plan change my speed is pretty much the same as before,  but I've been having to reboot my modem almost everyday due to speeds below 50MB/s.

 

All I have is a 25' RG6 cable connected between the demarc and my Netgear CM600 modem with nothing else on the line. I've connected the CM600 directly to the demarc and have the same results. I've also connected my PC directly to the CM600 bypassing my Nighthawk X10 router. Same results.

 

When the trouble starts the modem logs are filled with tens of thousands of uncorrectable errors,  this has actually been going on for over a year now, on and off. In that time I've upgraded modems 3 times. After a reboot the channels are still Not Locked and sometimes there are others that are Not Locked.

 

With this last plan change my modem is showing it has 6 unlocked channels, which I haven't noticed as being "Not Locked" before.  Here:

 

Frequency start Value
This field below allows you to modify the frequency the cable modem start with its scan during initialization and registration. Enter the new start frequency and restart the cable modem for it to take effect.
Starting Frequency
 

Startup Procedure

ProcedureStatusComment
Acquire Downstream Channel561000000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
SecurityEnableBPI+
IP Provisioning ModeOverride MDDIPv6 only
 

<tabindex=-1>Downstream Bonded Channels

ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
1LockedQAM2568561000000 Hz-4.3 dBmV35.8 dB00
2Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
3Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
4Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
5Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
6Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
7Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
8LockedQAM2569567000000 Hz0.7 dBmV39.7 dB00
9LockedQAM25610573000000 Hz2.9 dBmV40.2 dB00
10LockedQAM25611579000000 Hz4.4 dBmV40.7 dB00
11LockedQAM25612585000000 Hz5.0 dBmV41.1 dB00
12LockedQAM25613591000000 Hz5.5 dBmV41.2 dB00
13LockedQAM25614597000000 Hz6.0 dBmV41.6 dB00
14LockedQAM25618621000000 Hz6.6 dBmV41.5 dB00
15LockedQAM25619627000000 Hz6.3 dBmV41.3 dB00
16LockedQAM25620633000000 Hz6.3 dBmV41.3 dB00
17LockedQAM25621639000000 Hz6.4 dBmV42.5 dB00
18LockedQAM25622645000000 Hz6.4 dBmV42.5 dB00
19LockedQAM25623651000000 Hz6.5 dBmV42.5 dB00
20LockedQAM25624657000000 Hz6.5 dBmV42.3 dB00
21LockedQAM25625663000000 Hz6.6 dBmV42.5 dB00
22LockedQAM25626669000000 Hz6.6 dBmV42.5 dB00
23LockedQAM25628681000000 Hz6.9 dBmV42.4 dB00
24LockedQAM25629687000000 Hz6.7 dBmV42.5 dB00
 

<tabindex=-1>Upstream Bonded Channels

ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA735120 Ksym/sec17800000 Hz42.8 dBmV
2LockedATDMA745120 Ksym/sec24200000 Hz43.0 dBmV
3LockedATDMA755120 Ksym/sec30600000 Hz44.0 dBmV
4LockedATDMA765120 Ksym/sec37000000 Hz45.0 dBmV
5Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
6Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
7Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
8Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV

 

Upstream has always used only 4 channels for this service.

 

Current speeds are around 300/20. Same as it was on the Ultimate 300 plan.

Am I missing out on some of those downstream channels?

 

Here are the logs which were cleared in the reset before this last boot. I'll update this post once they've grown again.

 

 
 
 
 
TimePriorityDescription
2018-06-25, 11:46:46Error (4)Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=10:da:43:51:54:e9;CMTS-MAC=00:01:5c:6d:56:73;CM-QOS=1.1;CM-VER=3.0;
2018-06-25, 11:46:46Error (4)Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=10:da:43:51:54:e9;CMTS-MAC=00:01:5c:6d:56:73;CM-QOS=1.1;CM-VER=3.0;
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out;CM-MAC=10:da:43:51:54:e9;CMTS-MAC=00:01:5c:6d:56:73;CM-QOS=1.0;CM-VER=3.0;
Time Not EstablishedNotice (6)Overriding MDD IP initialization parameters; IP provisioning mode = IPv6

 

 

 

8 REPLIES
Helper

Re: Internet Ultra 400 question/problem.

If the modem is connected directly to the demarc you still have this issue, there are some serious problems upstream. Are you able to access the pedestal? What condition is it in? Does  the inside look like it's been sitting in water?

Observer

Re: Internet Ultra 400 question/problem.

Everything in my area is all overhead lines.

 

My demarc is the connection point under the eaves of my house.  The connection at that point looks good. No corrosion and it's nice and tight. Beyond that is the top of the telephone pole.

 

Either way though I've already connected my cable modem directly to their cable from the pole and there was no change. So my guess is it's my modem, something on their end or possibly both. 

 

 

Helper

Re: Internet Ultra 400 question/problem.

Well...maybe, but it's rare that the modem is actually the cause of problems.  A tech needs to come out and test,  and will probably blame your modem.  My money is on hungry squirrels that like the taste of coax.

Community Manager

Re: Internet Ultra 400 question/problem.

@pczealot,  

 

I was able to locate your account information and I would agree with @reds91185.  Your downstream RX and SNR levels are off and this is consistent with a damaged coax, typically between your home and the tap.  A technician will be needed to complete a repair.  You can call in or contact us by private message @Forums_Help for further assistance.   

Observer

Re: Internet Ultra 400 question/problem.

@James_M

 

Tech came out this afternoon. He ended up having to go up the pole and removed a 2' section of cable that was some sort of old line filter.  He said they haven't used them in a long time and it was causing the issues. 

 

This is how it looks now.

 

Startup Procedure

ProcedureStatusComment
Acquire Downstream Channel531000000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
SecurityEnableBPI+
IP Provisioning ModeOverride MDDIPv6 only
 

<tabindex=-1>Downstream Bonded Channels

ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
1LockedQAM2563531000000 Hz5.0 dBmV40.3 dB00
2LockedQAM2562525000000 Hz5.0 dBmV40.3 dB00
3LockedQAM2564537000000 Hz5.2 dBmV40.4 dB00
4LockedQAM2565543000000 Hz5.2 dBmV40.4 dB00
5LockedQAM2566549000000 Hz5.2 dBmV40.6 dB00
6LockedQAM2567555000000 Hz5.2 dBmV40.4 dB00
7LockedQAM2568561000000 Hz5.0 dBmV40.3 dB00
8LockedQAM2569567000000 Hz5.4 dBmV40.7 dB00
9LockedQAM25610573000000 Hz5.4 dBmV40.6 dB00
10LockedQAM25611579000000 Hz5.6 dBmV40.8 dB00
11LockedQAM25612585000000 Hz5.7 dBmV40.8 dB00
12LockedQAM25613591000000 Hz5.7 dBmV40.8 dB00
13LockedQAM25614597000000 Hz5.9 dBmV41.0 dB00
14LockedQAM25615603000000 Hz5.9 dBmV40.9 dB00
15LockedQAM25616609000000 Hz6.0 dBmV41.0 dB00
16LockedQAM25622645000000 Hz5.5 dBmV40.6 dB00
17LockedQAM25623651000000 Hz5.3 dBmV41.4 dB00
18LockedQAM25624657000000 Hz5.2 dBmV41.4 dB00
19LockedQAM25625663000000 Hz5.4 dBmV41.4 dB00
20LockedQAM25626669000000 Hz5.3 dBmV41.4 dB00
21LockedQAM25627675000000 Hz5.5 dBmV41.4 dB00
22LockedQAM25629687000000 Hz5.4 dBmV41.4 dB00
23LockedQAM25630693000000 Hz5.7 dBmV41.4 dB00
24LockedQAM25631699000000 Hz5.6 dBmV41.4 dB00
 

<tabindex=-1>Upstream Bonded Channels

ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA735120 Ksym/sec17800000 Hz45.3 dBmV
2LockedATDMA745120 Ksym/sec24200000 Hz45.3 dBmV
3LockedATDMA755120 Ksym/sec30600000 Hz46.0 dBmV
4LockedATDMA765120 Ksym/sec37000000 Hz46.8 dBmV
5Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
6Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
7Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
8Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
 

Current System Time: Tue Jun 26 16:44:57 2018

Established Sharer

Re: Internet Ultra 400 question/problem.

The immediate problem for you is "fixed", but there's still problems on the line.  Notice that drop-off for all of the downstream channels between 525 and 561 MHz?  That suggests that neighbors upstream and/or downstream from you also have some of those old line traps.  Since Spectrum does not have an inventory of the cable lines, they don't know who has the old traps, they have to replace them one by one as customers complain about their service and get a tech visit.

Observer

Re: Internet Ultra 400 question/problem.

@RickE

 

Sounds about right. At least I get a steady 200-350/22 and my connection isn't dropping several times per day any longer! 

Thanks for the info! 

 

I haven't reset the modem since the tech was out and this is how it looks currently.

 

Starting Frequency
 

Startup Procedure

ProcedureStatusComment
Acquire Downstream Channel531000000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
SecurityEnableBPI+
IP Provisioning ModeOverride MDDIPv6 only
 

<tabindex=-1>Downstream Bonded Channels

ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
1LockedQAM2563531000000 Hz4.2 dBmV39.7 dB00
2LockedQAM25611579000000 Hz4.9 dBmV40.1 dB00
3LockedQAM2562525000000 Hz4.3 dBmV39.8 dB00
4LockedQAM25619627000000 Hz4.6 dBmV40.0 dB00
5LockedQAM2564537000000 Hz4.4 dBmV39.9 dB00
6LockedQAM25621639000000 Hz4.6 dBmV40.0 dB00
7LockedQAM25628681000000 Hz4.9 dBmV40.0 dB00
8LockedQAM25632705000000 Hz5.1 dBmV40.1 dB00
9LockedQAM2565543000000 Hz4.4 dBmV39.9 dB00
10LockedQAM2566549000000 Hz4.5 dBmV39.9 dB00
11LockedQAM2567555000000 Hz4.4 dBmV39.9 dB00
12LockedQAM2568561000000 Hz4.2 dBmV39.7 dB00
13LockedQAM25610573000000 Hz4.7 dBmV40.0 dB00
14LockedQAM25620633000000 Hz4.6 dBmV40.0 dB00
15LockedQAM25629687000000 Hz4.7 dBmV39.9 dB00
16LockedQAM25612585000000 Hz5.0 dBmV40.1 dB00
17LockedQAM25623651000000 Hz4.7 dBmV40.7 dB00
18LockedQAM25624657000000 Hz4.5 dBmV40.4 dB00
19LockedQAM25625663000000 Hz4.7 dBmV40.8 dB00
20LockedQAM25626669000000 Hz4.7 dBmV40.3 dB00
21LockedQAM25627675000000 Hz4.8 dBmV40.3 dB00
22LockedQAM25622645000000 Hz4.6 dBmV40.6 dB00
23LockedQAM25630693000000 Hz5.0 dBmV40.8 dB00
24LockedQAM2569567000000 Hz4.4 dBmV40.8 dB00
 

<tabindex=-1>Upstream Bonded Channels

ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA735120 Ksym/sec17800000 Hz47.0 dBmV
2LockedATDMA745120 Ksym/sec24200000 Hz47.5 dBmV
3LockedATDMA755120 Ksym/sec30600000 Hz48.3 dBmV
4LockedATDMA765120 Ksym/sec37000000 Hz49.5 dBmV
5Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
6Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
7Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
8Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
 

Current System Time: Fri Jul 06 08:21:56 2018 

Sharer

Re: Internet Ultra 400 question/problem.

EEP! 49.5 upstream level!

Keep a close eye on that. Getting uncomfortably close to triggering a reboot. If it reboots on it's own, then the upstream is still too noisy/weak and you you will need to get things checked out again.