Browser

Intermittent Packet Loss Problem. Please help, Tech's have been no help.

Hello, I have been having an intermittent packet loss issue for several months. It seems like it started when I upgraded to the 50mb/s service. This issue has been causing my wife a lot of grief when streaming shows and myself very much grief when gaming. I am located in the Cincinnati area. 

 

I have connected directly to the modem with multiple pc's and replaced the modem to isolate all possible causes from withing my home. I have called TWC and had a tech come to the house, neither was able to solve the problem or offer a next step solution. I have seen several other threads with similar issues and a user, MsRaye, has requested modem and tracert data to diagnose. I have attached 3 links to snapshots of a tracert and corresponsing modem error page (same times) and a snapshot of the modem signal page. 

 

Modem error - http://puu.sh/n6z9z/4715ff4158.jpg

Tracert - http://puu.sh/n6zc3/2205481b45.png

Modem Signal - http://puu.sh/n6zeK/c210e2c04c.jpg

 

Any help would be greatly appreciated! Inbetween the packet losses the service is great and I would like to stay with TWC but if I cannot get this resolved I will switch ISP's. Thanks!

 

 

30 REPLIES
Expert

Re: Intermittent Packet Loss Problem. Please help, Tech's have been no help.

Paste the whole signal level page and your zipcode, looks like probable 4G cellular ingress

Browser

Re: Intermittent Packet Loss Problem. Please help, Tech's have been no help.

Here is the link to all of the data that is on the signal page. Zip is 45212

 

http://puu.sh/n6JLw/d0b8e85177.png

 

 

Expert

Re: Intermittent Packet Loss Problem. Please help, Tech's have been no help.

Wish you guys would just paste it so I can cut and paste pieces... Links don't allow that

 

 

Looking at the uncorrecteds, you have had major noise and or cellular 4G LTE ingress problems, but it has to be intermittent and  wasn't there in the snapshot of the levels.  Copy and paste a new copy of the levels, I need to see how much the counts have gone up.

 

Do you have an amplifier or a surge protector inline?

 

 

Browser

Re: Intermittent Packet Loss Problem. Please help, Tech's have been no help.

 

Browser

Re: Intermittent Packet Loss Problem. Please help, Tech's have been no help.

Sorry, Forgot to answer your question;

 

I do not have any ampifiers or surge protectors installed.

 

Thanks again for all of your help.

Expert

Re: Intermittent Packet Loss Problem. Please help, Tech's have been no help.

Total households for ZIP Code 452129,854 

Most population is in the 20-30 age range, so 4G LTE Cell useage will be high

 problem may be ingress before an amplifier either in house or out on the street.

Possibly a bad modem power supply intermittently generating noise.

 

Do your neighbors have issues as well?

 

Expert

Re: Intermittent Packet Loss Problem. Please help, Tech's have been no help.

numbers went up in 30 minutes by a lot!

Are you getting any "DS partial service" errors in the log?

 I think the one lined up with the pile of red imeout's in your pingplotter this morning.

Browser

Re: Intermittent Packet Loss Problem. Please help, Tech's have been no help.

Yes, In the log I posted earlier the second from the bottom is a DS partial service. I checked the log again and there aren't any new errors shown.

Browser

Re: Intermittent Packet Loss Problem. Please help, Tech's have been no help.

THe pile of red timeouts are what is causing me so much trouble. They happen a lot. Here is another pic of the iplot i ran over night.