Observer

Help w/ UBEE router and wrong Ip address.

I'm not sure where i should put this, if it's in the wrong forum i apologize. I'm not currently having connection issues, but i need help figuring out why the UBEE gateway switches to a different IP address on the device list.

 

The past few days i've noticed that when looking at the Ubee gateway page, ubee changes the ip address for my iphone to an ip that's not even in my available ip range. My router is set to assign ip addresses starting at 192.168....etc, after being connected to the internet for a few minutes, my iphone ip address changes to an ip address that begins with 229.24....

And the thing is the ip doesn't actually change when i look at the wifi settings on the phone, it's still a 192.168... address, but on the client/device list on the gateway page it has an ip addreses of 229....

 

this is only happening to one device on the network, i've only had this phone for a week today, but this just started happening a few days ago. No settings have been changed, the only thing that's happened the past few days, is i've used my phone as a hotspot for the past 2 days for a few hours due to power outages. Any help would be appreciated. I've factory reset the router and my phone and this is still happening. Trying to see if this is an apple issue, or an issue with the router.

 

Picture of what i'm talking about, where it says static ip, it's acctually my iphone. When first connect to the internet, the name of my iphone will be there as the host name, but after a few minutes, the ip changes, and the host name says "static ip." i've never set an ip address for this device.

 

 

3 REPLIES
Highlighted
Expert

Re: Help w/ UBEE router and wrong Ip address. It is listed to"

your phone is set to a static ip.

and you were using the TWC router to create a connection to it via cellular 3g/4g

 

229.24.124.0 - IP address is in a reserved range.

Private IP Address Ranges

Address ranges below are reserved by IANA for private intranets, and not routable to the Internet.
For additional information, see RFC 1918.
10.0.0.0 ~ 10.255.255.255 (10.0.0.0/8 prefix) 172.16.0.0 ~ 172.31.255.255 (172.16.0.0/12 prefix) 192.168.0.0 ~ 192.168.255.255 (192.168.0.0/16 prefix)
Reserved and special use addresses:
0.0.0.0/8 - Current network (only valid as source address) RFC 1700 127.0.0.0 is reserved for loopback and IPC on the localhost. 127.0.0.1 ~ 127.255.255.254 (127.0.0.0/8) - loopback IP addresses (refers to self) RFC 5735 192.0.0.0/24 - reserved (IANA) RFC 5735 192.88.99.0/24 - IPv6 to IPv4 relay. RFC 3068 198.18.0.0/15 - network benchmark tests. RFC 2544 198.51.100.0/24 - TEST-NET-2. RFC 5737 203.0.113.0/24 - TEST-NET-3. RFC 5737 224.0.0.0 ~ 239.255.255.255 (224.0.0.0/4) reserved for multicast addresses. RFC 3171 240.0.0.0/4 - reserved (former Class E network) RFC 1700 255.255.255.255 is the limited broadcast address (limited to all other nodes on the LAN) RFC 919 255 in any part of the IP is reserved for broadcast addressing 0.0.0.0 in routing context means the default route (to "the rest of" the internet) RFC 1700 0.0.0.0 in the context of firewalls means "all addresses of the local machine" RFC 1700
 

 

Established Sharer

Re: Help w/ UBEE router and wrong Ip address.


TrillBill85 wrote:

I'm not sure where i should put this, if it's in the wrong forum i apologize. I'm not currently having connection issues, but i need help figuring out why the UBEE gateway switches to a different IP address on the device list.

 

The past few days i've noticed that when looking at the Ubee gateway page, ubee changes the ip address for my iphone to an ip that's not even in my available ip range. My router is set to assign ip addresses starting at 192.168....etc, after being connected to the internet for a few minutes, my iphone ip address changes to an ip address that begins with 229.24....

And the thing is the ip doesn't actually change when i look at the wifi settings on the phone, it's still a 192.168... address, but on the client/device list on the gateway page it has an ip addreses of 229....

 

this is only happening to one device on the network, i've only had this phone for a week today, but this just started happening a few days ago. No settings have been changed, the only thing that's happened the past few days, is i've used my phone as a hotspot for the past 2 days for a few hours due to power outages. Any help would be appreciated. I've factory reset the router and my phone and this is still happening. Trying to see if this is an apple issue, or an issue with the router.

 

Picture of what i'm talking about, where it says static ip, it's acctually my iphone. When first connect to the internet, the name of my iphone will be there as the host name, but after a few minutes, the ip changes, and the host name says "static ip." i've never set an ip address for this device.

 

 



So just restating for accuracy, you are renting the Ubee gateway from TWC or Spectrum.  You have a separate (customer-owned) ROUTER that is is providing DHCP services and WiFi, NOT the Ubee gateway?  That requires the Ubee to be set in bridging mode so it acts as just a dumb modem, with both Wi-Fi radios turned off.  Then your router must get its settings from the network and it will also be the WiFi device.  Is that your hardware setup?  If not, make the necessary settings changes. 

You do understand that of course your new phone will ALWAYS get a different DHCP address assignment when connected through your 4G LTE phone service provider than it has while it is connected to TWC internet by WIfI.   So if your phone hops between networks because coverage of either one is poor at a given location, the IP is supposed to change.  That's not a problem, it's just another setting on your new phone. 

 If you are trying to use the Ubee's internal DHCP server with an Apple AP or phone, you will have to change the starting DHCP address to 192.168.1.11, because many Apple devices don't accept a single decimal digit in the last octet of the IP address. 

If I've gotten something wrong or your connection gets worse after you edit the DHCP settings, please report back on your progress. 

Observer

Re: Help w/ UBEE router and wrong Ip address.

TY for the info, its weird i never assigned a static ip to the iphone via the phone nor the ubee page.

 

And no sir i don't have a separate router, just the ubee modem. And the only device that's having this problem is this newer phone, i have an ipad and an older iphone that behaves just fine, so that's why i'm confused that this one is doing this. I guess i'm just searching for piece of mind and trying to determine that the device nor the router is compromised. I rebooted my phone last night and ubee showed it had an ip of 0.0.0.0, then it displayed a regular 192. address, then it started showing the 224 address again after a few minutes. Weird.  This all started when Spectrum had that state wide outage in texas 3 days ago.  Not saying that's what caused it, but that's when i noticed it. Ty both you guys for the help and i will change those settings and report back.