Highlighted
Spectator

Connectivity issues 75070

I've just recently started having some connectivity issues.  It first manifested itself in slower than expected upload speeds.  And now, I'm having issues all around with slower than expect download and upload speeds.

 

I've tried resetting the modem a couple of times and contacted Spectrum support and I have a tech coming out tomorrow.  I thought I would come here in the meantime with some screenshots from my modem to see if anyone sees anything out of the ordinary.  The Spectrum support person said things look good on their end but believe me, things are not good.

 

I only have Spectrum internet (no TV and no phone).  What other information can I provide?

 

 

modem.jpgerrors.jpg

2 REPLIES
Sharer

Re: Connectivity issues 75070

Technically speaking, those levels are "in spec" and should provide "workable" signal... but something looks a bit off with some of the swing in a few spots. Error rates are low, but looks like they may have been at least a recent soft reboot of sorts, so not sure if that is an accurate picture on that front.

Probably getting impacted by the weather somewhat... heat tends to ramp up resistances in weird ways, and can impact reliability when things are marginal. Likewise, moisture can cause issues as well. And weather has been quite screwy for a large portion of the U.S. lately... probly leading to a lot of issues we aren't used to seeing.

Would feel better if all D'S channels where hitting the 40+ mark on SNR, but at least they are all over the 38 mark... so you still have some headroom in there, just not as much as I would like to see with as much as we depend on our bandwidth these days.

There MIGHT still be a splitter in play somewhere that could be removed... even if the unused port is terminated, could still be worth removing it to reclaim the extra db' s to reclaim a touch more headroom to safeguard against the odd error rate spikes.

I would expect you have moments where it is good, and then times when it is sluggish. May want to make note of when these extremes take place... time of day, what the weather is like, and grab a signal snapshot as it is happening. A record of a round of pings to a couple websites might be useful too, as it could be also be tied into some issues upstream that would need researching eventually.

But my first instinct is to think there is some environmental factor in play here... that basically your hardware/cables may be "good"--Just something is just a bit off, just enough to be impacted by something like heat/precipitation. It is a more common occurrence than many realize... and is easily overlooked... and sometimes quite troublesome to narrow down.

If all the CPE stuff checks out though, it could jus be a utilization issue in general... as nodes go down in troubled areas, that traffic gets crammed on to other circuits--which leads to congestion, much like a downtown traffic jam can happen at 5:05.
Spectator

Re: Connectivity issues 75070

Thanks for the insights.  There actually is a splitter on the line just before connecting to the modem.  It was installed by a tech a few months ago.  He was saying the signal coming in was too hot so he put the splitter on to reduce that.  The other end of the splitter is terminated.

 

Turns out yesterday's issue was a Spectrum service outage.  Unfortunately it took about 2 hours on support with them before they let me know that.  Things a MUCH better today and speeds are in line with what I am paying for.

 

But I will definitely keep the things you mentioned in mind going forward.