Newcomer

Cant Connect to Bank of America

I get the following when trying to connect to Bank of America. ALL Other sites work fine.

Had spectrium replace my modem, same issue. On a total power off for 10 minutes and reboot works for Bank of America a few days/

This site can’t be reached

www.bankofamerica.com took too long to respond.

Try:

ERR_CONNECTION_TIMED_OUT
 
If I do a total shut down  of the modem and wait about 10 minutes and reboot, I can connect for a few days then I lose it again.  did a traceroot this is the resust.
C:\Users\bmc34>tracert www.bamkofamerica.com

Tracing route to redirect.ecglb.bac.com [171.161.199.99]
over a maximum of 30 hops:

1   <1 ms <1 ms <1 ms router.asus.com [192.168.1.1]
2   15 ms 18 ms 13 ms cpe-71-77-192-1.ec.res.rr.com [71.77.192.1]
3   32 ms 32 ms 34 ms cpe-174-111-115-004.triad.res.rr.com [174.111.115.4]
4   15 ms 10 ms 24 ms cpe-024-025-054-026.ec.res.rr.com [24.25.54.26]
5   32 ms 15 ms 31 ms gig5-0-0.chrlncsa-rtr1.carolina.rr.com [24.93.64.20]
6   25 ms 31 ms 31 ms bu-ether15.asbnva1611w-bcr00.tbone.rr.com [66.109.6.80]
7   25 ms 26 ms 24 ms 0.ae0.pr1.dca10.tbone.rr.com [107.14.17.200]
8   28 ms 25 ms 26 ms ix-ae-17-0.tcore2.AEQ-Ashburn.as6453.net [216.6.87.149]
9   257 ms 26 ms 46 ms if-ae-2-2.tcore1.AEQ-Ashburn.as6453.net [216.6.87.2]
10  135 ms 26 ms 31 ms 66.198.154.66
11   24 ms 28 ms 31 ms a209-200-144-194.deploy.static.akamaitechnologies.com               [209.200.144.194]
12   * 229 ms 249 ms ae120.access-a.sech-iad.netarch.akamai.com [209.200.144.197]
13   89 ms 87 ms 87 ms a72-52-27-170.deploy.static.akamaitechnologies.com [72.52.27.170]
14   * * * Request timed out.
15   * * * Request timed out.
16   * * * Request timed out.
17   * * * Request timed out.
 
This happens on any device connected to the modem.
HOW CAN THIS BE FIXED!!!
9 REPLIES
Spectrum Employee

Re: Cant Connect to Bank of America

If this is the only website that this is happening to, and you have tried other devices, then it is not a service issue, this is an issue with Bank of America Directly.

 

I did try BOA.com myself and it is resolving properly.

 

The Tracert you performed is proof of that:

 

1   <1 ms <1 ms <1 ms router.asus.com [192.168.1.1]
2   15 ms 18 ms 13 ms cpe-71-77-192-1.ec.res.rr.com [71.77.192.1]
3   32 ms 32 ms 34 ms cpe-174-111-115-004.triad.res.rr.com [174.111.115.4]
4   15 ms 10 ms 24 ms cpe-024-025-054-026.ec.res.rr.com [24.25.54.26]
5   32 ms 15 ms 31 ms gig5-0-0.chrlncsa-rtr1.carolina.rr.com [24.93.64.20]
6   25 ms 31 ms 31 ms bu-ether15.asbnva1611w-bcr00.tbone.rr.com [66.109.6.80]
7   25 ms 26 ms 24 ms 0.ae0.pr1.dca10.tbone.rr.com [107.14.17.200]

END OF SPECTRUM NETWORK
8   28 ms 25 ms 26 ms ix-ae-17-0.tcore2.AEQ-Ashburn.as6453.net [216.6.87.149]
9   257 ms 26 ms 46 ms if-ae-2-2.tcore1.AEQ-Ashburn.as6453.net [216.6.87.2]
10  135 ms 26 ms 31 ms 66.198.154.66
11   24 ms 28 ms 31 ms a209-200-144-194.deploy.static.akamaitechnologies.com               [209.200.144.194]
12   * 229 ms 249 ms ae120.access-a.sech-iad.netarch.akamai.com [209.200.144.197]
13   89 ms 87 ms 87 ms a72-52-27-170.deploy.static.akamaitechnologies.com [72.52.27.170]
14   * * * Request timed out.
15   * * * Request timed out.
16   * * * Request timed out.
17   * * * Request timed out.

I post on my off hours, away from work and any statements made are my opinions, and do not necessarily reflect the views and beliefs of Spectrum Communications.

Lead Moderator

Re: Cant Connect to Bank of America

Good morning.

 

The tracerout showed baMkofamerica.com but that is resolving for me.

Are you able to navigate to the site using the IP 171.161.148.150 ?  It did give

me a certificate error before allowing me access.

 

What browser are you using? Do you have the same result on other devices

connected to your home network? 

 

Have you 

Checked the proxy and the firewall

When you ran your Windows Network Diagnostics what were the results? 

Are you using your own router or a leased or owned device that does both? 

 

Regards,
Julia R.
Spectrum-Social Media Customer Care
Lead Moderator-Community Forums

 

Spectrum Employee

Re: Cant Connect to Bank of America

In regards to what Julia_R said as well,

 

I changed browsers, I predominantly use Chrome myself now, and went to Internet explorer and the website appears quite... broken.

 

Would you happen to be using I.E. or another browser? IF so, they may be having some internal browser difficulties.

I post on my off hours, away from work and any statements made are my opinions, and do not necessarily reflect the views and beliefs of Spectrum Communications.

Highlighted
Lead Moderator

Re: Cant Connect to Bank of America

Oddly I was able to reach the website on both Chrome and IE. On IE  I did get the certificate error the first time. I was also able to navigate to the site via IP on both browsers.

 

 

On IE what settings do you have for security settings, privacy settings? Do you have 

Have you checked the security settings in your router? 

 

Regards,
Julia R.
Spectrum-Social Media Customer Care
Lead Moderator-Community Forums

 

Newcomer

Re: Cant Connect to Bank of America

Doesn't matter which device I use. Wheter it's my cell phone usinging wireless or my pcs wired directly, or my tablet.  It does not connect.

So its not any browser issue,

It seems the traceroot get to ae120.access-a.sech-iad.netarch.akamai.com [209.200.144.197]

then timeout

Newcomer

Re: Cant Connect to Bank of America

Nope cant connect to  171.161.148.150 

 

Established Sharer

Re: Cant Connect to Bank of America

OK, I also just tried both the domain name (without the typo) and the IP address.  They work fine here in the Great Lakes/Midwest region, taking me to the same BoA log-in page. 

 

What addresses do your devices use for DNS?  Spectrum prefers that you specify IP addresses 209.18.47.61 and 62, These DNS servers are  located inside their transport network.

 

Since the rejection point is outside Spectrum's network, that's where the BoA DNS registry information needs to be refreshed.  It's not something that anyone at Spectrum can do for you or BoA.

Newcomer

Re: Cant Connect to Bank of America

Not sure how go about having the BOA  rejection corrected.

Thanks for pointing in that direction . 

Established Sharer

Re: Cant Connect to Bank of America

I suggest that you call BoA's electronic banking team, then tell them your story including the last IP address that you can reach. 

On 4/20 you had said:

  "It seems the traceroot get to ae120.access-a.sech-iad.netarch.akamai.com [209.200.144.197]

  then timeout "

followed a little later by a correction:

"Nope cant connect to  171.161.148.150 "

 

The BoA IT folks know how to look up the owner of the failing IP address and can contact them to repair the server equipment and auto-refresh the DNS files.  Good luck!