Observer

Re: Auto-Upgraded to 200. Still seeing 100.

Me too.  Got an email from Spectrum telling my accoutn is upgraded from 100 to 200.  Also cant achieve that with no QoS, router and net caple of that speed.  Why annoucne that with no strategy in place for cutomers to actually realize that change.

 

Here is the email text:

 

Dear Customer,

Exciting news! As part of our commitment to delivering best-in-class products at the best value,
we have upgraded Internet speeds in your area. You now have access to 200 Mbps of speed.
It's another way we're working hard to make your experience better.

This changes everything you know about speed. Today there's more to do online than ever before, and we want to make sure you have the fastest Internet to do everything you want. So we unleashed a speed increase from 100 Mbps to 200 Mbps at ZERO cost to you. That's double your previous speed.

 

The best just got BETTER

 

You now have access to 200 Mbps of speed.

 
 

Introducing a true revolution in Internet speed. Connect to more devices than ever before with game-changing Internet speeds.

 
 

You have double the bandwidth for the fastest surfing, streaming, gaming and more.

Your upgrade is effective immediately.

 

Enjoy your faster speeds! It's our way of showing our commitment to valued customers like you.

Sincerely,

 

Kathleen Griffin
VP of Marketing

 

Not applicable

Re: Auto-Upgraded to 200. Still seeing 100.

I got the exact same letter. That's why I assume 200 speed
Spectrum Employee

Re: Auto-Upgraded to 200. Still seeing 100.

I am curious if you have talked with Internet repair yet? I know that you have received the letter, but there is a chance that you modem has not received a refresh hit that is need to re -provision it to the proper speed. You can try going into your my account, under troubleshooting, and press the reset my modem button. This should send a hit to your eq. See if that gets it provisioned correctly.
Not applicable

Re: Auto-Upgraded to 200. Still seeing 100.

Spoke to internet repair. He didn't suggest it, but I kinda knew I should try it....

 

Plugged laptop direct into modem and got 248mbit speed with the lousy 11mbit up (LOL - that IS laughable.. really? but ok, didn't expect more upload)   

 

Sooooooo now I gotta figure out what's up with my router because my other hard-wired stuff should see the same thing. Ugh.   Working on that now. Just going to take my time and go through each page of settings.

Expert

Re: Auto-Upgraded to 200. Still seeing 100.

look for multiple firewalls

 

Highlighted
Not applicable

Re: Auto-Upgraded to 200. Still seeing 100.

You won't believe it. (Or maybe you will)

 

I started testing wires.... it's the wire. The one from my PC to the wall plate.  

 

I buy ALLLLL of my wires from Monoprice.   The ONE wire I bought from Amazon, some piece of junk... is killing my speed. I bypassed it... threw in some 100 FOOT cat6 I had laying around and I got way better speed. LOL.   All this time it's the  wire!

Expert

Re: Auto-Upgraded to 200. Still seeing 100.

There is counterfeit cat5e coming in from china, it has black molded over grey cat 3.. scrape it and see if that's what it is...

then strip it back, see if all the wire pairs are twisted at different rates, if they're all the same, it's cat 3

Other possibility is one of 4 wires are open.... it will sorta work  w/ org & W/ grn are used for 10-100 base

4 wires are not used  w/blu & w/brn  unless you have full duplex 1000 base