Not applicable

Auto-Upgraded to 200. Still seeing 100.

Hi folks.

 

What information do you need from me to check that everything is working ok? 

 

I went to 192.168.100.1 and did not know the password/login...   let me know what to do and get this figured out Smiley Happy

 

-PKNY

16 REPLIES
Helper

Re: Auto-Upgraded to 200. Still seeing 100.

What modem are you using?

Does your router support gigabit ethernet connections?

Does your computer support gigabit ethernet connections?

Not applicable

Re: Auto-Upgraded to 200. Still seeing 100.

TC8717T
 
Yes, everything supports gigabit connections. Also, all wires are CAT6a or better with no runs longer than 25 ft.
 
btw, I discovered the login/pw for the modem. Smiley Wink
Helper

Re: Auto-Upgraded to 200. Still seeing 100.

Check the modem to ensure there is no QoS or bandwidth limitations set. Also post the signals and event log.

 

Are you using your own router or using the wifi of the 8717?

Not applicable

Re: Auto-Upgraded to 200. Still seeing 100.

No QoS enabled, no bandwidth limitations that I can find (Where might that be?).

 

No events in event log for past 90 days.

 

Index	1	2	3	4	5	6	7	8	9	10	11	12	13	14	15	16
Lock Status	Locked	Locked	Locked	Locked	Locked	Locked	Locked	Locked	Locked	Locked	Locked	Locked	Locked	Locked	Locked	Locked
Frequency	615 MHz	591 MHz	543 MHz	555 MHz	633 MHz	561 MHz	567 MHz	651 MHz	579 MHz	585 MHz	609 MHz	657 MHz	549 MHz	669 MHz	627 MHz	639 MHz
SNR	38.0 dB	39.2 dB	39.7 dB	39.7 dB	38.7 dB	39.1 dB	38.9 dB	37.8 dB	39.1 dB	39.1 dB	38.4 dB	37.9 dB	39.8 dB	37.7 dB	38.8 dB	38.1 dB
Power	10.2 dBmV	10.4 dBmV	10.3 dBmV	10.5 dBmV	10.8 dBmV	9.9 dBmV	9.9 dBmV	9.8 dBmV	10.2 dBmV	10.3 dBmV	10.0 dBmV	10.1 dBmV	10.7 dBmV	10.0 dBmV	10.8 dBmV	10.3 dBmV
Modulation	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM	256 QAM
Index	1	2	3	4
Lock Status	Locked	Locked	Locked	Locked
Frequency	24.2 MHz	19.4 MHz	30.6 MHz	37.0 MHz
Symbol Rate	5120 Ksym/sec	2560 Ksym/sec	5120 Ksym/sec	5120 Ksym/sec
Power Level	38.0 dBmV	38.8 dBmV	39.5 dBmV	40.5 dBmV
Modulation	ATDMA	TDMA	ATDMA	ATDMA
Channel ID	2	1	3	4

 

Local time is incorrect. Not that I care much, but can I fix that?

 

Thanks for responding.

 

I'm using my own routers. Everything wired except for cell phones. WiFi disabled on Modem.

 

Unerrored Codewords	454126122	190499908	216933884	348070340	191235573	453054466	453054483	341657932	453054433	453054453	442220900	236237929	205191630	177571839	279218839	3896341723
Correctable Codewords	1	0	0	0	0	0	0	2	2	0	0	1	0	2	0	54
Uncorrectable Codewords	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0
Highlighted
Helper

Re: Auto-Upgraded to 200. Still seeing 100.

What model router? The computer you are using to test is direct wired to the router I assume? QoS or any bandwidth limits would be in the router settings.

 

 

Not applicable

Re: Auto-Upgraded to 200. Still seeing 100.

D-Link DIR-878
 
There WAS a QoS set (thank you for that), with this machine as Maximum Priority.  Disabled/Rebooted still getting the same 70-90Mbps instead of near 200. Yes, hard-wired direct to router.
 
 
 
Expert

Re: Auto-Upgraded to 200. Still seeing 100.

Cat 5 handles 100- 1000 base fine, bet you set the adapter to 100 base...

What color led speed on the  computer/ router?

Is this a seperate router than the modem?

is IPv6 on? Any cloud, sync, onedrive, dropbox running?

Modem has 16x 4 channels so it should work up to 400/20 speed

 

Do you own this modem?

 

Not applicable

Re: Auto-Upgraded to 200. Still seeing 100.

-Have CAT 7 and CAT 6a.

-Router, Modem and PC Ethernet lights all green.

-DIR-878 off the modem. Nothing else connected to the modem direct.

-IPv6 is on. No background downloads. My PC does not sync with any "Cloud".

-Don't own the modem.

 

On a different ISP last summer I achieved 250mbit speeds with the same equipment. I don't think it's my equipment or settings, but I *do* happen to only be human. Smiley Surprised(Like that QoS setting I forgot about)

Helper

Re: Auto-Upgraded to 200. Still seeing 100.

Let me ask this...when you say you were auto-upgraded what exactly do you mean?  Are you on a Spectrum plan or TWC plan? Did you get a letter or something telling you that your plan changed? Have you called in to see if your account is provisioned for 200?