Browser

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?

Here are the first few entries of the config file:

 

Filename
?BiABGZgIgBAAAAAAAAAAACR06ujt4n4mBWAADAYAmkEB2Jr763tM@AAAAAB3ima+chpb6nBKDVm08Qzlyi_Ww



Contents

Network Access Control = 1

DOCSIS 1.1 Upstream Service Flow Settings
CM flow ref = 1
QoS param set type = 7
service class name = 'us_hsd_res' 
us bw sched strategy = 2
max tx rate, bps = 24576000
max burst, MAC bytes = 20480
max concat burst, byt = 20480
IP ToS overwrite = 0

DOCSIS 1.1 Downstream Service Flow Settings
CM flow ref = 5
QoS param set type = 7
service class name = 'ds_hsd_res' 
max tx rate, bps = 368640000
max burst, MAC bytes = 20480

Established Sharer

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?


garyearly wrote:

Here are the first few entries of the config file:

 

Filename
?BiABGZgIgBAAAAAAAAAAACR06ujt4n4mBWAADAYAmkEB2Jr763tM@AAAAAB3ima+chpb6nBKDVm08Qzlyi_Ww



Contents

Network Access Control = 1

DOCSIS 1.1 Upstream Service Flow Settings
CM flow ref = 1
QoS param set type = 7
service class name = 'us_hsd_res' 
us bw sched strategy = 2
max tx rate, bps = 24576000
max burst, MAC bytes = 20480
max concat burst, byt = 20480
IP ToS overwrite = 0

DOCSIS 1.1 Downstream Service Flow Settings
CM flow ref = 5
QoS param set type = 7
service class name = 'ds_hsd_res' 
max tx rate, bps = 368640000
max burst, MAC bytes = 20480


I'm not the expert on reading modem config files, but it sure does look like your modem is provisioned for a maximum of 368 Mbps down and 24.5 up, which is 'right' for 300 x 20 service.  Something else must be limiting your uploads, like noise on the US channels causing decode errors at the node.  Sad part is that the noise could be coming from any customer modem connected to that node.  It will not be easy to locate and repair. 

Expert

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?

looks like 368 down 24.5 up.....  max when you have a lab quality connection.

copy and paste a tracert to google.com.

 Turn off IPv6, onedrive Sync, dropbox, cloud, see if speed improves.

 

 

Browser

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?

Here is the traceroute to google.com:

 

Traceroute has started…

 

traceroute to www.google.com (216.58.218.196), 64 hops max, 72 byte packets

 1  router.asus.com (192.168.1.1)  0.529 ms  0.271 ms  0.222 ms

 2  142.254.131.9 (142.254.131.9)  11.953 ms  8.638 ms  15.672 ms

 3  tge0-0-0.wylitx3101h.texas.rr.com (24.28.88.1)  20.226 ms  32.304 ms  21.997 ms

 4  agg22.grldtxdw01r.texas.rr.com (24.175.49.205)  12.428 ms  11.762 ms  11.602 ms

 5  agg21.crtntxjt01r.texas.rr.com (24.175.36.193)  14.861 ms  14.968 ms  16.446 ms

 6  agg21.dllatxl301r.texas.rr.com (24.175.49.0)  23.999 ms  15.187 ms  15.859 ms

 7  bu-ether14.dllstx976iw-bcr00.tbone.rr.com (66.109.6.88)  17.904 ms  15.531 ms  16.314 ms

 8  207.86.208.49 (207.86.208.49)  13.374 ms  12.853 ms  11.533 ms

 9  207.86.208.62 (207.86.208.62)  12.545 ms  12.265 ms  11.855 ms

10  108.170.240.65 (108.170.240.65)  22.735 ms  11.931 ms  12.189 ms

11  108.170.233.201 (108.170.233.201)  11.826 ms  13.245 ms  12.574 ms

12  dfw06s47-in-f4.1e100.net (216.58.218.196)  11.960 ms  12.645 ms  11.984 ms

 

Established Sharer

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?

@MsRaye

Here's the same trace from my house:

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                              READYSHARE -    0 |   44 |   44 |    1 |  726 | 3679 |    4 |
|                          142.254.150.57 -    0 |   43 |   43 |    9 |  796 | 3676 |   15 |
|         ae60.nolmoh2202h.midwest.rr.com -    0 |   43 |   43 |   20 |  816 | 3699 |   23 |
|         be23.bathoh0601r.midwest.rr.com -    0 |   43 |   43 |   13 |  798 | 3688 |   18 |
|         be12.pltsohae01r.midwest.rr.com -    0 |   43 |   43 |   15 |  803 | 3701 |   24 |
|         be25.clmkohpe01r.midwest.rr.com -    0 |   43 |   43 |   18 |  804 | 3695 |   24 |
|bu-ether15.chctilwc00w-bcr00.tbone.rr.com -    0 |   43 |   43 |   29 |  813 | 3725 |   31 |
|bu-ether11.chcgildt87w-bcr00.tbone.rr.com -    0 |   43 |   43 |   29 |  813 | 3723 |   32 |
|                             216.3.52.41 -    0 |   43 |   43 |   26 |  811 | 3708 |   29 |
|                             216.3.52.54 -    0 |   43 |   43 |   28 |  810 | 3707 |   29 |
|                          216.239.56.130 -    0 |   43 |   43 |   28 |  810 | 3708 |   29 |
|                          209.85.254.240 -    0 |   43 |   43 |   29 |  811 | 3674 |   33 |
|                           209.85.249.19 -    0 |   43 |   43 |   49 |  826 | 3729 |   51 |
|                           209.85.250.46 -    0 |   43 |   43 |   49 |  826 | 3728 |   52 |
|                           216.239.40.40 -    0 |   43 |   43 |   48 |  828 | 3678 |   49 |
|                           108.170.240.1 -    0 |   43 |   43 |   49 |  826 | 3727 |   50 |
|                         108.170.235.169 -    0 |   43 |   43 |   49 |  828 | 3674 |   52 |
|                dfw06s47-in-f4.1e100.net -    0 |   43 |   43 |   48 |  825 | 3729 |   48 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Browser

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?

 

 Just FYI for those interested, here is the most recent test of my 300/20 service that I am paying for with my SB6183 modem.  It does occasionally get up to 11.5-12 upstream, but that is the absolute max that I have seen for the last month or so.  This is contrasted with consistent 21 Mbps+  speeds for the last year.  I haven't heard back from any other North Texas SB6183 300/20 subscribers, so I am presuming that either they tested and got good upstream speed results, or they just blew me off completely.

 

By the way, I mentioned this before, but the upstream test profile is about as flat as you can get.  If there was noise incursion from a neighbor on my node I would expect the upsteam speed test results profile to be extremely ragged.  Instead, it is a mostly solid band.

Boz
Sharer

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?


garyearly wrote:

 

 Just FYI for those interested, here is the most recent test of my 300/20 service that I am paying for with my SB6183 modem.  It does occasionally get up to 11.5-12 upstream, but that is the absolute max that I have seen for the last month or so.  This is contrasted with consistent 21 Mbps+  speeds for the last year.  I haven't heard back from any other North Texas SB6183 300/20 subscribers, so I am presuming that either they tested and got good upstream speed results, or they just blew me off completely.

 

By the way, I mentioned this before, but the upstream test profile is about as flat as you can get.  If there was noise incursion from a neighbor on my node I would expect the upsteam speed test results profile to be extremely ragged.  Instead, it is a mostly solid band.


I think, according to what the "experts" have posted here, you're supposed to be testing using timewarnercable.com/en/support/speed-test.html .

Established Sharer

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?

I believe Dallas is one of the 5 TWC Ookla server sites, so those speeds are probably real.  There is some problem with upstream still to be resolved. 

Browser

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?


.


I think, according to what the "experts" have posted here, you're supposed to be testing using timewarnercable.com/en/support/speed-test.html .


I have tested with TWC's test, with identical results.    Along with about four other speed test sites.  None of them show any different results--upstream is "capped" at around 11 Mbps or so.

 

By the way, do you have a SB 6183 modem and 300/20 service?  If so, could you please run a speed test and tell me what you get, especially if you are in the North Texas region.  Thanks.

 

Established Sharer

Re: Any SB6183 Users in North Texas Seeing Slow UPLOAD Speeds?

Gary, I just thought of another possibility.  Do you have a Netgear router and did you recently do a firmware update to it or to their Genie interface?? 

I remembber an earlier similar issue on this forum wherea user had defaulted the QOS feature (named something completely non-intuitive) to on-auto which limited streaming speeds in both directions.  If you remember ever running across that in your router settings, check them and be sure the feature is turned off when running Speedtest.