Observer

Movies/voice Narration/TNT/How to disable/Samsung TV

Suddenly started getting voice narration during movies on TNT and some other channels. How do i disable this feature. Done thru Specrum or Samsung features. Just suddenly started happening......thinking perhaps dog stepped on Spectrum remote....When all else fails blame the dog.....huh?

4 REPLIES
Spectrum Employee

Re: Movies/voice Narration/TNT/How to disable/Samsung TV

If you are watching on a Spectrum receiver, you would want to check the DVS option.

Click the options button on your remote (the yellow triangle on most models) and it should be an option there. Also make sure that SAP is off (through the same method).

Trusted Helper

Re: Movies/voice Narration/TNT/How to disable/Samsung TV


@SavvTechy wrote:

If you are watching on a Spectrum receiver, you would want to check the DVS option.

Click the options button on your remote (the yellow triangle on most models) and it should be an option there. Also make sure that SAP is off (through the same method).


Yes,

 

On the Navigator Guide (our most common in legacy TWC markets) press the A button, and select "Turn Off SAP Programing."  When in the "Off" position, the message will say "Turn on SAP Programing."  You should than get normal audio on all stations.

 

Satch

Helper

Re: Movies/voice Narration/TNT/How to disable/Samsung TV

This sounds like the voice captioning option was turned on. On your tv, go into the System ---> Accessibility ---> Captions menu to adjust.

Observer

Re: Movies/voice Narration/TNT/How to disable/Samsung TV

Satch 's reply was the solution that corrected my problem.....